Jump to content
Zebbi

Hausverkabelung/Switche macht Probleme mit DHCP wegen PoE?

Recommended Posts

Hallo,

 

ich weiß das ist jetzt SEHR wenig info, aber vielleicht hat ja jemand das schon mal gehabt.

Wir haben uns vor einiger Zeit unser komplett flaches Netz mit fünf "S3300-52X-PoE+ ProSAFE 48-Port"-Switchen verschlimmbessert, da wir PoE und VLANs für IP-Telefone nachrüßten mussten.

Seit dem Zeitpunkt haben wir Probleme mit unser Hausverkabelung. Am häufigsten äußert  sich das Problem dadurch, dass die ThinClients/Telefone plötzlich keine IP vom DHCP beziehen können.

Leider tritt das Phänomen sehr sporadisch und an den unterschiedlichsten Wanddosen auf. Praktisch hilft es meißt schon mehrfach den LAN-Stecker aus der Buchse zu ziehen und wieder hineinzustecken.

 

Die Hausverkabelung ist angeblich Cat6 konform, steht zumindest auf den Kabeln, Patchfeldern und Dosen sowie im Übergabeprotokoll, aber mehr als "durchklingeln" wurde da damals wohl nicht gemacht.
Einige Strecken haben mittlerweile auch tote Adern, ob das vor den Switchen auch schon der Fall war, weiß ich nicht.

 

Die Ports sind alle untagged im Client-Netz des DHCP, andere VLANs liegen tagged drauf. Spanning Tree ist an, war es vorher aber auch.

 

Ich werde das Gefühl nicht los, das es am Spanning-Tree liegt, aber der sollte ja eigentlich die Ports spätestens nach 1-2 Minuten als "Loopfrei" markieren und alles durchlassen.

 

Hat jemand eine spontane Idee bevor ich mich nach Jahren mal wieder stundenlang mit Wireshark beschäftige?

 

Edited by Zebbi

Share this post


Link to post
Share on other sites

Jemanden beauftragen, der die Physik mal durchmisst und ggf. auch in der Lage ist, Probleme mit der Dose sofort zu beheben.

 

Hatt schon mal, das der Elektriker das gemacht hat - ohne zu Wissen, was man da beachten muss, Schirm nicht aufgelegt, Paar nicht beachtet usw. usf. - das Ergebnis kannst du dir denken.

 

:-)

Share this post


Link to post
Share on other sites

Moin

 

Falls man einen dringenden Verdacht, es liege an Dosen, Kabel und Patchfeldern der Infrastrultur, besonders primär an Kabeln, man selbst keine Kenntnisse und kein Gerät dazu hat, dann von mir der Rat, einen Fachmann/Fachfirma mit einer Zertifizierung beauftragen, die wirklich das dazu notwendige Gerät hat, die Messergebnisse zu prokollieren. Auch die Patchkabel und Anschlusskabel nicht vergessen.

 

Aber ob es wirklich an der Verkabelung liegt? Nun, Sicherheit bringt eine Zertifizierung. Und das ist nicht billig.

 

 

Edited by lefg

Share this post


Link to post
Share on other sites

Genau deswegen frag ich ja, wäre reichlich b***d wenn ich hier ein Wochenende alles durchmessen lasse, zig tausend Euro ausgebe und es anschließend heißt:
"Klar, ist ein bekannter bei Bug bei Netgear" oder "Spanningtree mit eurer PoE-Version ist bekannt für inkampatibilitäten". :)

Share this post


Link to post
Share on other sites

Die Verkabelung ist eines, die Switche anderes, ich möchte es mal so ausdrücken.

 

Fehlerhafter Switch ist möglich, es muss aber nicht sein. Man kann den Switch auf den Auslieferungszustand resetten. Und mal ins Protokoll des Switches schauen. Ich hatte mal HP Procurve 17xx, die waren an ziemlich warmer Position montiert. Ein Kollege resettete die mehrmals, sie schienen dann zu funktionieren, aber der Fehler trat bald wieder auf. Sie waren aber defekt, das eingebaute Netzteil war es, die Spannung war nicht glatt genug, die Kondensatoren, das Elektrolyt.

 

Nötig ist der "Plan", der Überblick, der Durchblick, Kenntnisse über die Funktion von Switches, von VLANs, und die Konfiguration. Anfangs hatte ich da mal eine falsche Vorstellung, ein Gesprächspartner bei HP erfasste nicht was ich vorhatte. Im Rückblick, ich lag total daneben. Ich verschaffte mir dann erstmal die Grundlagenkenntnisse und machte ein paar kleine Übungen, und ich machte mir Zeichnungen, das war sehr hilfreich. Der Labormeister an der Gewerbeschule damals in den 196ogern, "Auch wenn Du meinst, die Schaltung aus dem Kopf zu beherrschen, verdrahten zu können, mach Dir trotzdem eine gute Zeichnung!"

 

Spanning Tree braucht man nicht unbedingt, jedenfalls nicht, falls wirklich sichergestellt, dass kein Loop existiert, zumindest nicht beim Experiment.

 

Und falls man sich keinen Dienstleister holen kann, dann muss man selbst ran. Oder? Ich hatte mir ein paar Notebooks mit PRTG drauf gebaut, PRTG auch auf Servern, PRTG bei Bedarf auch auf anscheinend zickenden Rechnern installiert.

 

So, mehr fällt mir momentan nicht ein.

Zitat

"macht Probleme mit DHCP wegen PoE?"

 

wohl eher nicht.

Edited by lefg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...