Jump to content
john23

Einrichtung Postfach mit User ohne Postfach

Recommended Posts

Hallo Leute,

 

folgendes Szenario:

 

Exchange 2010 ( CAS / DB Server) - Outlook 2010

User A hat ein Postfach - User B,C etc. hat kein eigenes Postfach.

 

In Exchange 2010 konnte man User B,C via GUI auch SendenAls und Vollzugriffsrechte auf das Postfach von User A geben. Das wurde bisher auch verwendet damit dann User B,C ein Outlook Profil einrichten konnten und dann das Postfach von User A ganz normal verwenden. Durch die Vollzugriffsrechte muss der Benutzer B oder C nicht mal ein Passwort eingeben um das Postfach einzurichten, da diese ja Vollzugriffsrechte haben und das dann quasi mit Ihren eigenen Zugangsdaten einrichten können.

 

Nun wird zu Exchange 2016 ( Kemp + DB Server) mit Outlook 2010 migriert.

 

Wenn die Nutzer A,B,C migriert sind scheint erst mal alles wie gehabt zu funktionieren. Wenn man die Berechtigung SendenAls oder Vollzugriff jedoch entfernt können die Rechte via GUI nicht mehr gesetzt werden. Im Exchange 2016 tauchen in der GUI Benutzer ohne Postfach gar nicht auf um dann z.B. User B oder C Vollzugriff auf das Postfach von User A zu vergeben. Die Vergabe der Rechte bekomme ich via Powershell soweit hin, jedoch lässt sich das Postfach von User A als Benutzer B nicht einrichten. Es kommt ein Passwortpopup welches nicht weg geht, egal ob ich Zugangsdaten von User A oder von User B eintrage.

 

Ist das ganze unter Exchange 2016 noch so möglich wie es unter Exchange 2010 gemacht wurde? Hat einer eine Idee? Wie sieht das ganze unter Outlook 2016 aus?

 

Gruß John

 

 

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb NorbertFe:

Nur per Shell.

Das weiß ich auch - verstehe nur nicht wieso das Einbinden des Postfachs aufeinmal probleme macht.

 

John

Share this post


Link to post
Share on other sites

Habe es gerade nochmal getestet und es scheint zu gehen - mit der Begrenzung, dass ich bei der Einrichtung sagt "Admin hat eine Änderung durchgeführt". Die Meldung kommt jedoch nur bei der Einrichtung. 

 

Werde das noch beobachten - scheint dann eventuell auch kein generelles Problem zu sein.

 

Danke soweit

 

John

 

 

Share this post


Link to post
Share on other sites

So nun ist es doch ein Problem.

 

Es lässt sich reproduzieren, dass neu angelegte Postfächer auf dem neuen Exchange sich über Vollzugriff einrichten lassen. Bei migrierten Postfächern jedoch leider nicht.

 

Rechte werden mit folgendem Befehl vergeben:

Add-MailboxPermission -Identity USER1  -User USER2 -AccessRights FullAccess -InheritanceType All

Wenn ich die Rechte durch die Powershell hinzufügen dann sieht man in der Exchange 2010 Konsole User2$ und nicht nur User2. Wenn ich Rechte via GUI am Exchange 2010 vergebe, dann kommt dieses $ Zeichen nicht. Bin nicht sicher, ob da ein Zusammenhang besteht.

Outlook Version 2010 14.0.7184.5000 32 Bit

Exchange 2010 aktuell für Migration Exchange 2016 gepatched

Exchange 2016 CU 12 aktuell

 

 

Share this post


Link to post
Share on other sites

Hi,

 

dir ist aber bewusst, dass man immer nur vom höchsten Versionsstand administrieren sollte?

Der 2010 sollte nicht mehr genutzt werden.

 

Gruß

J

  • Like 1

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb MrCocktail:

Hi,

 

dir ist aber bewusst, dass man immer nur vom höchsten Versionsstand administrieren sollte?

Der 2010 sollte nicht mehr genutzt werden.

 

Gruß

J

Nicht jeder ist soweit mit der Migration.

Ich kenne in Bremen einen internationalen Konzern, der noch nicht mal mit der Planung der Migration angefangen hat ;-)

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb MrCocktail:

Hi,

 

dir ist aber bewusst, dass man immer nur vom höchsten Versionsstand administrieren sollte?

Der 2010 sollte nicht mehr genutzt werden.

 

Gruß

J

Jap ,ist mir bekannt. Aber wenn ich den Befehl gegen ein auf dem Exchange 2016 erstellten Postfach laufen lasse geht alles und das bleibt auch ohne $ Zeichen. Ist das einzige was ich momentan als unterschied feststellen kann und das die anderen Konten halt migriert sind.

 

Alle Konten neu anzulegen wo man Rechtetechnisch via Powershell dran muss wäre nun ziemlich blöde...

 

 

@kamikatze

Ich kenne Kunden in größe von 75 Leuten wo ich momentan von einem SBS 2003 migirere. :hallo:

 

John

Edited by john23

Share this post


Link to post
Share on other sites

Mit neu angelegten Benutzern auf dem Exchange2010 und dann migriert ist das Problem auch nicht nachvollziehbar. Ist vielleicht eine Altlast an AD Objekten?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...