Jump to content

Recommended Posts

Hallo,

 

ich habe folgendes Problem, zu dem ich bisher keine Lösung gefunden habe:

 

2 Windows 10 Prof. PCs (Netzwerk mit insgesamt 10 PCs und 4 Servern) stören sich gegenseitig. Die PCs sind über Kabel an einen Switch (neu) angeschlossen, haben eine Feste IP (unterschiedlich), unterschiedliche Namen und gehören zu einem Active Directory.

 

Wenn PC 1 erst eingeschaltet wird, ohne das PC 2 eingeschaltet ist, funktioniert er einwandfrei.

Entsprechendes gilt für PC 2.

Wenn PC 2 nachträglich eingeschaltet wird, kommt es am PC 1 nach einiger Zeit zu Störungen und Netzwerkabbrüchen.

Wenn PC 2 erst eingeschaltet wird, und dann PC 1 bekommt dieser keinen Netzwerkzugriff.

 

In der Ereignisanzeige an beiden PCs wird nichts dokumentiert.

 

Die PCs wurden schon aus dem AD entfernt, neu angelegt und wieder eingefügt.

 

Alle anderen Geräte im Netzwerk funktionieren einwandfrei - auch ein dritter Windows 10 Prof. PC - die anderen laufen noch auf Windows 7 Prof.

 

Die vorherigen PCs PC 1 und PC 2 waren auch noch Windows 7 Prof. und da gab es keine Probleme mit.

 

Wer hat eine Idee, woran das liegen kann.

 

Schon einmal schönen Dank für Eure Hilfe

 

Michael

Share this post


Link to post
Share on other sites

Hallo und willkommen im Forum.

 

mögliche Ursachen:

 

- Gleiche IP-Adressen (mal prüfen, ob es noch einen DHCP-Server gibt, z.B. im Router)

-Gleiche MAC-Adressen (z.B. weil die jemand manuell vergeben hat)

 

Share this post


Link to post
Share on other sites
Zitat

 

Hallo Zahni,

 

das habe ich als erstes überprüft. Die IP Adressen sind eindeutig und kommen auch nicht doppelt vor. Und an den MAC Adressen habe ich auch nichts verändert und es spielt auch sonst keiner in dem Netzwerk rum.

 

Wie bereits beschrieben, haben die Windows 7 Prof. PCs - gleiche IP Konfiguration - vorher einwandfrei funktioniert.

Share this post


Link to post
Share on other sites

Mal direkt an andere Dosen anschließen ohne Switch?

Edited by v-rtc

Share this post


Link to post
Share on other sites

Das geht da leider technisch nicht so ohne weiteres.

 

Das komische ist ja, dass jeder PC einzeln einwandfrei funktioniert und es auch vorher geklappt hat.

Share this post


Link to post
Share on other sites

Die PCs sind auch keine identischen Klone?

Edited by mba

Share this post


Link to post
Share on other sites

Ich würde sagen es liegt am Switch, Kabel oder am Port dahinter... wenn die PCs wirklich so unterschiedlich sind.

Share this post


Link to post
Share on other sites

Hallo Hr. Melzer,

 

das kann ich im Augenblick nicht machen, da ich nicht vor Ort bin. Aber da ich mich seit 30 Jahren mit der EDV als Dienstleister befasse, sind das alles Dinge, die ich schon kontrolliert habe.

 

 

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb Sir Michael:

Aber da ich mich seit 30 Jahren mit der EDV als Dienstleister befasse, sind das alles Dinge, die ich schon kontrolliert habe

Daran zweifle ich nicht, aber irgendwas muss es ja sein, dass du bisher nicht gesehen hast, trotz allem Kontrollieren. Vielelicht fällt uns ja was auf und ich übersehe oft naheliegendes, eben weil es so naheliegend ist. ;-)

Share this post


Link to post
Share on other sites

Dort wird auch die MAC-Adresse angezeigt. Es soll schon vorgekommen sein, dass 2 Geräte die gleiche MAC-Adresse beim Hersteller bekommen haben.

Share this post


Link to post
Share on other sites

Danke für die Tipps, aber auch das habe ich schon kontrolliert.

 

Auch im DNS Server werden beide Geräte korrekt angezeigt. Und der DHCP Server vergibt nur Adressen, die deutlich über dem Bereich mit den festen IP Adressen liegt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...