Jump to content
dvbuddy

Exchange 2016 CU12 auf 2012R2 Server - Nächster Tag Passwortabfrage bei Outlookclients

Recommended Posts

Moin, ich habe gestern einen Kerioserver durch einen Exchange 2016 CU12 auf einem, anderen, neuen 2012r2 Server abgelöst (nicht migriert).

Es gab zuerst Probleme damit, Domänen Benutzern ein Postfach zu zuweisen, da eine Fehlermeldung mit mangelnder Berechtigung kam.

Das konnte ich aber lösen. Es war die Vererbung in der Erweiterten Sicherheit der Benutzerobjekte, im AD deaktiviert.

Nach Aktivierung der Vererbung in den Benutzerobjekteigenschaften, konnte ich die Postfächer, wie gewohnt erstellen.

Auf den Clients habe ich dann die Postfächer in eine PST aus der Kerioanbindung exportiert und mit dem neu angelegten Exchange Mailprofil wieder importiert.

Mail Tests, mit ein und Ausgang, verliefen ohne Fehler.

Seit heute hab ich das Problem, das bei vielen (wohl nicht bei allen) die Passwortabfrage kommt. Eingabe des PW bringt natürlich nix...

Wenn ich mich vom gleichen Rechner und mit den gleichen Credentials,  am OWA anmelde funktioniert alles einwandfrei (intern, wie auch aus dem Internet heraus).

Ich habe zu dem, im Mailrofil den Cache ausgeschaltet. Die einzige Änderung ist, das ich aus dem Qutlook, Mails versenden und empfangen kann. Die Kennwortaufforderung bleibt.

Ich hab jetzt nachträglich auch noch mal das bestellte, öffentliche Zertifikat per Script eingebunden. Außer, das die Zertifikatswarnungen weg sind keine Änderung. Mapi Authentifizierung im Exchange und im IIS sind aktiviert.

 

Hat jemand eine Idee?

 

Share this post


Link to post
Share on other sites

Moin, definiere bitte "sauber"... 

Ich habe autodiscover im DNS eingetragen und Hosteintrag ohne Namen angelegt

Das Öffentliche Zertifikat per Script eingebunden und die Dienste (IMAP, POP, IIS, SMTP) manuell hinzugefügt.

In den virtuellen verzeichnissen wird auf den autodiscovereintrag verwiesen

 

Fehlt noch was? Hab ich noch etwas vergessen?

 

 

Share this post


Link to post
Share on other sites

Welche URLs hast du im öffentl. Zertifikat enthalten?

Intern werden die URLs aus dem Zertifikat sauber aufgelöst bzw. lassen sich anpingen?

Share this post


Link to post
Share on other sites

Zur Not könntest Du über ein Outlook Client mal prüfen STRG Taste --> "E-Mail AutoKonfiguration testen"

Share this post


Link to post
Share on other sites

Ich kann über die URL von intern und extern aufrufen.

Im Protokoll vom Client habe ich Verbindungsfehler mit SMTP, IMAP, POP, ...

Ich hab mir die Certifikate nochmal angeschaut. Im öffentlichen Certifikat sin alle Deinste angehakt und im Selbstsignierten aber auch...

Dort sind sie ausgegraut. Wollte sie per Powershell entfernen. Disable-ExchangeCertificate –Thumbprint xxxx –Service SMTP kennt sie aber nicht. Heißt der jetzt anders?

Share this post


Link to post
Share on other sites

Ist die Vererbung evtl. wieder deaktiviert?

 

 

In Zertifikaten gibt es keine Dienste.

Was meinst du also?

 

Was macht der Client mit POP und SMTP?

Edited by tesso

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb dvbuddy:

Moin, definiere bitte "sauber"... 

Ich habe autodiscover im DNS eingetragen und Hosteintrag ohne Namen angelegt

Das Öffentliche Zertifikat per Script eingebunden und die Dienste (IMAP, POP, IIS, SMTP) manuell hinzugefügt.

In den virtuellen verzeichnissen wird auf den autodiscovereintrag verwiesen

Das verstehe ich nicht.

Was gibt Get-ExchangeCertificate aus?

 

Share this post


Link to post
Share on other sites
Am 9.4.2019 um 17:03 schrieb tesso:

Ist die Vererbung evtl. wieder deaktiviert?

 

 

In Zertifikaten gibt es keine Dienste.

Was meinst du also?

 

Was macht der Client mit POP und SMTP?

Vererbung ist immer noch aktiviert.

Wegen Pop .... hatte beim Test Geussmart aktiviert... :grin3:

 

 

Fehler gefunden:

 

In den virtuellen Verzeichnissen bei Autodiscover, waren keine Haken in der Authentifizierung (Warum auch immer, aktiv hab ich da nichts wissentlich rumgepfuscht....).

 

Danke für eure Tipps

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...