Jump to content
MercedesCR7

Windows 10 stürzt ab - Bluescreen (bugcheck)

Recommended Posts

Hallo und guten Tag an euch alle,

 

bei uns in der Firma stürzen in letzter Zeit sehr oft die PC´s und auch Notebook´s ab.

Folgendes sehe ich immer in der Event-Log:

 

"The computer has rebooted from a bugcheck.  

The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff96000101825, 0xffffd001c81bdb10, 0x0000000000000000). A dump was saved in: C:\windows\MEMORY.DMP. Report Id: 040819-3984-01."

 

Und

 

"The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

 

 

Ich auch schon viel gegoogelt, noch habe ich keine Lösung gefunden.

Alle Treiber sind aktuell.

Wir haben hauptsächlich Dell und HP Geräte.

 

Vielen Dank schon mal für eure Hilfe.

 

 

 

Share this post


Link to post
Share on other sites
16 minutes ago, Nobbyaushb said:

Schon mal in einen DUMP reingeguckt?

 

Auch bei neu installierten Geräten oder immer In-Place?

Ja, also mit z.B "BlueScreenView", hat mir nichts geholfen.

 

Und ja auch bei den neu installierten Notebooks und PC´s. Dieses Phänomen gibt es seit ca, 3 Wochen bei uns - nicht bei allen aber sehr viele.

 

 

Share this post


Link to post
Share on other sites

Dieses Lost Power wäre doch ein Ansatzpunkt, vor allem weil schier jedes Gerät betroffen ist. 

 

Share this post


Link to post
Share on other sites

PS C:\WINDOWS\system32> err 3b
# for hex 0x3b / decimal 59 :
  SYSTEM_SERVICE_EXCEPTION                                      bugcodes.h

 

Da sollte sich in einem Dump doch was finden lassen, welcher Service dafür verantwortlich ist.

Share this post


Link to post
Share on other sites
20 hours ago, mba said:

Dieses Lost Power wäre doch ein Ansatzpunkt, vor allem weil schier jedes Gerät betroffen ist. 

 

Was genau? Also wegen Stromanschluss etc. habe ich schon ausgeschlossen.

15 hours ago, daabm said:

PS C:\WINDOWS\system32> err 3b
# for hex 0x3b / decimal 59 :
  SYSTEM_SERVICE_EXCEPTION                                      bugcodes.h

 

Da sollte sich in einem Dump doch was finden lassen, welcher Service dafür verantwortlich ist.

Ja, eben nicht, deswegen melde ich mich hier. Ob ein Windows Update dafür verantwortlich ist weiß ich auch nicht.

 

Share this post


Link to post
Share on other sites
On 4/9/2019 at 10:56 PM, daabm said:

Ich weiß ja nicht, wie Du die Dumps analyisert hast. Aber wenn man die in windbg mit konfigurierten Symbols lädt, kommt fast immer was brauchbares raus. BluescreenView kenne ich nicht.

https://www.google.com/search?q=windows+dump+file+analysis+windbg

Quote

THREAD_SHA1_HASH_MOD_FUNC:  193497aeb418930c7ac78305a456630c15d4556c

THREAD_SHA1_HASH_MOD_FUNC_OFFSET:  bb1c3a9744c114f2ed113dea33ed50fd4142da4d

THREAD_SHA1_HASH_MOD:  442a182067de57f906a25df81be9852b90fa3c6c

FOLLOWUP_IP: 
win32k!vSetPointer+391
fffff960`00101825 418b4138        mov     eax,dword ptr [r9+38h]

FAULT_INSTR_CODE:  38418b41

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  win32k!vSetPointer+391

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: win32k

IMAGE_NAME:  win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  5c30edb1

STACK_COMMAND:  .cxr 0xffffd001c81bdb10 ; kb

BUCKET_ID_FUNC_OFFSET:  391

FAILURE_BUCKET_ID:  0x3B_win32k!vSetPointer

BUCKET_ID:  0x3B_win32k!vSetPointer

PRIMARY_PROBLEM_CLASS:  0x3B_win32k!vSetPointer

TARGET_TIME:  2019-04-08T12:29:00.000Z

OSBUILD:  9600

OSSERVICEPACK:  0

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK:  272

PRODUCT_TYPE:  1

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 8.1

OSEDITION:  Windows 8.1 WinNt TerminalServer SingleUserTS

OS_LOCALE:  

USER_LCID:  0

OSBUILD_TIMESTAMP:  2019-01-09 04:01:52

BUILDDATESTAMP_STR:  190108-1700

BUILDLAB_STR:  winblue_ltsb_escrow

BUILDOSVER_STR:  6.3.9600.19263.amd64fre.winblue_ltsb_escrow.190108-1700

ANALYSIS_SESSION_ELAPSED_TIME:  3dd

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:0x3b_win32k!vsetpointer

FAILURE_ID_HASH:  {092e0585-d70d-7c2a-a1da-34fcf672ee39}

Followup:     MachineOwner
---------

 

Ganz ehrlich, auch damit komme ich nicht weiter.

Gestern hatte wieder ein Kollege Bluescreen.

 

Share this post


Link to post
Share on other sites

Ich auch nicht... "-analyze !v" hast Du gemacht? Und es war ein Full Dump, nicht nur Kernel?

Share this post


Link to post
Share on other sites

Ich hab den Thread nicht vollständig gelesen, aber der Dump ist von einem Terminal Server, nicht von einem W10 Client.

 

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 8.1

OSEDITION:  Windows 8.1 WinNt TerminalServer SingleUserTS

Share this post


Link to post
Share on other sites
Am 11.4.2019 um 10:48 schrieb MercedesCR7:

6.3.9600.19125

Windows 2012R2. Terminal Server steht da glaube ich immer drin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...