Jump to content

Empfohlene Beiträge

Servus,

 

ich baue gerade eine Testumgebung auf,

 

Basis ist

- Windows Server 2016

- GatewayServer

- 2 x Webaccess

- derzeit 2 Sessionhosts

 

Ziel wird es sein Zugriff sowohl intern also auch extern auf die Sessionhosts zu erhalten.

Das klappt soweit auch ganz gut.  Natürlich möchte ich SSO verwenden, damit der Benutzer sich lediglich einmal im Webinterface anmeldet und von dort auf seine freigegebene Ressource anmelden kann.

 

Auch das hat einwanfrei funktioniert mit dem ersten User.

 

Die ensprechenden GPO zum durchreichen der Anmeldeinformationen, das hinterlegen des Hashcodes für das verwendete Zertifikat, alles tuti.

 

Aber wenn ich nun der Sammlung einen weiteren User hinzufüge, kann ich mich zwar im Webinterface mit dem Benutzer anmelden, aber öffnet die Session des ersten Users. Klingt seltsam oder?

 

Also

User 1 > ist in Sammlung 1

User 2 > ist in Sammlung 1

 

User 1 >loggt sich mit seinen Daten im Webinterface an > verbindet sich zu Sessionhost als User 1

User 2 >loggt sich mit seinen Daten im Webinterface an > verbindet sich zu Sessionhost als User 1

 

Das heißt, er scheint beim SSO die Benutzerdaten von User 1 immer weiterzugeben? Kennt jemand das Problem?

 

Wäre für einen Tipp dankbar, falls mehr Informationen gebraucht werden, dann nur zu...

 

Vielen Dank im vorraus

 

Grüße

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×