Jump to content
Sign in to follow this  
BSChris

DFS-Replikationsdienstdefehler - Sysvol Ordner erscheint nicht als Freigabe

Recommended Posts

Guten Morgen,

 

ich hatte bis Gestern folgendes Problem gehabt: Alle neuen Windows 10 PCs haben sich keine Gruppenrichtlinien gezogen.

Neue Windows 7 PCs schon. Ich habe dann festgestellt, dass ein DC auf einer Site sich nicht mehr repliziert und DFS Fehler hatte.

 

Zitat

Ereignis 4012 
Der DFS-Replikationsdienst hat die Replikation für den Ordner unter dem folgenden lokalen Pfad "C:\Windows\SYSVOL\domain" beendet. Dieser Server wurde von anderen Partnern für 119 Tage getrennt. Dadurch wird die im Parameter "MaxOfflineTimeInDays" zulässige Dauer überschritten (60). Aus diesem Grund geht der DFS-Replikationsdienst davon aus, dass diese Daten veraltet sind, und dieser Ordner wird vom Server erst nach Korrektur dieses Fehlers wieder repliziert. 

 

Ich habe die MaxOfflineTimeInDays höher gesetzt und anschließend den Replikationsdienst neugestartet. Der Ordner SYSVOL unter C:\Windows\SYSVOL hat sich alle Richtlinien neu gezogen.
Nun ist der SYSVOL Ordner nicht mehr als Freigabe zu sehen. Die Windows 10 PCs ziehen sich allerdings jetzt alle 
Gruppenrichtlinien so wie es sein soll. Sehe auch das der Logonserver der richtige für die Site ist. Bekomme ich die SYSVOL Freigabe irgendwie wieder zur Sicht? Bei den DC der Probleme gemacht hat, handelt es sich um einen Windows Server 2012 R2 allerdings ist er ein RODC.

 

Mit freundlichen Grüßen

Chris

Share this post


Link to post
Share on other sites

Moin,

 

ich konnte den Fehler jetzt selbst beheben.

Habe auf der Microsoft Seite einen Artikel gefunden.

 

Lösung:

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie dann auf OK.
  2. Suchen Sie im Registrierungseditor den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
  3. Klicken Sie im Detailbereich mit der rechten Maustaste das SysvolReady -Flag und Klicken.
  4. Geben Sie im Feld Wert 0ein, und klicken Sie auf OK.
  5. Wieder im Detailbereich mit der rechten Maustaste das Flag SysvolReady und dann auf Ändern.
  6. Geben Sie im Feld Wert 1ein, und klicken Sie auf OK.
  7. Domänencontroller neustarten.

Hier noch mal der Link zum Artikel:

https://support.microsoft.com/de-at/help/947022/the-netlogon-share-is-not-present-after-you-install-active-directory-d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...