Jump to content
awelle

WDS lädt die xml in WIN10 nicht

Recommended Posts

Moin moin,

ich muss für mein Projekt ein WDS auf die Beine stellen was bis dato auch geklappt hat, was uns zum Problem bringt.

Der WDS lädt die XML einfach nicht. Ich habe bereits xml datein hier aus dem Forum getestet ohne erfolg.

Der Boot über PXE geht und er lädt auch WIN10 aber dann hörts auch schon auf.

Vllt kann einer von euch mir helfen, ich weiß nicht mehr weiter ;(

Ich hau mal alle bilder rein, wo ich denke das ihr die braucht.

image.png.b9618b8b594a7891284ca85dce5e27ed.png

image.png.f8b4e37c67f593660ff428d29c4063d9.png

und meine XML -

<?xml version="1.0" encoding="UTF-8"?>

-<unattend xmlns="urn:schemas-microsoft-com:unattend">

<servicing/>


-<settings pass="windowsPE">


-<component language="neutral" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" versionScope="nonSxS" publicKeyToken="31bf3856ad364e35" processorArchitecture="amd64" name="Microsoft-Windows-International-Core-WinPE">


-<SetupUILanguage>

<UILanguage>de-de</UILanguage>

</SetupUILanguage>

<InputLocale>de-de</InputLocale>

<SystemLocale>de-de</SystemLocale>

<UILanguage>de-de</UILanguage>

<UILanguageFallback>de-de</UILanguageFallback>

<UserLocale>de-de</UserLocale>

</component>


-<component language="neutral" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" versionScope="nonSxS" publicKeyToken="31bf3856ad364e35" processorArchitecture="amd64" name="Microsoft-Windows-Setup">


-<WindowsDeploymentServices>


-<Login>


-<Credentials>

<Domain>dsv.wms</Domain>

<Password>XXXX</Password>

<Username>dsv\admin</Username>

</Credentials>

</Login>


-<ImageSelection>


-<InstallTo>

<DiskID>0</DiskID>

<PartitionID>4</PartitionID>

</InstallTo>


-<InstallImage>

<Filename>Install.Wim</Filename>

<ImageName>Windows 10 Pro</ImageName>

<ImageGroup>Windows10</ImageGroup>

</InstallImage>

</ImageSelection>

</WindowsDeploymentServices>

<EnableFirewall>false</EnableFirewall>


-<DiskConfiguration>


-<Disk wcm:action="add">


-<CreatePartitions>


-<CreatePartition wcm:action="add">

<Order>1</Order>

<Size>450</Size>

<Type>Primary</Type>

</CreatePartition>


-<CreatePartition wcm:action="add">

<Order>4</Order>

<Extend>true</Extend>

<Type>Primary</Type>

</CreatePartition>


-<CreatePartition wcm:action="add">

<Order>3</Order>

<Size>16</Size>

<Type>MSR</Type>

</CreatePartition>


-<CreatePartition wcm:action="add">

<Order>2</Order>

<Size>100</Size>

<Type>EFI</Type>

</CreatePartition>

</CreatePartitions>

<DiskID>0</DiskID>

<WillWipeDisk>true</WillWipeDisk>


-<ModifyPartitions>


-<ModifyPartition wcm:action="add">

<Active>true</Active>

<Extend>false</Extend>

<Format>NTFS</Format>

<Label>OS</Label>

<Letter>C</Letter>

<Order>4</Order>

<PartitionID>4</PartitionID>

</ModifyPartition>


-<ModifyPartition wcm:action="add">

<Format>NTFS</Format>

<Label>WinFile</Label>

<PartitionID>1</PartitionID>

<Order>1</Order>

</ModifyPartition>


-<ModifyPartition wcm:action="add">

<Order>3</Order>

<PartitionID>3</PartitionID>

</ModifyPartition>


-<ModifyPartition wcm:action="add">

<Format>FAT32</Format>

<Label>System</Label>

<Order>2</Order>

<PartitionID>2</PartitionID>

</ModifyPartition>

</ModifyPartitions>

</Disk>

</DiskConfiguration>


-<Diagnostics>

<OptIn>true</OptIn>

</Diagnostics>

</component>

</settings>

<cpi:offlineImage xmlns:cpi="urn:schemas-microsoft-com:cpi" cpi:source="wim:f:/install.wim#Windows 10 Pro"/>

</unattend>

Share this post


Link to post
Share on other sites

Lese dich mal hier: https://www.it-explorations.de/windows-bereitstellungsdienste/ ein.

 

Generell ist zu sagen, dass die Setup-Unattended nichts mit der Betriebssystem-Unattended zu tun hat. Die werden an zwei verschiedenen Orten hinzugefügt.

Ändere niemals die XML-Datei von Hand, sondern immer vom Editor! Nur ein gut gemeinter Ratschlag! ;-) 

 

Du benötigst nur 64-Bit und 64-Bit für UEFI, also solltest du auch nur dort die XML zuweisen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...