Jump to content

Empfohlene Beiträge

Hallo, ich stehe hier vor einem kleinen Problem. Ich habe autodiscover eingerichet und versuche einen Outlookclient 2016 über anywhere anzubinden, aber ich bekomme permanent das Anmeldefenster angezeigt und die Meldung beim verbinden, dass eine unverschlüsselte Verbindung hergestellt wird.

 

Nehme ich auf einem Win10 Client die OutlookApp und starte dort die Konfiguration, funktioniert alles bestens. Exchange Connectivity Analyzer meldet auch alles grün und OWA etc. funktioniert auch. Es muss also was mit dem Outlook 2016 zu tun haben.

 

Es klappt die manuelle sowie die automatische Konfiguration nicht. Wie gesagt bekomme ich immer wieder ein Anmeldefenster.

 

Hat jemand eine Idee?

 

Gruß moschi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

es ist tatsächlich Outlook Anywhere oder MAPI over HTTP?

Welchen Patchstand hat der Exchange und das Outlook?

Ist der Exchange direkt am Internet oder ein Reverse Proxy davor?

Ist der UPN = primäre SMTP Adresse?

Evtl. "ExcludeExplicitO365Endpoint" aus https://support.microsoft.com/en-ca/help/2212902/unexpected-autodiscover-behavior-when-you-have-registry-settings-under

Ist ein Virenschutz auf dem Client oder ein Proxy / eine Firewall davor?

 

Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×