Jump to content
g2sm

Fileserver - Mehrfachöffnung von Dokumenten ohne Warnung

Empfohlene Beiträge

Guten Morgen Zusammen,

 

ich bekomme hier langsam die Kriese und hoffe, dass hier wer einen Tipp für mich hat. 

Wir haben vor 3 Wochen unseren Fileserver von einem Server 2008 auf einen neuen Server 2016 "Migriert". Im Endeffekt einfach einen neuen Server 2016 installiert, neue Freigabe erstellt und diese endlich mal mit ABE. Danach die Daten vom alten Server auf den neuen Server kopiert. Hat auch wunderbar funktioniert und die Berechtigungen wurden auch alle richtig übernommen.

 

Nun haben wir das Problem, dass es ab und an vorkommt, bisher leider auch immer nur sporadisch, nicht Nachstellbar und bei unterschiedlichen Dokumenten, dass Mitarbeiter Excel Listen mehrfach Öffnen können, ohne das die Warnung erscheint, dass diese Datei bereits von einem anderen Mitarbeiter geöffnet ist. 

Manchmal ist es auch dann so, dass wenn eine 3. Person die gleiche Excel Liste öffnet (nun ist die Excel Liste 3x offen), diese die Warnung bekommt, dass gerade die 2. Person in der Excel Liste gerade arbeitet... 

 

Die Mitarbeiter arbeiten in einer TSFarm mit UPDs. Insgesamt haben wir 6 TS am laufen, welche exakt gleich gepatcht & eingerichtet sind.

 

Einer von euch noch eine Idee, wo ich nachschauen könnte? Ich kann nichts falsches an den Rechten erkennen, genau so wenig an den Dateien :( 

 

EDIT:

- Sind alle von Office 2016 im xlsx Format

- Offline Daten Synchronisation ist nicht im Einsatz

- DFS ist nicht im Einsatz

 

Vielen Dank

g2sm

001 - Kopie.png

001.png

bearbeitet von g2sm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Sunny,

 

danke für deine Antwort.

 

- Sind alle von Office 2016 im xlsx Format

- Offline Daten Synchronisation ist nicht im Einsatz

- DFS ist nicht im Einsatz

 

Ergänze die Infos auch mal oben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Zahni,

 

auf den TS sowie dem Fileserver sind alle SMB Versionen aktiv. 

Bzgl. deines Links konnte ich bei uns nichts feststellen.

 

VG
g2sm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe des zum testen mal deaktiviert und warte auf Rückmeldung. Jedoch brauchen unsere MFP noch SMBv1 um direkt auf Netzlaufwerke ablegen zu können. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb g2sm:

Jedoch brauchen unsere MFP noch SMBv1 um direkt auf Netzlaufwerke ablegen zu können.

Ggfs. kannst du die MFP auf FTP umkonfigurieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

kann es vielleicht einfach daran liegen, dass manche Anwender die Dateien noch vom alten Server öffnen, andere vom neuen?

 

Gruß, Nils

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Poste mal den Inhalt vom Server  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

und vom Client HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube, die Fehlersuche geht in die falsche Richtung. Office verwaltet doch die Dateiöffnung durch andere User selber über seine .lck Files (oder wie die genau heißen) - oder ist das nicht mehr so?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen Zusammen,

 

leider vorher nicht dazu gekommen. Aber seit dem Deaktivieren von SMBv1 kamen bisher keine Meldungen (was aber leider hier nicht viel heißt..) 

Anbei die Auszüge, ich hoffe es reicht so aus.

LanmanServer (Service DLL und Guid habe ich mal raus genommen)

"EnableAuthenticateUserSharing"=dword:00000000
"ServiceDllUnloadOnStop"=dword:00000001
"autodisconnect"=dword:0000000f
"enableforcedlogoff"=dword:00000001
"enablesecuritysignature"=dword:00000000
"requiresecuritysignature"=dword:00000000
"restrictnullsessaccess"=dword:00000001

LanmanWorkstation:

"EnablePlainTextPassword"=dword:00000000
"EnableSecuritySignature"=dword:00000001
"RequireSecuritySignature"=dword:00000000
"ServiceDllUnloadOnStop"=dword:00000001

 

@sunnny61 FW Aktualisierung hat geholfen, Danke  :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nichts auffälliges, außer das Smb Signing am Server deaktiviert ist. Übrigens könnte noch ein Virenscanner dazwischen funken und z.B. das Erstellen der TMP-Dateien von Office verhindern.

bearbeitet von zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×