Jump to content

Empfohlene Beiträge

Hallo Zusammen,

ich hab aus meinem Desktop zu Lernzwecke neben meinem Betriebssystem ein Windows Server 2016 (Testversion bis zu 180 Tage gültig)auf ein partioniertes Laufwerk(gpt-format) installiert.
Als Server-rolle über den Serverassistenten:
AD(mit Domaindienst)+
DNS-Server+
FileServer(Dateiserver)  hinzugefügt. Es halt alles prima geklappt. Im TCP\Ip4 Protokoll habe ich den Server eine feste IP zugewiesen, was auch Problemlos geklappt hat. Dann habe ich über AD-Management ein User für mein Notebook-Client angelegt um dies zu testen :).

Dann habe ich über mein Notebook mit Windows 10 Pro mich der neu erstellte Domain eingebunden. Nachdem Neustart des Clienten sehe ich beim einloggen nicht Domainname\user sondern den Username, den ich auch vor der einbindung der Domain hatte. Aber in der Computerverwaltung des Clienten steht aber, User gehört zu der Domainname.lokal, was auch richtig ist.

Dann habe ich eine Freigabe und Zugriffrecht im Server für den User angelegt und sehe da gar keinen Ordner...Zu der Freigabe habe ich Domain-User hinzugefügt und zusätzlich den Notebook-User.

Etwas muss hier falsch gelaufen sein. 

kann mir jemand sagen, auf was achten soll, was ich ändern soll, was ich prüfen soll.
Muss ich mir User-CALS kaufen, damit dies funkioniert? 

Vielen Dank und Liebe Grüße

decehakan
 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und was passiert, wenn die "Anderen Benutzer..." wählst  und user@domainname.lokal  benutzt?

Das  Du nach einen Domain-Join den lokalen User siehst, ist normal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@zahni: Du meinst ich soll, auf dem Clienten einfach ein neuen User anlegen ?Und gucken ob der Domain-Join-Eintrag wieder da ist?


Also nochmal:

Wenn ein Client in die Domain eingebunden ist, muss doch immer im Login Domain\User stehen und in meinem Fall steht es nicht. Da stimmt doch etwas nicht?

Zudem sehe ich die Freigabe-Ordner im Netzlaufwerk nicht. Da muss doch etwas nicht stimmen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was meinst du mit : Und was passiert, wenn die "Anderen Benutzer..." wählst  und user@domainname.lokal  benutzt?

Ich hab das nicht so ganz gerafft. Meinst du etwa  in der Freigabe soll ich, andere benutzer noch mit einbeziehen?

noch eine sache muss ich noch anfügen:

Als ich im Server den user=huso angelegt habe, habe ich es mit einem Kennwort geschützt.

Wenn ich mit dem Clienten einlogge, geht es ohne kennwort, wie vor der Domain-Anbindung.



 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Domänen-User <> lokaler User. In der Domäne musst Du einen Domänen-User nehmen. Der lokale User interessiert nicht.

Hat Du Dich irgendwie mal in die Materie  eingearbeitet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Werbepartner:



×