Jump to content
meney

Zusätzliche Postfächer

Recommended Posts

Guten Morgen miteinander

 

Ich hoffe das ihr mir einmal mehr helfen könnt :-)

 

Wir haben Exchange 2013 und Outlook 2010 im Einsatz.

(früher Exchange 2007)

 

Zum Problem:

 

Unter Exchange 2007 hatte wir jeweils im Outlook 2010 ein zusätzliches Postfach undter Kontoeinstellungen hinzugefügt.

 

Also hatten wir das Standard Postfach plus ein zusätzlichs Postfach im Outlook ersichtlich.

Wenn ein Benutzer jeweils ein Mail aus dem zusätzlichen Postfach versendete oder löschte, dann verschob sich das Mail

in das Zusatzpostfach.

 

Nun unter Exchange 2013 kann man ja direkt auf dem Exchange beim jeweiligen Postfach unter Postfachstellvertretungen

(Vollzugriff und Senden im Auftrag) einen User berechtigen.

Danach erscheint das zusätzliche Postfach automatisch im Outlook des berechtigten Users ohne das man unter den Kontoeinstellungen noch das Postfach

hinzufügen muss.

 

Die Problematik jetzt.....

Wenn der Benuter ein Mail löscht, erscheint das Mail nicht im Zusatzpostfach sondern im Hauptpostfach.

Wir möchten aber dass es wie unter Exchange 2007 im Zusatzpostfach landet.

 

Hat hier jemand eine Lösung??

 

Vielen Dank für eure Hilfe und Grüsse aus der Schweiz

meney

 

 

 

Share this post


Link to post
Share on other sites

Ja mach das Automapping weg (deaktivieren) und binde die Postfächer einfach als zusätzliches Exchange Postfach ein. Das sollte mit Outlook 2010 afair auch gehen. Ansonsten hast du da wenig Chancen, da die meisten Workarounds nur mit oder ohne Cache Modus funktionieren, jedenfalls so, dass es meist nicht funktioniert.

Share this post


Link to post
Share on other sites

Hallo NorbertFe

 

Danke für dein rasches Feedback :-)

 

Wenn ich das Outomapping deaktiviere haben ja die Benutzer keine Berechtigungen (Vollzugriff und Senden als).

 

Wo kann ich den die Berechtigungen geben wenn ich das als zusätzliches Postfach wie unter Exchange 2007 einbinde?

 

 

Share this post


Link to post
Share on other sites

Korrekt. Das "Blöde" ist eben, dass die GUI immer Automapping als Attribut setzt. Man kann das Attribut hinterher entweder manuell wieder löschen/leeren, oder man setzt die Rechte einfach per Powershell.

Share this post


Link to post
Share on other sites
Gerade eben schrieb ASR:

Und was hat jetzt die Automapping Diskussion mit dem eigentlichen Problem bzw. der Frage zu tun?

 

ASR

Weil man das Problem des TO nur in den Griff bekommt, wenn man über die GUI die Rechte entzieht, wartet, bis das Postfach aus dem Profil weg ist uns dann neu über die Shell setzten,

mit dem Parameter Automapping=$false

 

Ich nehme seit Exchange 2007 für sowas immer nur die Shell....

 

Achja, dann das Postfach als weitere eigene Mailbox im OL einrichten...

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb meney:

Wenn ich das Outomapping deaktiviere haben ja die Benutzer keine Berechtigungen (Vollzugriff und Senden als).

 

Wo kann ich den die Berechtigungen geben wenn ich das als zusätzliches Postfach wie unter Exchange 2007 einbinde?

Nein, das Automapping hat mit den Berechtigungen nichts zu tun. Man kann die Berechtigungen auch per Powershell vergeben, dabei dann explizit das Automapping auf False setzen.

 

Ziemlich weit unten sind die Powershell Beispiele zu finden: https://docs.microsoft.com/de-de/exchange/recipients/mailbox-permissions?view=exchserver-2019

Share this post


Link to post
Share on other sites

Hallo zusammen

 

Vielen Dank für eure Ratschläge. Ich werde das nun auch via Powershell (Automapping=$false) lösen in Zukunft.

 

Habe es bereits probiert und nun funktioniert es einwandfrei :-)

 

Möchte mich bei euch Recht herzlich bedanken für eure Hilfe!

 

Viele Grüsse

meney

 

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb meney:

Wo kann ich den die Berechtigungen geben wenn ich das als zusätzliches Postfach wie unter Exchange 2007 einbinde?

In der GUI rechte Maustaste auf zusätzliches Postfach Vollzugriff geben und danach im selbigen Kontextmenü senden als rechte setzen.. 

 

Oder per EPS add-mailbox permission  *Postfach auf das berechtigt werden soll* - User *User der berechtigt werden soll* -accessrights fullaccess - automapping $false

 

Add-adpermission *postfach* - User *user* - extendedrights send-as

 

Gruss Mirko 

vor einer Stunde schrieb meney:

 

 

Share this post


Link to post
Share on other sites
vor 22 Minuten schrieb ASR:

Und was hat jetzt die Automapping Diskussion mit dem eigentlichen Problem bzw. der Frage zu tun?

 

ASR

Hatte ich oben ja geschrieben. Kein automapping sondern als zusätzliches Postfach einbinden. Dann sind die gelöschten und gesendeten Objekte im jeweiligen Postfach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...