Jump to content
Bilogilo

Trennt willkürlich Netzlaufwerke kein Zugriff auf Domänen Controller

Recommended Posts

Hallo ich bin neu hier,

 

und seit zwei wochen gibt es paar interesantes Phänomen 

plötzlich werden Clients vom netzwerk getrennt und paar Stunden später oder neustart ohne Probleme wieder verbunden hin und wieder kommt auch in klammer nicht authentifiziertes Netzwerk. 

Seit jahren ohne probleme plötzlich diese Fehler, ich habe in den Forums gesucht jedoch nichts passendes entdeckt

dhcp läuft auf dem Server 

dns auch 

 

hattet ihr so etwas schon mal gehabt 

 

gruss Bilo 

Share this post


Link to post
Share on other sites

Ja nichts verdächtiges laut Protokoll keine Abbrüche, aber bei den Clients definitiv keine Verbindung wenn er sie trennt dann sieht der Client auch den dc nicht sondern nur sich auch andere Clients werden im Netzwerk nicht gesehen. Nach einem Neustart alles wieder ok die Clients arbeiten auch permanent es ist nicht so das es einfach ruht 

 

Share this post


Link to post
Share on other sites
Zitat

Seit jahren ohne probleme plötzlich diese Fehler,

Wurde etwas verändert, wurden Updates installiert für das System oder Treiber? Auf dem Server und/oder Client?

 

Ein neuer Treiber muss kein guter Treiber sein für das System oder das Gerät.

 

Muss es denn am Server oder den Clients liegen? Kann es nicht am Netzwerkgerät liegen?

Edited by lefg

Share this post


Link to post
Share on other sites

Wir haben die updates geprüft es wurden 32 neue updates durchgeführt serverseitig werde die patchs mal zurückverfolgen und ggf. einige deinstallieren und erneut durchführen leider ist der fehler sporadisch nicht permanent.

Share this post


Link to post
Share on other sites

hat evtl. jemand in diesem kleinen(?) netzwerk ein eigenes gerät wie einen router/dhcp mitgebracht?

sind es mehrere subnetze? betrifft es davon nur ein subnetz?

wieviele clients sind es in etwa?

edit: das unauthentifizierte Netzwerk ist hier merkwuerdig, evtl auch mal die netzwerksettings ueber gui/mmc/powersehell auf betroffenen clients vergleichen.

ein einzelner dc mit dhcp und sonst nix?

Edited by Jim di Griz
erlüuterung

Share this post


Link to post
Share on other sites

Genau ein dc und alles läuft über die dc dhcp und DNS ein subnetz 15 Clients 

über poweshell alle Clients anpingbar und es wird auflöst namen

intranet ist auf Minimum reduziert bei Sicherheit 

sonnst sieht alles gut aus

Share this post


Link to post
Share on other sites

Bringt jemand ein Gerät mit? Bringt es mit einer festen IP (der des Servers) ins Netz? Und stellt dann um auf DHCP?

Share this post


Link to post
Share on other sites

Was für ein Switsch ist verbaut?

 

Hängen alle Geräte / Server / Clients / Drucker / etc am gleichen Switch oder sind weitere Switche im Einsatz?

 

Gebäudeverkabelung?

Share this post


Link to post
Share on other sites

Moin,

zu deiner Antwort das die clients antworten:

auch im Fehlerfall? und die drei Stellen (gui/powershell/dos) mit Netzwerksettings zeigen auch noch die alten guten Settings auf denn Clients mit Fehler oder andere Settings?

ich finde es höchst ungewöhnlich das das Netzwerk im Betrieb auf unauthentifiziert geht.

was du auch noch testen kannst auf einem betroffenen client mal die NIC deaktivieren im fehlerfall und wieder aktivieren, oder einfach netzwerkkabel abziehen und wieder rein. geht evtl. schneller als reboot und bringt neue netzwerkerkennung.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...