Jump to content
Christian81

Windows Benutzeranmeldung scheitert bei bestehender VPN Verbindung.... Jedoch nicht immer, NTLM Problem ?

Empfohlene Beiträge

Ich stehe vor einem Rätsel.

 

Vorerst die Daten:

System 1:

Server: Windows Server 2016, geschützt durch Bitdefender. Einziger DC im Netz

Router: Fritzbox 7490 (IP Range 192.168.1.xxx)

 

System 2:

Windows Rechner ebenfalls hinter einer Fritzbox 7490 (IP Range 192.168.178.xxx)

 

Das Problem:

Eine VPN Verbindung wird aus dem System 2 ins System1 mittels Shrewsoft VPN-Client hergestellt.

Der Tunnel steht.

Möchte man nun Zugriff auf die Netzlaufwerke erhalten, erscheint die Fehlermeldung 

"Auf \\192.168.1.1 konnte nicht zugegriffen werden. Sie haben eventuell keine Berechtigung diese Nertzwerkressource zu verwenden...."

 

Das merkwürdige an der Geschichte ist, dass es bis dato funktioniert hat.

 

Stelle ich nun eine VPN Verbindung über einen mobilen Access-Point eines Smartphones her, habe ich diese Fehlermeldung nicht und kann normal arbeiten.

 

Die Serverlogs offenbarten mir folgendes:

 

Bei einer Verbindung aus dem Heimnetz mit gescheitertem Anmeldeversuch

Zitat

Fehler beim Anmelden eines Kontos.

Antragsteller:
    Sicherheits-ID:        NULL SID
    Kontoname:        -
    Kontodomäne:        -
    Anmelde-ID:        0x0

Anmeldetyp:            3

Konto, für das die Anmeldung fehlgeschlagen ist:
    Sicherheits-ID:        NULL SID
    Kontoname:        *Benutzer*
    Kontodomäne:        *Lokale Domäne des Rechners*

Fehlerinformationen:
    Fehlerursache:        Unbekannter Benutzername oder ungültiges Kennwort.
    Status:            0xC000006D
    Unterstatus::        0xC000006A

Prozessinformationen:
    Aufrufprozess-ID:    0x0
    Aufrufprozessname:    -

Netzwerkinformationen:
    Arbeitsstationsname:    *Lokaler Rechner*
    Quellnetzwerkadresse:    192.168.1.132
    Quellport:        52154

Detaillierte Authentifizierungsinformationen:
    Anmeldeprozess:        NtLmSsp 
    Authentifizierungspaket:    NTLM
    Übertragene Dienste:    -
    Paketname (nur NTLM):    -
    Schlüssellänge:        0
 

 

 

Bei einer Verbindung über einen mobilen Access Point, die wie gesagt erfolgreich verläuft, bekomme ich bei exakt dem gleichen Prozedere mit den gleichen Login-Daten folgende Meldung: 

 

Zitat

Ein Konto wurde erfolgreich angemeldet.

Antragsteller:
    Sicherheits-ID:        NULL SID
    Kontoname:        -
    Kontodomäne:        -
    Anmelde-ID:        0x0

Anmeldeinformationen:
    Anmeldetyp:        3
    Eingeschränkter Administratormodus:    -
    Virtuelles Konto:        Nein
    Token mit erhöhten Rechten:        Ja

Identitätswechselebene:        Identitätswechsel

Neue Anmeldung:
    Sicherheits-ID:        *Zieldomäne\Benutzer*
    Kontoname:        *Benutzer*
    Kontodomäne:        *Zieldomäne*
    Anmelde-ID:        0x2E6472393
    Verknüpfte Anmelde-ID:        0x0
    Netzwerk-Kontoname:    -
    Netzwerk-Kontodomäne:    -
    Anmelde-GUID:        {00000000-0000-0000-0000-000000000000}

Prozessinformationen:
    Prozess-ID:        0x0
    Prozessname:        -

Netzwerkinformationen:
    Arbeitsstationsname:   *Lokaler Rechner*
    Quellnetzwerkadresse:    192.168.1.132
    Quellport:        52157

Detaillierte Authentifizierungsinformationen:
    Anmeldeprozess:        NtLmSsp 
    Authentifizierungspaket:    NTLM
    Übertragene Dienste:    -
    Paketname (nur NTLM):    NTLM V2
    Schlüssellänge:        128
 

 

 

Kann die Lösung des Rätsels so einfach sein, dass ich mich in der Anmeldemaske beim Zugriff auf das Netzlaufwerk mit "Domäne\User" anmelde ? Ich kann es leider nicht direkt jetzt testen.

 

Wenn dem so sei, warum funktionierte es vorher ohne Probleme und wo liegt der Hund begraben ? Das Problem tritt auch auf anderen Rechnern auf, die aus dem gleichen Netz eine VPN Verbindung aufbauen. 

 

VPN Verbindungen anderer Benutzer aus anderen Netzwerken sind nicht beeinträchtigt.

 

Dr. House übernehmen Sie.

 

vielen Dank

bearbeitet von Christian81

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb Christian81:
 

Kann die Lösung des Rätsels so einfach sein, dass ich mich in der Anmeldemaske beim Zugriff auf das Netzlaufwerk mit "Domäne\User" anmelde ? Ich kann es leider nicht direkt jetzt testen.

Auch mit Domäne\User bekomme ich die Windows EventID 4625 "Unbekannter Benutzername oder ungültiges Kennwort." 

Als Kontodomäne wird weiterhin die lokale Domäne des Client Rechners aufgewiesen.

 

Jetzt könnte ich natürlich Änderungen in der GPO betreffend der NTLM Einstellungen vornehmen, jedoch frage ich mich, warum dieses Problem plötzlich auftritt.

Kann es sein, dass die Fritzbox vor dem VPN Client NTLM nicht korrekt übermittelt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein Auto lief auch bis gestern, obwohl es immer regelmässig gewartet wurde. Und jetzt?

 

Du weißt nicht welches Bit sich quer legt wenn ein zweites zu tief anfliegt. Bitte prüf die Firmware auf Aktualität und aktualisiere sie, falls nötig.

 

Du hast auf beide Systeme uneingeschränkt Zugriff? Falls ja, was hat sich am Server geändert? Wurden Windows Updates installiert? Ist die verwendete Version vom Bitdefender aktuell? Falls nicht, aktualisieren oder zum Test *rückstandsfrei* deinstallieren. Funktioniert es mit einem anderen Client?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×