Jump to content
Sign in to follow this  
tomcat-cab

Azure AD Domäne und Hello

Recommended Posts

Hallo,

 

ich habe eine Azure AD Domäne ohne lokalen DC (halt alles in Azure). Nun kommt bei Benutzern die sich anmelden möchten immer "Ihre Organisation benötigt Windows Hello". Allerdings möchten die Benutzer die PIN Eingabe nicht.

 

Ich habe im Internet gefunden das man Hello über GPO oder Inunte abschalten kann. Allerdings habe ich mangels GPO (dazu bräuchte ich ja ein Abo für einen virtuellen 2016 Server so weit ich das verstanden habe) Probleme mit Intune.

 

Ich habe unter Intune -> Gerätekonfiguration -> Benutzerdefinierte Einstellung -> OMA-URI - ./User/Vendor/MSFT/PassportForWork/UUID/Policies/UsePassportForWork mit false angelegt. Aber das funktioniert nicht. 

Hat jemand von Euch schon mal Hello abgeschaltet bei einer Azure AD Domain ?

 

Vg

Carsten

Share this post


Link to post
Share on other sites

Hi,

 

mal ganz in Ruhe. Welche Cloud Services von Microsoft nutzt ihr? Azure AD hast du ja bereits erwähnt.

 

Die Devices sind alle Azure AD Joined?

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb Necron:

Hi,

 

mal ganz in Ruhe. Welche Cloud Services von Microsoft nutzt ihr? Azure AD hast du ja bereits erwähnt.

Genau Azure AD und Office 365 (zusätzlich derzeit die intune trial zeit).

vor 15 Stunden schrieb Necron:

Die Devices sind alle Azure AD Joined?

ja und Anmeldungen im AD funktionieren :-)

Share this post


Link to post
Share on other sites

Hi Daniel,

 

vielen Dank für die schnellen Antworten.

 

Hast Du (oder jemand anderes Erfahrungen mit deaktivieren von Hello).

 

Ich habe unter Intune Windows Geräte Registrierung "Windows Hello for Business konfigurieren" auf deaktiviert gesetzt wie auch bei 

 

https://docs.microsoft.com/de-de/sccm/mdm/deploy-use/windows-hello-for-business-settings

 

empfohlen aber trotzdem bekomme ich immer beim Login in die Azure AD Domain "Ihre Organisation benötigt Windows Hello" ...und die Vergabe der PIN.

 

 

Share this post


Link to post
Share on other sites

kleines Update hier wie das scheinbar doch gelöst werden kann.

 

Lokale Gruppenrichtlinie am Client - >   Computer-Konfiguration -> Administrative Vorlagen -> Windows Komponenten -> Windows Hello for Business-> Windows Hello for Business verwenden --- deaktivieren.

 

Ist zwar etwas umständlich da man ja jeden Rechner/Client anfassen muss - allerdings braucht man dann kein Intune z.b.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...