Jump to content

Empfohlene Beiträge

Hallo zusammen,

wir (5 Selbstständige) einen neuen Server(WSE 2016) gekauft. Ich versuche mein Problem mal so detailiert wie möglich zu beschreiben und hoffe hier auf den ein oder anderen Experten zu treffen der uns weiterhelfen kann.

Die Installation und Einrichtung aller Dienste/Funktionen, wie z.B. DNS, Zugriff Überall etc haben wunderbar funktioniert. Gleichzeitig benutzen wir auch eine ERP-/Warenwirtschaftsoftware eines Externen Unternehmens und genau da ist das Problem. Die Installation der ERP Software (wird über Fernwartung vom externen Unternehmen durchgeführt) lief ohne Probleme, nur nach direktem Neustart ist das OS nicht mehr hochgefahren und ist in einer "Auto Repair Schleife" hängengeblieben, nach einiger Internetrecherche konnte ich den Fehler mit "Xcopy c:\windows\system32\config\regback c:\windows\system32\config" beheben.Das OS ist gestartet, leider nur einmal, beim nächsten Neustart selbiger Fehler, nur diesmal blieb der Erfolg den Fehler zu beheben aus. Versucht habe ich auch die gängigen Lösungen aus dem Internet wie "BCDBOOT" oder natürlich auch die normale Repairoption("Startrep.exe"). Nun gut, ich habe mich entschlossen das System einfach neu zu installieren, wie vorher, alles wunderbar funktioniert. Habe diesmal auch untermittelbar vor der Installation den Server neugestartet, einfach um sicher zu gehen, dass der Fehler nicht vorher schon da war. Leider wieder gleiches Schema, Installation ERP Software erfolgreich --> Neustart --> Kein booten des Betriebssystems möglich (nur diesmal keine auto repair Funktion sondern "Blackscreen mit Fehler "0xc000000f".  Die Aussage der ERP-Firma ist natürlich "Passiert sonst nie", "Weiß ich auch nicht", "Müssen sie nochmal nachschauen" und bevor ich wieder neu Sinnlos neu installiere wollte ich mich hier her wenden, vielleicht mache ich einfach einen Fehler bei der Installation, oder die ERP-Software "zerstört" irgendeinen Eintrag bei mir auf dem System und ich finde ich einfach nur nicht. ich hoffe so sehr das ich mir weiter helfen könnt :-) Da ich weiß das detaillierte Informationen zum System nützlich für die "Ferndiagnose" sind, habe ich ein paar Fotos von System bzw. Einstellungen gemacht.

mit freundlichen Grüßen

Seb

 

  1. https://picload.org/view/daocgrpr/bild10.jpg.html
  2. https://picload.org/view/daocgrpa/bild11.jpg.html
  3. https://picload.org/view/daocgrpl/bild12.jpg.html
  4. https://picload.org/view/daocgrpi/bild6.jpg.html
  5. https://picload.org/view/daocgrpw/bild1.jpg.html
  6. https://picload.org/view/daocgrwa/bild2.jpg.html
  7. https://picload.org/view/daocgrwl/bild3.jpg.html
  8. https://picload.org/view/daocgrwi/bild4.jpg.html
  9. https://picload.org/view/daocgrww/bild5.jpg.html
  10. https://picload.org/view/daocgdgr/bild13.jpg.html
  11. https://picload.org/view/daocgdga/bild14.jpg.html
  12. https://picload.org/view/daocgdgl/bild7.jpg.html
  13. https://picload.org/view/daocgdgi/bild8.jpg.html
  14. https://picload.org/view/daocgdgw/bild9.jpg.html

(ich hoffe Link zum Uploaddienst sind erlaubt, sonst füge ich die Bilder einzeln hinzu)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist die ERP Software denn für Windows Server 2016 Essential freigegeben? 

Welcher geheime Anbieter ist das denn?

Hast du nicht zumindest nach der zweiten OS Installation vor dem installieren der ERP Software einen Voll-Backup des System gemacht?

Wer hat denn 5 Selbständigen ein System mit 8x8TB Platten, dann auch noch im Raid-5 verkauft? Braucht ihr so viel Platz, sprich 50TB?

Wenn da mal eine ausfällt, dann kann so ein Rebuid gut 1-2 Tage dauern.

 

Der ERP Anbieter macht es sich da ein wenig zu einfach.

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb Chomper:

Ist die ERP Software denn für Windows Server 2016 Essential freigegeben? 

Welcher geheime Anbieter ist das denn?

Hast du nicht zumindest nach der zweiten OS Installation vor dem installieren der ERP Software einen Voll-Backup des System gemacht?

Wer hat denn 5 Selbständigen ein System mit 8x8TB Platten, dann auch noch im Raid-5 verkauft? Braucht ihr so viel Platz, sprich 50TB?

Wenn da mal eine ausfällt, dann kann so ein Rebuid gut 1-2 Tage dauern.

 

Der ERP Anbieter macht es sich da ein wenig zu einfach.

 

 

 

Hallo,

Ja, wir haben einfach sehr viele Daten bzw. große Dateien. 

Ja, natürlich habe ich unmittelbar vor der ERP Installation ein Voll-Backup gemacht. Um das Backup oder die Datensicherung geht es auch nicht, die sind alle gut gesichert. 

Die Firma meinte natürlich das es für WSE 2016 freigegeben ist. Aber vielleicht hat sich ja einfach irgendwas in den Einstellungen zerschossen o.ä., dafür habe ich die vielen Bilder gemacht, vielleicht findet sich hier ja jemand der mir noch weiterhelfen kann, ob eine Einstellung (z.B. im BIOS) falsch ist, oder ich andere Fehler gemacht habe. Und, ich würde den Fehler dann gerne nachvollziehen können :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo erstmal und schön, dass du uns gefunden hast.

 

Du selbst hast den Server 2016 essentials installiert?

Was ist das für Hardware auf der du installiert hast?

 

BTW: ich habe gesehen, dass du in den TechNet Foren ebenfalls um eine Lösung für dein Problem angefragt hast: https://social.technet.microsoft.com/Forums/de-DE/4b49c5ae-1929-4c4d-be0b-e625e926f427/fehler-0x000000f-windows-server-2016?forum=windowsserver16de

 

Das ist grundsätzlich legitim, nur ist es sinnvoll sowohl bei uns, als auch dort, darauf hinzuweisen, dass du auch woanderes angefragt hast. Das erleichtert deinen Helfern die fehlersuche, wenn sie wissen was die jeweils anderen bereits versucht haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meistens bedeutet der Fehler "0xc000000f" ein Problem mit den Festplatten oder Controller. Nicht das die ERP Software da irgendwas in Verbindung mit dem Essentials zerschießt. Treiber/Firmware von allem aktuell? Kannst du testweise einen Windows Server 2016 Standard installieren und dann mal das Setup der ERP Software durchführen? Weiß jetzt natürlich nicht den Aufwand...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb MoC88:

Meistens bedeutet der Fehler "0xc000000f" ein Problem mit den Festplatten oder Controller.

 

Deswegen die Frage nach der verbauten Hardware...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 57 Minuten schrieb Dr.Melzer:

Hallo erstmal und schön, dass du uns gefunden hast.

 

Du selbst hast den Server 2016 essentials installiert?

Was ist das für Hardware auf der du installiert hast?

 

BTW: ich habe gesehen, dass du in den TechNet Foren ebenfalls um eine Lösung für dein Problem angefragt hast: https://social.technet.microsoft.com/Forums/de-DE/4b49c5ae-1929-4c4d-be0b-e625e926f427/fehler-0x000000f-windows-server-2016?forum=windowsserver16de

 

Das ist grundsätzlich legitim, nur ist es sinnvoll sowohl bei uns, als auch dort, darauf hinzuweisen, dass du auch woanderes angefragt hast. Das erleichtert deinen Helfern die fehlersuche, wenn sie wissen was die jeweils anderen bereits versucht haben.

Hallo,

Zur Hardware:

INTEL Xeon E5-1630 V4 3700MHz 10M Cache 4Core

2x 16GB (ECC Registered DDR4 2400Mhz)

BROADCOM LSI 9361-8i RAID Controller (SATA 6Gb/s / SAS 12Gb/s / 8 Ports)

8x 8TB HGST Hitachi Ultrastar He8 3.5 SAS 3 (HUH728080AL5200)

Supermicro Server Board X10SRL-F

Wndows Server Essentials 2016

 

ich glaube das sind die wichtigsten Angaben.

 

Zu anderem: 

Sorry, das wusste ich nicht, falls ich etwas neues aus anderem Forum habe, werde ich es hier auch aktualisieren, danke für den Hinweis

vor 44 Minuten schrieb MoC88:

Meistens bedeutet der Fehler "0xc000000f" ein Problem mit den Festplatten oder Controller. Nicht das die ERP Software da irgendwas in Verbindung mit dem Essentials zerschießt. Treiber/Firmware von allem aktuell? Kannst du testweise einen Windows Server 2016 Standard installieren und dann mal das Setup der ERP Software durchführen? Weiß jetzt natürlich nicht den Aufwand...

 

Ja, die Treiber und Firmware sollten aktuell sein, ich kann es aber nochmal prüfen. 

leider, ist die Installation nicht ohne weiteres Möglich um es selbst zu testen. Deshalb ja mein "Hilferuf", ich möchte nicht weiter den Support Mitarbeiter mit ständigen neu Installationen nerven^^

bearbeitet von seb212

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fix doch nochmal das System, dass es bootet. Steht was in der Ereignisanzeige?  Ich würde dann mal wirklich schauen, ob die Treiber OK sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Minuten schrieb MoC88:

Fix doch nochmal das System, dass es bootet. Steht was in der Ereignisanzeige?  Ich würde dann mal wirklich schauen, ob die Treiber OK sind.

Ja das wird wohl meine nächste Option sein.

 

 

hmmm...ich habe jetzt einfach mal beim Hersteller nachgeschaut (System wurde von einem Systemhaus zusammengestellt und verkauft) und mir ist folgendes aufgefallen.

 

Verbaut : Supermicro Server Board X10SRL-F

 

http://www.supermicro.com/support/resources/OS/C612_X10_list1.cfm

 

Auf deren Webseite steht, dass es nicht mit Windows Server 2016 kompatibel? Ist hier der Hund begraben? Weil grundsätlich lief ja der Windows Server Essentiaös 2016 einwandfrei, nur mit der ERP Software kam er nicht klar.

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist in der Tat schlecht! Da würde ich mal das Systemhaus zu befragen...Wenn der Hersteller keine Freigabe gibt, sollte man auch nicht ein nicht unterstütztes OS installieren.

bearbeitet von MoC88

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb MoC88:

Das ist in der Tat schlecht! Da würde ich mal das Systemhaus zu befragen...Wenn der Hersteller keine Freigabe gibt, sollte man auch nicht ein nicht unterstütztes OS installieren.

das dachte ich mir auch. Also kann es schon zu beschrieben Problemen kommen, obwohl das OS sonst ja stabil lief?

 

Ich habe jetzt erstmal direkt beim Hersteller angefragt und werde anschließend das Systemhaus befragen.

Nichts desto trotz, dürfen weitere Wissende, gerne andere Lösungswege posten :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb seb212:

Ich habe jetzt erstmal direkt beim Hersteller angefragt und werde anschließend das Systemhaus befragen.

Nichts desto trotz, dürfen weitere Wissende, gerne andere Lösungswege posten :-)

Wie kommt ihr zu diesem Server? Selbst gebaut? Fertig von einem Systemhaus gekauft (und von denen zusammengebaut)? Warum keinen fertigen Server eines namhaften Herstellers?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb seb212:

das dachte ich mir auch. Also kann es schon zu beschrieben Problemen kommen, obwohl das OS sonst ja stabil lief?

 

Ich habe jetzt erstmal direkt beim Hersteller angefragt und werde anschließend das Systemhaus befragen.

Nichts desto trotz, dürfen weitere Wissende, gerne andere Lösungswege posten :-)

Natürlich kann es zu diesen Problemen kommen, da das Board nicht kompatibel zu sein scheint. Das Systemhaus muss da auf jeden Fall nachbessern, falls das OS mit in dem Paket war.

bearbeitet von MoC88

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Dr.Melzer:

Wie kommt ihr zu diesem Server? Selbst gebaut? Fertig von einem Systemhaus gekauft (und von denen zusammengebaut)? Warum keinen fertigen Server eines namhaften Herstellers?

Weil wir alle keine Hardwareexperten sind, haben wir uns von einem Systemhaus beraten lassen. Für gute (Dienst-)Leistungen bezahlen wir auch gerne. Der Server wurde zusammengebaut und vorkonfiguriert geliefert.

vor 3 Minuten schrieb MoC88:

Natürlich kann es zu diesen Problemen kommen, da das Board nicht kompatibel zu sein scheint. Das Systemhaus muss da auf jeden Fall nachbessern, falls das OS mit in dem Paket war.

Ja, war alles ein Paket. Normalerweise erwarte ich, das so ein Systemhaus ein System auf kompatibilität prüft. Nun gut, irren ist menschlich. Ich warte jetzt mal die Antwort von Supermicro ab (obwohl ich glaube das sie  mich direkt an den verkaufspartner verweisen) und dann hoffe ich, das der austausch mein Problem behebt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×