Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
exchangekoala

Azure AD Connect - Verständnisfrage

Empfohlene Beiträge

Hallo zusammen,

 

Ich habe mir jetzt schon diverse Anleitungen von Microsoft durchgelesen aber noch ein Verständnissproblem. 

Folgende Situation: Wir besitzen aktuell eine kleinere lokale AD-Infrastruktur die ich seit Oktober betreue. Da wir sowieso schon über einen Office 365 Plan verfügen möchte ich auch gerne die Vorteile der Azure DS für uns nutzen, wie z.B. die Connectoren für SSO für diverse Plattformen wie Salesforce oder auch Atlassian. Mein Vorhaben ist nun erst einmal einen saubere Synchronisation zwischen den lokalen AD-Benutzern und den Benutzern in der Azure bzw. Office 365 herzustellen. 

 

Ich habe den Azure AD Connect installiert, mir eine Test OU mit meinem Benutzer angelegt und bin dann erstmal in den Fehler gelaufen das mein lokaler Benutzer nicht den gleichen UPN wie der Benutzer in der Cloud hatte. Sprich vorname.nachname@xxx.local anstatt vorname.nachname@yyy.de und hatte dann doppelte Benutzer. 

Soweit so gut, Sync beendet, UPN lokal auf vorname.nachname@yyy.de angepasst und das Ganze nochmal von vorne. 

Nun meldet die Azure mir aber einen Sync Fehler aufgrund eines doppelten Attributes? Und zwar das die ProxyAdresse gleich lautet. Ich dachte er bezieht sich auf den UPN ? Sehe Screenshot anbei. 

Ich benötige den Wert der Email aber im lokalen AD für eine andere Anwendung. 

Wie kann ich den Fehler beheben? 

Mein endgültiges Ziel ist es, das sich alle Benutzer mit ihrer Emailadresse vorname.nachname@yyy.de bei allen Diensten und auch im Windows anmelden können. 

 

Unbenannt.PNG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe noch weiter recherchiert und herausgefunden das ich die zu übertragenden Azure-AD Attribute einschränken kann. 

Wäre es eine Lösung das Attribut proxyadresses aus dem Sync zu nehmen, da der UPN ja dann sowieso schon gleich der Emailadresse ist? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Konnte das Problem selbst lösen. Grund war das der Benutzer aus einer Test Synchronisierung noch im Papierkorb der Azure AD lag. 

Das schon gelöschte Konto konnte man dann über die Powershell endgültig löschen. 

Danach wurden die Benutzer korrekt zugeordnet.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×