Jump to content
Sign in to follow this  
srkonus

Win10 Image mit 3 Sprachen deployen

Recommended Posts

Hallo zusammen,

 

ich habe ein Win10 1509 Template mit 3 Sprachen (Englisch, deutsch und chinesisch). Davon mache ich mir eine VM, aktualisiere die Kiste auf 1709 und erstelle mir mittels MDT ein neues Image. Setze ich nun eine neue VM mit diesem Image auf, sind bei der Installation Deutsch und Chinesisch nicht mehr in der Sprachliste vorhanden und ich kann die Kiste nur in Englisch aufsetzen.

Durch die Appx Fehlermeldung beim sysprep hab ich mich durchgekämpft, aber mit den Sprachen komme ich nicht weiter. Die Sprachen sind im System hinzugefügt worden und liegen nicht im MDT als Pakete vor. Hat jemand vielleicht eine Idee wie ich das Image mit integrierten Sprachen erstellen kann?

 

mfg und 3x Oche Alaaf

 

srkonus

Share this post


Link to post
Share on other sites

Soweit ich hat gelesen habe, werden aktualisierte Images  von Sysprep nicht supported. Du musst  eine neue Installation "von vorne" beginnen.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb zahni:

Soweit ich hat gelesen habe, werden aktualisierte Images  von Sysprep nicht supported. Du musst  eine neue Installation "von vorne" beginnen.

Ich sysprepe ja eine Installation die per Image kam, dann müsste es doch eine "neue Installation" sein, oder nicht?

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

also bislang hatte ich mit den virtuellen Versionen keine Probleme.

Beim Windows 10 ist mir nur aufgefallen, dass er keine PreInstall möchte.

Wenn die ursprüngliche 1509 eine englische Version war,

ist sie dies nun auch weiterhin.

 

Ist mir ab und an passiert, wenn ich die "günstige" Version genommen habe...

Im Anschluss in die Install.esd das deutsche Sprachpaket hinzufügen

& schon sollte die ganze Sache wieder laufen.

 

Hoffe, ich konnte helfen.

Share this post


Link to post
Share on other sites
Am 10.2.2018 um 09:52 schrieb Tron_1304:

Hallo zusammen,

 

also bislang hatte ich mit den virtuellen Versionen keine Probleme.

Beim Windows 10 ist mir nur aufgefallen, dass er keine PreInstall möchte.

Wenn die ursprüngliche 1509 eine englische Version war,

ist sie dies nun auch weiterhin.

 

Ist mir ab und an passiert, wenn ich die "günstige" Version genommen habe...

Im Anschluss in die Install.esd das deutsche Sprachpaket hinzufügen

& schon sollte die ganze Sache wieder laufen.

 

Hoffe, ich konnte helfen.

Danke für deine Antwort.

Ich mounte das wim was beim capture entsteht und füge das deutsche Language-Pack hinzu. Das geht ohne Probleme. Nur mit chinese-simplified habe ich ein massives Problem. Das finde ich nur als 7MB cab Datei und damit bin ich nicht erfolgreich. Chinesisch als solches kann ich einbinden, aber nicht das simplified.

Vielleicht muss ich chinesisch hinzufügen und danach das simplified hinterher? "Normale" Sprachen für die ich ein richtiges Language Pack finde, sind einfach.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...