Jump to content
SBK

Drucken im Netz / Wordmeldung Kein Drucker installiert

Empfohlene Beiträge

Hallo Leute,

 

Wir haben ca. 10 Netzwerkdrucker allesamt von HP und über einen Windows Server 2012 R2 freigegeben. Seitdem ich auf Windows 10 (1709) aktualisiert habe, aber ev. liegt es auch an einem Update, erhalten sporadisch einzelne Benutzer die Meldung vom Word: Kein Drucker installiert. Dabei spielt es keine Rolle welchen der 10 Drucker man auswählt.

 

Das neustarten des Druckspoolerdienstes bringt keine Besserung. Erst wenn man den gesamten PC neu gestartet hat, kann man wieder Drucker.

 

Im Ereignisprotokoll steht gar keine Fehlermeldung.

 

Hat jemand eine Idee wie man das Problem eingrenzen/beheben kann?

 

Gruss SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo SBK,

 

hast du schon probiert, den Drucker zu entfernen und neu "installieren" zu  lassen? Eventuell müssen sich die Druckertreiber nach dem Upgrade "neu installieren".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Esta. Das habe ich (noch) nicht versucht. Aber die Benutzer nutzen ja seit letzten November die neue Windows Build 1709 und die Druckprobleme erscheinen nur sporadisch, das ist ja das merkwürdige.

 

Ich kann natürlich bei der Anmeldung alle Drucker per Skript löschen und neu installieren. Aber das dürfte das Problem nicht lösen, den z.B. ein Benutzer hat bis 15:00 Uhr mehrfach gedruckt und dann von eine Minute auf die andere erschien die Meldung kein Drucker installiert und das obwohl alle Drucker online waren und unter Geräte und Drucker korrekt angezeigt worden sind.

 

Ev. muss ich mal bei HP einen Fall eröffnen. Wir verwenden die neusten HP Universal Printing Treiber PCL6 Version 6.5.

 

Gruss SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Sunny, Schnellstart ist aber bereits bei allen deaktiviert. Habe nun einen Case bei HP eröffnet, werde dann mal posten was Sie meinen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@mba: Du meinst die Netzwerkkarten-Einstellung unter Energieverwaltung (Geräte Manager): Computer kann das Gerät ausschalten, um Energie zu sparen? Diese ist bei den meisten Clients aktiv. Kann diese natürlich deaktivieren, aber den Zusammenhang mit dem Druckjob sehe ich nicht ganz...

 

Gruss SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo SBK,

Am ‎01‎.‎02‎.‎2018 um 16:11 schrieb SBK:

Das habe ich (noch) nicht versucht.

Einfach mal probieren. Vielleicht war da zwischendurch ein Patch oder ein Treiberupdate, was diesen Effekt nach sich zog. Kannst es ja auch erstmal an einem PC testen.

vor 2 Stunden schrieb SBK:

@mba: Du meinst die Netzwerkkarten-Einstellung unter Energieverwaltung (Geräte Manager): Computer kann das Gerät ausschalten, um Energie zu sparen?

Ja den meint er.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich pushe diesen Beitrag mal wieder hoch, da das Problem nach wie vor ungelöst ist. Ich habe auf 25 Clients sporadisch mal einen Benutzer oder 5 Benutzer pro Woche, welche nicht mehr Drucken können und die Meldung erscheint: kein Drucker installiert. Drucker sind aber alle korrekt installiert. Dabei spielt es auch keine Rolle ob ich via Word, Outlook oder Adobe Reader Drucker. Auch der Neustart des Druckspoolersdienstes bringt keine Besserung. Nur wenn man den PC komplett neu startet, ist das Problem behoben und der Spuk vorbei.

 

Ich konnte aber nicht herausfinden was es auslöst. Da können die Leute 8 Stunden arbeiten und dann passiert es oder gleich 5 Minuten nach Arbeitsbeginn.

 

Auch habe ich andere Treiber ausprobiert (Im Moment verwende ich die neusten HP Universal Driver Version 6.6.0). Auch passiert das Problem ungeachtet des Herstellers (wir haben zwar nur HP Drucker, aber auch Canon Fotokopierer) .

 

Da das Problem nur sporadisch passiert, ist es schwierig das Problem auf einem neu installierten Client nachzustellen.

 

Hat jemand eine Idee voran das über Server freigegebene Drucker liegen könnte?

 

Gruss SBK

 

PS: Schnellstart und Computer kann das Gerät ausschalten, um Energie zu sparen sind beide deaktiviert.

bearbeitet von SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein die Option ist bei allen Clients deaktiviert und ich setze den Standarddrucker jeweils übers Anmeldeskript (abhängig vom Stockwerk) mit folgendem Befehl:

 

cscript \\server\sysvol\domain.local\scripts\prnmngr.vbs -ac -p "\\server\2etage"

 

PS: Vielleicht noch ein wertvoller Hinweis, ich verwende jeweils die PCL6-Druckertreiber und nicht die PS-Druckertreiber...

bearbeitet von SBK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×