Jump to content
Knorkator

Ex2010: Shared Mailbox - Senden als aus Dropdown-Menü möglich?

Empfohlene Beiträge

Hallo zusammen,

 

habe hier eine Share Mailbox mit "Senden als" Berechtigung für 2 Benutzer.

 

Wenn der Benutzer "Senden als" auswählt, muss er sich im globalen Adressbuch die passende Adresse heraussuchen.

Mails werden dann korrekt verschickt.

 

Bei der nächsten Email klickt er selbstverständlich direkt auf die Absendeadresse im Dropdownmenü und erhält prompt eine Unzustellbarkeitsnachricht.

Es muss also erneut der Weg über das globale Adressbuch gegangen werden.

 

Das ist etwas umständlich und für mich nicht nachvollziehbar.

Habe ich hier eine Fehlkonfiguration?

Ist dies so von MS gewollt?

Kann man dies ändern?

 

Vielen Dank im voraus!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

lösche die Adresse mal aus dem Drop-Down Feld raus und gehe dann erneut über die GAL und teste danach die "neue" Adresse im Drop-Down Feld. Alternativ kannst du auch mal ein neues Outlook-Profil testen.

 

Wie lautet denn die Unzustellbarkeitsnachricht?

 

Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jan,

 

Das Spiel mit dem löschen aus dem Dropdownfeld + GAL kann man beliebig oft wiederholen.. :)

Senden funktioniert nur, wenn die Adresse aus dem GAL kommt!

 

Habe meinen Benutzer (Mit Outlook 2016) zu Testzwecken die "Senden als" Berechtigung gegeben, funktioniert auch nicht.

 

Die Meldung lautet:

Sie können keine Nachrichten im Auftrag eines anderen Absenders senden, sofern Sie keine entsprechende Berechtigung besitzen. Stellen Sie sicher, dass Sie die Nachricht im Auftrag des richtigen Absenders senden, oder fordern Sie die entsprechende Berechtigung an. Falls das Problem weiterhin besteht, wenden Sie sich an den Helpdesk.

Generierender Server:

#MSEXCH:MSExchangeIS:/DC=com/DC=Domain:Servername[578:0x000004DC:0x0000001D] #SMTP#

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

wie sind die weiteren Mailboxen angebunden?

 

Solche Probleme kenne ich nur, wenn die via Autodiscover angebunden sind.

 

Lösung: Berechtigung wieder löschen, Mailboxen sind weg.

Rechte über die Shell setzten, mit dem Parameter -AutoConnect $False

 

Dann die Mailboxen als weitere Mailboxen einbinden, alles gut.

;)

bearbeitet von Nobbyaushb
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Nobby (Norbert, oder?)

 

Ich habe selbstverständlich -Autoconnect $True aktiv!

:)

 

Nach Deaktivierung sowie manueller Einbindung des Kontos funktioniert es!

Vielen Dank für den guten Tipp!

 

Bzgl. Autodiscovery:

Unsere Exchange 2010 Installation läuft jetzt seit 06/2013 ohne Probleme.. incl. Autodiscovery.

Wir nutzen seit 01.2016 die Email-Domain unseres Mutterkonzerns sodass sich unsere AD-Domain inzwischen von den genutzten Email-Adressen unterscheidet.

Falls es damit zusammenhängen könnte....

Eine Schwesterfirma mit Exchange 2013 / Outlook 2016 hat jedenfalls Probleme mit Autodiscovery durch diesen Wechsel.

 

Vielen Dank!

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb NorbertFe:

Selbstverständlich heißt Autoconnect aber Automapping. ;)

Jupp - habe auch mal einen schlechten Moment...

 

Aber wenn man - wie sich das gehört - in der Powershell mit der Tab-Taste arbeitet, kein Problem.

 

:smirk:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×