Jump to content
Sorcerer

Routing Problem im WIndows 10 Client PC, PC routet privaten IP Kreis ins Internet

Empfohlene Beiträge

Hallo zusammen,

 

ich habe die Hoffnung hier kann mir jemand bei einem Problem helfen welches ich bei einem Windows 10 Client PC habe.

 

Ein Kunde von mir hat einen neuen PC bekommen, ein HP ProDesk 400 G4. Installiert ist das vorinstallierte WIndows 10 inkl. einem Teil der dort vorinstallierten Tools von HP, den großen Quatsch der nur stört habe ich nach dem einrichten schon runter geworfen.

 

Der Kunde hat mehrere Standorte, diese sind alle per Site2Site VPN im Router selber konfiguriert und erreichbar, alle natürlich mit anderen Netzwerk IP Adresskreisen.

 

Der Kunden PC kann auch auf 3 von den VPN IP Adresskreisen ganz normal zugreifen, so wie es sein soll.

 

Leider kann er aus einem mir unerfindlichen Grund auf einen IP Adresskreis nicht zugreifen, dies ist das Netz 192.168.178.0.

 

Sobald ich ein Ping auf die 192.168.178.1 mache wird dies ins Internet geroutet und geht nicht den Weg über das VPN so wie es sein soll. Als Gateway hat der PC natürlich auch den VPN Router, auf allen anderen PCs in dem Netzwerk klappt es, dort wird alles was 192.168.178.0 betrifft über das VPN geroutet, nur bei diesem einen PC werden alle Anfragen ins Internet geschickt. Ich kann es in einem tracert auch sehen, die anfragen läuft 2 Hops, der erste ist der VPN/Internet Router und der nächste Hop ist ein Router der Telekom (ist ein Telekom VDSL Anschluss). Dieser Router verwirft dann natürlich alles da es sich ja um ein privates Netz handelt.

Eine Fehlkonfiguration im Router schließe ich aus, da es von allen PCs im Netzwerk ja funktioniert, nur von dem neuen HP Client nicht.

 

Ich vermute irgend eine Software die dort installiert ist ist an dem Problem schuld, ich weiß nur leider nicht welche.

 

Hat hier jemand eine Idee wie ich das ganze gelöst bekomme, so einen komischen Fall hatte ich bisher noch nicht.

 

Gruß,

Marcel

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb NorbertFe:

178 klingt so verdächtig nach Fritzbox. Ich würd mal in der Richtung suchen.

Ich weiß, ist der klassische FritzBox Netzwerk, hat damit aber leider nichts zu tun, es sind keine AVM Produkte im Einsatz und auch keine AVM Software auf dem PC installiert.

 

vor 18 Minuten schrieb testperson:

Hi,

 

das Ergebnis von "route print -4" könnte hier schonmal helfen. Ggfs. auch ein "ipconfig /all".

Was sind denn für VPN Router involviert?

 

Gruß

Jan

Hallo Jan,

ein ipconfig /all ergab leider auch nichts, es ist nur ein Netzwerkinterface vorhanden und das hat natürlich den VPN Router als Standartgateway eingetragen.

 

Route print habe ich auch schon kontrolliert, es gab keine Einträge bzgl. dem 192.168.178.0 Netzwerk. Ich habe es auch versucht das ich manuell eine dauerhafte Route hinzugefügt habe mit dem VPN Router als Gateway, aber auch das hat nichts an dem Fehlerbild geändert.

 

Es sind Router der Marke Linksys im einsatz, aber wie gesagt, es funktioniert auch von allen anderen PCs aus und das schon seit mehreren Jahren.

 

Gruß,

 

Marcel

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde das Problem auch eher beim Router suchen. Denn der PC schickt die Pakete ja ans Gateway und das entscheidet, wohin sie weitergeleitet werden. Der PC kann einem Paket keine falschen Routinginformationen anhängen.

 

Funktioniert es, wenn der PC eine andere IP hat? (Vielleicht eine, die sonst ein anderer PC hat?)

 

Mir fallen zwei mögliche Ursachen ein:

- Tunnel ist zu eng (zum Beispiel von 192.168.178.1-192.168.178.250, der PC hat aber 192.168.178.251 bekommen)

- es existiert eine Policy Route auf dem Gateway, welche ins Internet zeigt (eher unwahrscheinlich, das hätte jemand bewusst einrichten müssen)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 55 Minuten schrieb mwiederkehr:

Ich würde das Problem auch eher beim Router suchen. Denn der PC schickt die Pakete ja ans Gateway und das entscheidet, wohin sie weitergeleitet werden. Der PC kann einem Paket keine falschen Routinginformationen anhängen.

 

Funktioniert es, wenn der PC eine andere IP hat? (Vielleicht eine, die sonst ein anderer PC hat?)

 

Mir fallen zwei mögliche Ursachen ein:

- Tunnel ist zu eng (zum Beispiel von 192.168.178.1-192.168.178.250, der PC hat aber 192.168.178.251 bekommen)

- es existiert eine Policy Route auf dem Gateway, welche ins Internet zeigt (eher unwahrscheinlich, das hätte jemand bewusst einrichten müssen)

Ok, ich hätte vermutet das eine dort installierte Software irgendwas "verfälscht"

andere IP werde ich ausprobieren, habe ich schon im DHCP hinterlegt, morgen früh wird mein Kunde wieder da sein da testen wir das dann.

 

Zu den beiden anderen Sachen, Tunnel ist def. nicht zu eng, wie gesagt passt ja alles auf den anderen PCs,

Auf dem Gateway ist auch keine Policy Route hinterlegt, sowas wurde dort nie gemacht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ein wechsel der IP Adresse hat eine Lösung gebracht, danach ging es sofort. Aber warum es mit der alten IP Adresse nicht klappte kann ich mir nicht erklären, war eine aus dem ganz normalen DHCP Raum in dem alle CLients eine bekommen, da gibt es keine Sonderregelen für hinterlegt. Werde ich die Tage versuchen mit einem Testclient nachzuvollziehen.

Danke für die Lösungsvorschläge.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×