Jump to content

Relaunch 2018: Willkommen im neuen Forum - Das MCSEboard.de wurde runderneuert. Wir wünschen Euch viel Spaß an Board.

fmsmuc

Virtuelle Netzwerkkarte funktioniert nach Update nicht mehr

Empfohlene Beiträge

Umgebung:

Server 2012 R2, diverse virtuelle Maschinen (alle server 2012 r2)

 

Nach dem letzen Microsoft Update (virtueller host)  braucht die virtuelle Machine ewig lang bis sie hochfährt.

Es stellte sich heraus, dass der virtuelle Netzwerkadapter nicht mehr funktioniert und ohne IP geht es halt nicht.

Im Gerätemanger ist dann die Netzwerkkarte "gelb makiert" und es steht "neueren Treiber installieren"

Es wird nur kein neuerer Treiber gefunden

 

Irgendeine Idee?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hypervisor ist MS Server 2012  

virtueller switch ist eingerichtet

 

Guest Maschine ebenfalls Server 2012 R2

Integrationsdienste sind meines Wissen nach per default auf on. Ich denke die werden auch automatisch aktualisiert - oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry Hyper Visor ist server 2012 R2 (hatte R2 vergessen)

 

hm - komisch 

bei einer anderen virt. Maschine ist das Update problemlos durchgelaufen.  (Management Konsole zeigt Integrationsdienste aktuell)

 

bei der virt. Maschine wo der Netzweradapter nach dem Update nicht mehr geht, zeigt die Konsole überhaupt keine Integrationsdienste

 

auf beiden virtuellen Maschinen läuft Server 2012 R2 als guest

 

/EDIT

Merkwürdig ...nach 15 min zeigte die Konsole plötzlich an dass die Integrationsdienste installiert/aktuell sind und die Netzwerkkarte geht auch wieder.

bearbeitet von fmsmuc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein weiteres booten lief ganz normal ab. Netzwerkkarte wird ganz normal erkannt.

Wäre interessant was da im Hintergrund nach dem Update abgelaufen ist.

Hängt irgendwie mit den Integrationsdiensten zusammen aber was es genau war lässt sich nicht nachvollziehen. Auch das Event Log war nicht unbedingt hilfreich. 

 

Zumindest läuft es wieder ganz normal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×