Jump to content

Relaunch 2018: Willkommen im neuen Forum - Das MCSEboard.de wurde runderneuert. Wir wünschen Euch viel Spaß an Board.

Admin-Root0815

Exchange Server 2016 / Windows Server 2016 - Installation

Empfohlene Beiträge

Hallo an Alle und Danke für die Hilfe:

 

AD + HyperV auf ein System --> Wurde so Ausgeliefert:

 

CMD AUSGABE (HYPER V / AD Host):

H:\>dcdiag /a

Verzeichnisserverdiagnose

Anfangssetup wird ausgeführt:
   Der Homeserver wird gesucht...
   Homeserver = FPG-S00-W12R2-H
   * Identifizierte AD-Gesamtstruktur.
   Sammeln der Ausgangsinformationen abgeschlossen.

Erforderliche Anfangstests werden ausgeführt.

   Server wird getestet: Default-First-Site-Name\FPG-S00-W12R2-H
      Starting test: Connectivity
         ......................... FPG-S00-W12R2-H hat den Test Connectivity
         bestanden.

Primärtests werden ausgeführt.

   Server wird getestet: Default-First-Site-Name\FPG-S00-W12R2-H
      Starting test: Advertising
         ......................... FPG-S00-W12R2-H hat den Test Advertising
         bestanden.
      Starting test: FrsEvent
         ......................... FPG-S00-W12R2-H hat den Test FrsEvent
         bestanden.
      Starting test: DFSREvent
         ......................... FPG-S00-W12R2-H hat den Test DFSREvent
         bestanden.
      Starting test: SysVolCheck
         ......................... FPG-S00-W12R2-H hat den Test SysVolCheck
         bestanden.
      Starting test: KccEvent
         ......................... FPG-S00-W12R2-H hat den Test KccEvent
         bestanden.
      Starting test: KnowsOfRoleHolders
         ......................... FPG-S00-W12R2-H hat den Test
         KnowsOfRoleHolders bestanden.
      Starting test: MachineAccount
         ......................... FPG-S00-W12R2-H hat den Test MachineAccount
         bestanden.
      Starting test: NCSecDesc
         ......................... FPG-S00-W12R2-H hat den Test NCSecDesc
         bestanden.
      Starting test: NetLogons
         ......................... FPG-S00-W12R2-H hat den Test NetLogons
         bestanden.
      Starting test: ObjectsReplicated
         ......................... FPG-S00-W12R2-H hat den Test
         ObjectsReplicated bestanden.
      Starting test: Replications
         ......................... FPG-S00-W12R2-H hat den Test Replications
         bestanden.
      Starting test: RidManager
         ......................... FPG-S00-W12R2-H hat den Test RidManager
         bestanden.
      Starting test: Services
         ......................... FPG-S00-W12R2-H hat den Test Services
         bestanden.
      Starting test: SystemLog
         ......................... FPG-S00-W12R2-H hat den Test SystemLog
         bestanden.
      Starting test: VerifyReferences
         ......................... FPG-S00-W12R2-H hat den Test
         VerifyReferences bestanden.

   Partitionstests werden ausgeführt auf: ForestDnsZones
      Starting test: CheckSDRefDom
         ......................... ForestDnsZones hat den Test CheckSDRefDom
         bestanden.
      Starting test: CrossRefValidation
         ......................... ForestDnsZones hat den Test
         CrossRefValidation bestanden.

   Partitionstests werden ausgeführt auf: DomainDnsZones
      Starting test: CheckSDRefDom
         ......................... DomainDnsZones hat den Test CheckSDRefDom
         bestanden.
      Starting test: CrossRefValidation
         ......................... DomainDnsZones hat den Test
         CrossRefValidation bestanden.

   Partitionstests werden ausgeführt auf: Schema
      Starting test: CheckSDRefDom
         ......................... Schema hat den Test CheckSDRefDom bestanden.
      Starting test: CrossRefValidation
         ......................... Schema hat den Test CrossRefValidation
         bestanden.

   Partitionstests werden ausgeführt auf: Configuration
      Starting test: CheckSDRefDom
         ......................... Configuration hat den Test CheckSDRefDom
         bestanden.
      Starting test: CrossRefValidation
         ......................... Configuration hat den Test
         CrossRefValidation bestanden.

   Partitionstests werden ausgeführt auf: footprint
      Starting test: CheckSDRefDom
         ......................... footprint hat den Test CheckSDRefDom
         bestanden.
      Starting test: CrossRefValidation
         ......................... footprint hat den Test CrossRefValidation
         bestanden.

   Unternehmenstests werden ausgeführt auf: footprint.local
      Starting test: LocatorCheck
         ......................... footprint.local hat den Test LocatorCheck
         bestanden.
      Starting test: Intersite
         ......................... footprint.local hat den Test Intersite
         bestanden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

das sieht doch schon mal gut aus.

 

Was für einen Exchange auf welchem OS möchtest du denn nun installieren?

 

Für Exchange 2013 (mit dem CU18) gelten etwas andere Voraussetzungen wie für Exchange 2016 (mit CU7), vor allem, wenn das auch noch auf Server 2016 sein soll.

 

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Voraussetzungen für Exchange 2016 auf dem Server 2016 sind eigentlich alle da die Tools die Microsoft Empfiehlt zum Installieren sind installiert, 

es ist einfach Seltsam vorallem habe ich gemerkt dass alle Server diese als HyperV-VM Laufen Probleme haben mit Rollen und oder Exchange  Installation

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann hat deine Hyper-V-Umgebung ein Problem.

 

Ich würde erst mal da ansetzen.

 

Beliebte Kandidaten sind Netzwerkkarten, die kein VMQ können und manchmal ist es besser, das Offloading in den VM´s zu deaktivieren.

 

Schreibe doch mal mehr zu dem Host, was für Hardware, Netzwerkkarten, welcher Treiber ist auf dem Host etc.

 

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und trotzdem gilt weiterhin, dass Hyper-V Host und DC eigentlich ein No-go ist. Egal ob das so geliefert wurde oder nicht. Was bringt es, jetzt an dem einen Problem rumzudoktorn, wenn das andere definitiv auch lösbar und sinnvoll wäre?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Huhu also Folgende Hardware wird Verwendet: 

 

DELL PowerEdge R710 Server
2x Xeon X5675 Six
Core 3.06 GHz, 
64GB DDR3 RAM,
4x 2000 GB SAS
 
Alles eig Standard Ausführung wo in dem Server Verbaut war. 
(Gebraucht gekauft)
 
 
Ebenso muss ich meine Obige Aussage Koregieren.
 
Der Fileserver kann Server Rollen installieren....
 
 
Ich hab grade mal ein Sicherungspunkt vom "Fileserver" gemacht
 
 
Denn wenn dieser nun in der Lage wäre "Exchange" zu Installieren
 
müsste es ja doch ein DNS Fehler sein (sagt mir mein bauch)

Da der Name FPG-S02-W16-E 
 
2mal Vergeben war
 
Zur Erklärung

VM Server Erstellt: FPG-S02-W16-E (Gescheitert da dort noch CU1 Verwendet wurde)
Löschung der VM
 
Erstellung der VM FPG-S02-W12R2 (Gescheitert da es ein AD Fehler gab: Exchange konnte bei der Prüfung nicht zum Domänen Controller durch)
Löschung der VM
 
VM Server Erstellt_ FPG-S02-W16-E 
Erster Versuch mit Exchange 2016 CU4 
Gescheitert mit dem Fehler denn ich hier gepostet habe  
 
VM Server Erstellt FPG-S02-W12R2
Erster Versuch mit Exchange 2016 CU4
Gescheitert mit dem Fehler denn ich hier gepostet habe 
 
Versuch mit Exchange 2016 CZ7
Auf beiden VM's
Gescheitert mit dem Fehler denn ich hier gepostet habe.
 
Kann es nicht sein das da echt DNS oder so grade bissle Verwird ist da ich ein Server genau gleich bennant habe wie ein Server schon hieß? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur zur Info. Dell supported den R710 nicht mit OS 2016 (http://en.community.dell.com/techcenter/b/techcenter/archive/2016/11/10/dell-poweredge-servers-certified-for-windows-server-2016). Es sollte aber nichts mit diesem Problem zu tun haben. Die Frage nach Produktiv- oder Testsystem hast du afair auch nicht beantwortet.

bearbeitet von NorbertFe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist dir klar, daß du es mit immer weiteren Installationen auf irgendwelchen Produktivservern immer schlimmer machst?

 

Hyper-V+AD auf der physischen Maschine macht man nicht.

Wie passt der gebrauchte Server mit der gelieferten Installation?

Bist du sicher, daß du im AD angemeldet bist und nicht als lokaler User? Hast du es überprüft? Falls ja, wie?

Wo siehst du einen DNS Fehler?

Ich sehe, daß der User zu wenig Rechte hat.

Was soll der Snapshot auf dem Fileserver? Kennst du die Auswirkungen?

 

PS: Wie sieht es mit der Lizenzierung aus? Du hast drei VMs auf dem Blech, dazu den AD auf dem Blech.

bearbeitet von tesso

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal eine ganz blöde Frage, der Server wurde gebraucht gekauft und so wie beschrieben geliefert.

Die Domäne ist aber nicht gebraucht?

:) Cool, ich mußte lachen, weil man wirklich manchmal gar nicht so bl... denken kann, wie es ist. :D

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin: 

 

Nein das AD wurde nicht gebraucht mit Gekauft :P

 

 

Wir haben es nochmals mit dem AD Administrator Versucht, dies war auch Erfolgs los. 

 

Das eine Berechtigung fehlt nehmen wir auch stark an.

Die Frage ist nur welche Berechtigung da nein Sagt... 

Da doch eigentlich auch der AD Administrator alle Rechte haben müsste?

 

 

 

Lizenzen sind auf allen Server installiert, außer der Exchange VM Aktuell Key ist Vorhanden. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Admin-Root0815:

 

Für mein Verständnis:

 

Wie viel Erfahrung hast du mit Windows Server Systemen?

 

Wenn du sagst dies sei dein erster Exchange, warum versuchst du das alleine zu stemmen?

 

Hast du schreibst, dass du eure Server gebraucht gekauft hast und dass das installieret System so ausgeliefert wurde. Wer hat es denn so installiert und warum?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich sehe es auch so wie meine Vorredner - wenn du die Weihnachtszeit (und Sylvester) nicht in der Firma verbringen willst, solltest du lieber einen Fachmann, mit dem Du das zusammen machst, anheuern und ihm entspannt über die Schulter gucken.

Die Inst des Exchange ist eigentlich noch der einfachste Part - die darauf folgende Konfiguration ( Connectoren, Zertifikate etc) ist nicht mehr so trivial.

Hast du den Exchange überhaupt sauber geplant - zB Partitionen für DBs und Logs, Zertifikat angefordert usw?

Welches Mailsystem habt ihr bislang genutzt? Steht eine Migration der Mails etc an?

Das sind alles Fragen, die man im Vorfeld geklärt haben sollte

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×