Jump to content
Sign in to follow this  
Moschi76

GPO InternetExplorer Kompatibilitätsmodus

Recommended Posts

Hallo, bin hier gerade am verzweifeln.

 

InternetExplorer 11 installiert, und manche Webseiten lassen sich nicht korrekt anzeigen bzw. gibt es eine Meldung, das man einen alten Browser verwenden würde. In den Entwicklertools nachgeschaut und festgestellt, das dort IE8 eingestellt ist. Manuell auf Edge geändert, funktioniert alles problemlos.

 

Kann mir jemand erklären warum der IE in diesem Modus und nicht in einer höheren Version ausgeführt wird und wie kann ich das per GPO verteilen? Ich habe mich schon Wund gesucht, aber nichts gefunden.

 

Gruß und Danke

Martin

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...