Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
gooly

usb-platte ewig blockiert

Empfohlene Beiträge

Hallo und ein schönes Wochenende!

 

Seit einiger Zeit habe ich (Win 7, 64) ein merkwürdiges und etwas lästiges Problem.

Ich habe eine usb-Platte (NTFS, 250GB benutzt 1,5TB frei), die ich nur am Wochenende anschalte, sich einhängen lasse, um dann mit PersBackup meine Sicherung durchzuführen. Sonst passiert auf und mit dieser Platte nix.

 

Seit einiger Zeit kann ich diese Platte aber nicht mehr "Sicher entfernen" nachdem alles beendet und entfernt wurde.

Der Lockhunter zeigt mir, dass das Programm "System" mit dem Handle 4 die Verbindung zu diesen drei Dateien nicht beendet:

 

 Handle: 4124, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLogContainer00000000000000000002
 Handle: 5164, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLog.blf
 Handle: 20220, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLogContainer00000000000000000001
 

Mein 'Mülleimer' auf meinem Desktop war und blieb leer.

 

Wenn ich jetzt die Platte trotzdem abschalte und dann wieder anschalte ist die Blockade weg und jetzt kann ich die Platte "Sicher entfernen" - bis nach der nächsten Sicherung.

 

Weiß jemand, was da passieren könnte?

Vielen Dank, Gooly

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm - enttäuschend, wenn MS zwischen 2011 und 2013 nicht in den Griff bekam:

 

... Same issue, but using a 1.5tb Seagate USB drive (FreeAgent Desk). I don't have the Lenovo backup program, but I use Acronis True Image. The only way I can safely remove this drive is to completely shut down. I even tried in disk manager to change drive letters (and remove drive letter). Tried restarting explorer. No luck here.

und ich jetzt dasselbe erlebe. :(

Man muss wohl damit leben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Fehler tritt also nur bei filebasierenden Backupprogrammen von Fremdherstellern auf. Warum ist jetzt unbedingt Windows schuld?

 

Ich habe trotzdem einmal für dich gesucht. Schau hier - https://social.technet.microsoft.com/Forums/windowsserver/en-US/fb2b8b33-cea7-42e8-b264-09d8c5eab30f/failed-server-backup-dextendrmmetadatatxflogtxflogblf?forum=winserveressentials und hier - https://social.technet.microsoft.com/wiki/contents/articles/11872.server-backup-known-issues-and-resolutions.aspx

 

LG Günther

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß nicht wer Schuld ist, aber wenn mehrere verschiedene Programme, die wohl die selben Windowsmethoden verwenden, etwas zu speichern und zu löschen, dieselben Probleme haben, dann liegt es wohl am gemeinsamen Faktor, Windows? Nennt man so etwas nicht einen Syllogismus?

 

Vielen Dank für die Links!

Aber überraschend ist schon! Die Probleme sind aus 2011 bis 2013 und das ist immer noch nicht gelöst? Außerdem habe ich keinen Server, sondern Win 7, 64 ultimate und eine externe Usb-Platte, ist jetzt auch nicht so ungewöhnlich oder kompliziert in der Konfiguration.

 

Und die ganzen Workarounds (immer noch ein Workaround statt einer Lösung?) inspirieren mich auch nicht so, eigentlich würde ich eine Lösung erwarten.

 

Zuletzt, den Workaround mit der Registry-Änderung traue ich mir nicht zu, da der Link für einen Server gilt, ich (nur) Win 7-ultimate habe und ich nicht genau weiß wie daher ein gültiger Eintrag aussehen muss!

bearbeitet von gooly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann versuch doch in deinem Backupprogramm die betroffen Files aus dem Backup auszuschließen.

 

Bzw. frag auch einmal im Forum deines Backupherstellers nach. Da sollte das Problem ja uach bekannt sein.

 

LG Günther

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

???

 

Die betroffenen Files liegen auf der usb-Platte (F:\)

Handle: 4124, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLogContainer00000000000000000002
Handle: 5164, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLog.blf
Handle: 20220, File: f:\$Extend\$RmMetadata\$TxfLog\$TxfLogContainer00000000000000000001

Kein file auf der Platte wird (nochmal?) gesichert.

 

Dem Hersteller habe ich schon geschrieben - der ist auch ratlos. Ihm ist es bisher nicht untergekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×