Jump to content

Server reagiert nicht mehr morgens


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich kann das Ding anpingen bis die Leitung glühen, war schon die ganze Nacht am pingen, alle Packs gesendet und empfangen, es ist auch egal ob die Dienste laufen oder nicht, wenn Prinergy läuft dann bekomme ich Event 7031 "Creo (prinergy) log message culvert service terminated unexpectedly" dann versucht Prinergy den service neu zum starten um Sekundenbruchteile später abzurauchen.

Wenn Prinergy nicht läuft bekomme ich Event 4227, und zwar immer ab 3.20 rum.

Da läuft aber nichts, nur der server und switch, nur die bekommen den Nachtstrom (25 stunden Strom) alles andere läuft auf Tagesstrom der um 21.00 abgeschaltet wird.

Im Moment bin ich bei "Zigeunerfluch" als mögliche Ursache.

Edited by Slammer999
Link to comment

Ich gehe mit teamviewer von einem entfernten Standort rein, auch hier, Tagsüber kein Problem.

Ist der Server dann von internen Netzwerk aus erreichbar, antwortet er zum Beispiel auf einen Ping?

Ich kann das Ding anpingen bis die Leitung glühen, war schon die ganze Nacht am pingen, alle Packs gesendet und empfangen, es ist auch egal ob die Dienste laufen oder nicht, wenn Prinergy läuft dann bekomme ich Event 7031 "Creo (prinergy) log message culvert service terminated unexpectedly" dann versucht Prinergy den service neu zum starten um Sekundenbruchteile später abzurauchen.

Wenn der Server für einen Ping erreichbar ist, wenn Prinergy den Fehler meldet, dürfte das Problem weder am Server selbst, noch am Netzwerk liegen.

 

Wenn Prinergy nicht läuft bekomme ich Event 4227, und zwar immer ab 3.20 rum.

Durchsuche doch mal deine Logfiles ob kurz vorher etwas passiert. Wenn der Fehler immer exakt zur gleichen Uhrzeit auftritt ist das etwas wo du ansetzen kannst. Vielleicht startet dann ein Backup- oder Bereinigungsjob.

 

Da läuft aber nichts, nur der server und switch, nur die bekommen den Nachtstrom (25 stunden Strom) alles andere läuft auf Tagesstrom der um 21.00 abgeschaltet wird.

Warum zum Teufel schaltet ihr nachts den Strom ab??? Tritt der Fehler auch auf, wenn ihr den Strom nachts nicht abschaltet?

Link to comment

Der Server antwortet auf einen Ping, die vier Workstations arbeiten über den Server indem sie Jobs Server holen, bearbeiten und wieder ablegen, auch ist ein Oracle database mit involviert.

Ich denke, das Prinergy gesund ist und auch das das Netzwerk so in Ordnung ist.

Die Logfiles zeigen nichts außergewöhnlich, oder ich bin zu doof da was rauszulesen. Das Einzige wäre eventuell der Event 4227 so um 3.20 rum, aber ob das damit zusammenhängt kann ich nicht erkennen.

Keine Ahnung warum der Strom abgeschaltet wird, wir sind hier auf Malta und da werden einige Sachen einfach anders gehandhabt.

 

 

Ist der Server dann von internen Netzwerk aus erreichbar, antwortet er zum Beispiel auf einen Ping?

Wenn der Server für einen Ping erreichbar ist, wenn Prinergy den Fehler meldet, dürfte das Problem weder am Server selbst, noch am Netzwerk liegen.
Durchsuche doch mal deine Logfiles ob kurz vorher etwas passiert. Wenn der Fehler immer exakt zur gleichen Uhrzeit auftritt ist das etwas wo du ansetzen kannst. Vielleicht startet dann ein Backup- oder Bereinigungsjob.
Warum zum Teufel schaltet ihr nachts den Strom ab??? Tritt der Fehler auch auf, wenn ihr den Strom nachts nicht abschaltet?

 

 

Bis kurz vor Weihnachten war überhaupt kein Viren scanner installiert, erst nachdem Kodak den Vorschlag machte wurde ein Scanner installiert. Der Server selber ist von Kodak zusammengestellt, die lassen keine andere Hardware oder Software zu.

Ich werde das mal überprüfen mit dem Zwangstrennung und auch ob der Router "schlafen geht".

Fängt der Virenscanner an zu scannen? Kriegt der DSL-Router eine neue externe IP? Zwangstrennung?

 

 

 

Ich sage ja, das ist zum wahnsinnig werden.


 


Hmm! Event 4227 scheint immer zu lauen bevor der Server kirre wird, ich habe diesen Hotfix von Microsoft gefunden, weiß da jemand etwas drüber?

https://support.microsoft.com/en-us/kb/2901197

Edited by Slammer999
Link to comment

Das Update ist für Windows Server 2008 SP2, nicht für Windows Server 2008 R2, wie du ihn einsetzt.

 

Zusammenfassung für mich: Morgens

 

- funktioniert deine komische Kodak-Software nicht,

- Login per Teamviewer ist nicht möglich

- Dauerping läuft aber durch

 

Kannst du, wenn der Server nicht erreichbar ist, per RDP zugreifen? Funktionieren Fileshares weiterhin? Nutzt die Kodak-Software die Oracle-Datenbank? Kommst du, wenn der Server nicht erreichbar ist, vom Server aus ins Internet?

Link to comment

Das Update ist für Windows Server 2008 SP2, nicht für Windows Server 2008 R2, wie du ihn einsetzt.

 

Zusammenfassung für mich: Morgens

 

- funktioniert deine komische Kodak-Software nicht,

- Login per Teamviewer ist nicht möglich

- Dauerping läuft aber durch

 

Kannst du, wenn der Server nicht erreichbar ist, per RDP zugreifen? Funktionieren Fileshares weiterhin? Nutzt die Kodak-Software die Oracle-Datenbank? Kommst du, wenn der Server nicht erreichbar ist, vom Server aus ins Internet?

Die Jungs dort machen mir das nicht einfach per RDP einzuloggen da der Firmenfirewall alle Verbindungen die nach außen gehen abwürgt, weder Internet noch sonst etwas, hat was mit deren Sicherheitsstatus zu tun.

Shares Funktionieren, Kodak greift auf das Oracle database zu und Deine Zusammenfassung stimmt.

 

SP2... nicht R2... Duh! Komme aber auch an den Hotfix nicht ran, mit Microsoft zu kommunizieren ist... interessant! 

Sonst finde ich nur:

"Resolve Initialize TCP/IP

Refresh the protocol configuration on the network interface by disabling it and then enabling it again.

To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.

To disable and then re-enable the network interface:

  1. Click Control Panel, double-click Network and Sharing Center, and then click Manage network connections.
  2. Right-click the network interface you want to disable, and then click Disable.
  3. Right-click the network interface again, and then click Enable."

 

Ich werde das mal ausprobieren und danach den Server über nacht laufen lassen.

Link to comment

JUBEL! JUBEL! HÄNDEGEKLAPPER! Heute Morgen war der Server Wohlwollend, ich konnte mich per Teamviewer einloggen und Prinergy startete ohne das der Server rebooted wurde, ich kann mir nicht helfen aber es könnte sein daß das Problem eventuell gelößt ist, wir nehmen das jetzt Tag für Tag, wenn morgen alles in Ordnung ist freue ich mich ein bisschen mehr, wenn es Montag auch noch mitspielt freue ich mich auch noch ein bisschen mehr. Und wenn es bis Mittwoch immernoch am laufen ist gehen wir das mit Cisk begießen.

Ich werde auch einen auf das MCSEboard kippen, die Antworten die ich bekommen habe waren hilfreich und zeigten das ich doch nicht so weit vom Acker mit meiner Arbeit war.

Aber, wie gesagt, warten wir noch ein bisschen ab.

Edited by Slammer999
Link to comment

Nach dem Upgrade von PGY 5.3 auf PGY 7.5 gab es einige Probleme, ist zu erwarten wenn man 2.5 Generationen an Software auf einmal überspringt, einige der Probleme stammten daher das mein Vorgänger die automatischen Winupdates deaktiviert hat, Kodak empfahl die update Funktion wieder einzuschalten danach gingen erst einmal 217 Updates durch, es hätten aber 218 sein sollen, einer davon machte die Grätsche, ich vermute stark, das dadurch die NIC ports einen anne Omme bekommen haben.

Hoffentlich muß ich das nicht irgendwann auseinander zerren, abgesehen davon PGY 8.0 steht in den Startlöchern.

 

Ich glaube ich werde auf 8.5 warten:-)

Link to comment

Warum sollte die NIC durch ein fehlgeschlagenes Update so einen Fehler erzeugen?

Gute Frage, letztendlich war der update ja erfolgreich, zwischenzeitlich habe ich erfahren, das Win2008r2 bekannt dafür ist das die NIC manchmal seltsame Sachen machen und das man es klären kann indem man die NIC  de-aktivert und wieder re-aktiviert, so auch in diesem Fall, das es hier nach dem Update passierte hat uns allen verwirrt und es führte dazu das wir in die falsche Richtung erst mal schaute.

Wir sind allerdings noch nicht raus, gestern hat sich McAfee in den Schädel gesetzt daß das Oracle database böse ist und hat alles was dazugehört geblockt obwohl die Exemptions vorher eingerichtet waren. Und Heute gerade vor eine Stunde ist Prinergy grundlos für 20 Minuten eingefroren um danach wieder weiterzumachen als ob nichts gewesen sei. Mir kommt es vor als ob der Ghost in the machine noch nicht ganz vertrieben ist.

Lecker Lager - werden wir im Oktober auch wieder haben, kann dann ja mal rumkommen :D

Gerne jederzeit, wo geht Ihr hin?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...