Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
itsa

Es konnten nicht alle Netzlaufwerke wiederhergestellt werden

Empfohlene Beiträge

Hallo Zusammen,

 

kurz zu unserer Umgebung, wir haben als DC's 2012R2 und unsere Clients sind alle mindestens mit einem Win7 Pro x64 ausgestattet. Der besagte Client um den es handelt hat ein Win8.1 Pro x64. Morgens kommt bei dem User immer die Meldung, das nicht alle Netzlaufwerke verbunden wurden. Beim Blick in den Arbeitsplatz werden alle Laufwerke mit einem roten x gekennzeichnet, wenn man diese anklickt kommt man trotzdem auf die Laufwerke, ist für mich also fast ein Anzeige Problem von Windows. Beim Neustart des Systems nach dem ersten Start am Tag sind alle Laufwerke auch optisch verbunden.

 

Wir haben bereits folgendes probiert:

- die Treiber von der Netzwerkkarte auf den aktuellsten Stand gebracht

- den DNS Eintrag entfernt um zu schauen ob sich dieser wieder dynamisch anlegt, ja er wurde sauber angelegt ==> auf Grund eines Ereignis Log Eintrages (Fehler beim Registrieren der Hostressourceneinträge (A oder AAAA) für den Netzwerkadapter)

- Rechner wurde neu aufgesetzt

- Die GPO hat auch einen Richtlinie die "Auf das Netzwerk warten"

 

Nachfolgend sind auch noch Screenshots von weiteren Event Einträgen die zur Zeit der Anmeldung generiert werden.

 

Habt Ihr solche Probleme schon gehabt? Die meisten Themen / Lösungsvorschläge aus dem Netz waren hier nicht hilfreich.

 

Beste Grüße

itsa

 

post-68721-0-49568700-1477462711_thumb.png

post-68721-0-01748400-1477462716_thumb.png

post-68721-0-89634000-1477462721_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Die Meldungen im Eventlog deuten auf ein Problem mit der Namensauflösung hin.

 

Zeigt der DNS-Eintrag am Client auf den DNS des Domänencontrolles? Hat sich der Client im DNS eingetragen?

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist nicht nötig Screenshots von Ereignisprotokollen zu posten. Die EventID und die Source einfach per Copy and Paste rausholen reicht aus.

 

Wie sieht ein ipconfig /all vom Client aus? Auf der Commandline ein ipconfig /all | clip ausführen und hier in einem Code-Tag posten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Danke für die Teilnahme an meinem Thema.

 

@lefg:

ja der Client registriert sich brav am DNS, das war mit dem Punkt von mir gemeint als ich schrieb, dass wir den Eintrag am DNS entfernt haben und er sich wieder ordnungsgemäß nach einem Neustart registriert hat.

 

@Sunny61: habe unsere Domäne gegen contoso getauscht :)  nachfolgend ist die Konfig, die auch korrekt ist.

 

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : XXXPC041
   Primäres DNS-Suffix . . . . . . . : contoso.local
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : contoso.local

Ethernet-Adapter Ethernet:

   Verbindungsspezifisches DNS-Suffix: contoso.local
   Beschreibung. . . . . . . . . . . : Intel® 82579LM Gigabit Network Connection
   Physische Adresse . . . . . . . . : 74-D4-35-8E-27-72
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::45b3:6c0d:6214:f355%3(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.101.41(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0
   Lease erhalten. . . . . . . . . . : Mittwoch, 26. Oktober 2016 06:20:15
   Lease läuft ab. . . . . . . . . . : Donnerstag, 3. November 2016 06:20:16
   Standardgateway . . . . . . . . . : 192.168.100.50
   DHCP-Server . . . . . . . . . . . : 192.168.100.2
   DHCPv6-IAID . . . . . . . . . . . : 57988149
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1F-55-A1-55-74-D4-35-8E-27-72
   DNS-Server  . . . . . . . . . . . : 192.168.100.1
                                       192.168.100.19
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.herbert.local:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: contoso.local
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, der Eintrag im 3.Screenshot deutet auf ein DNS-Problem und Replikations-Problem hin.

 

Es gibt zwei DC?

 

Wurde der DNS-Eintrag von einem zum anderen DC repliziert?

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja es gibt zwei DC's. Der Eintrag wurde auch zum DC02 repliziert. Auch habe ich soeben nochmal einen Test-Eintrag angelegt, dieser war innerhalb von 5Minuten auch am DC02 vorhanden, am DC02 habe ich diesen dann wieder gelöscht und er wurde am DC01 innerhalb von 5Minuten dort entfernt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Immer auf das Netzwerk warten, ob Du das mal in der lokalen Gruppenrichtlinie konfigurierts? (am Rechner mit gpedit)

 

In den Shots sind eine Menge Fehlermeldungen zu sehen, gibt es dafür eine Ursache? Die erste Fehlermeldung nach dem neustart könnte darauf hinweisen. Könnte, also Möglichkeit.

 

Du könntest den Rechner einmal aus der Domäne nehmen, im AD das Computerkonto löschen, nach einem Neustart den Rechner wieder der Domäne hinzufügen. Für wesentlich halte ich das Löschen des Computerkontos.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf das Netzwerk warten ist gesetzt und den Rechner haben wir erst vor kurzem erst neu aufgesetzt. Sprich das Computer Objekt wurde sauber entfernt und neu angelegt. Trotzdem besteht das Problem. Einige Fehlermeldungen habe ich vorhin durch korrigieren eines defekten Anmelde Scripts entfernen können.

Welches Event mich aber am meisten stört ist, dieses: EventID 8036:

 

Fehler beim Aktualisieren und Entfernen der Hostressourceneinträge (A oder AAAA) für den Netzwerkadapter

mit den folgenden Einstellungen:

 

Adaptername: {5F75A0F6-089F-44CD-8A40-478F84EA360F}

Hostname: XXXPC02

Primäres Domänensuffix: Contoso.local

DNS-Serverliste:

192.168.100.1, 192.168.100.19

Server, an den das Update gesendet wurde: <?>

IP-Adresse:

192.168.101.252

 

Diese Ressourceneinträge konnten nicht entfernt werden, weil der DNS-Server die Updateanforderung verweigert hat. Mögliche Ursachen sind: (a) Der durch diese angegebene Einstellungen angegebene DNS-Domänenname darf von diesem Computer nicht aktualisiert werden. (b) Der autoritative DNS-Server, der die Updates für die Ressourceneinträge enthaltende Zone ausführen darf, unterstützt das Protokoll für das dynamische DNS-Update nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

es gibt den Klassiker, der Rechner, Windows ist schnell fertig, bereit zum Anmelden ddes Benutzers, bevor die Netzwerkverbindung hergestellt zu den Freigaben als Ziel der Netzlaufwerke. Das wurde mit XP als Trick eingeführt, die Benutzeren im privaten Bereich zufriedenstellen mit leistungsschwachen Rechnern. Zum Kompensieren im Professionellen gibt es das GPO "......immer auf das Netzwerk warten. Erst nach dem Herstellen der Netzwerkverbindung mit dem Ziel, Erreichbarkeit des Zieles darf dann das Verbinden dzurchgeführt werden. Erst dann darf ein Skript zum Verbinden ausgefeührt werden, ein Vorher führt ins Leere.

 

Ich hatte aber schon einen anderen Fall: Nach dem Aktualisieren des Netzwerktreibers auf eine neuere Version klappte das Verbinden trotzdem nicht, das gelbe Warndreieck am netzwerkicon blieb sehr lange. Ich stellte auf den vorhergehenden Trieber zurück und es war wieder gut.

 

Wie geschieht denn das Verbinden der Netzlaufwerke, womit, zu welchem Zeitpunkt? Ist zu dem Zeitpunkt das Netzwerkinterface fertig, ist das Ziel erreichbar? Ist das prüfbar?

 

Ich gestehe, momentan fällt mir nicht mehr ein.

 

Edit: Falls das Verbinden des Netzlaufwerkes per "Loginskript" geschieht, wann wird dieses Skript ausgefeührt, geschieht das erst, wenn das Netzwerk fertig ist? Mit dem Skript könnte man das vorher prüfen.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×