Jump to content
Sign in to follow this  
maeck

Windows 10 Netzwerk-Drucker übernimmt keine Standard-Druckeinstellungen des Servers

Recommended Posts

Hallo,

 

wir haben einen WS2012R2-Server als Drucker-Server und dort einen Netzwerkdrucker mit angepassten Standard-Druckeinstellungen eingerichtet. Der Drucker wird per GPO an die Clients verteilt (Netlogon-Script).

 

Unter Windows 7 wurden die Standard-Druckeinstellungen des Servers immer an die Win7-Clients übertragen.

Bei Windows 10 (aktuelles Patchlevel) funktioniert das leider nicht. Es wird der Treiber geladen, aber mit Standard-Einstellungen des Treibers und nicht mit den angepassten.

 

Habt ihr eine Idee, woran das liegen könnte?

Wir verwenden den Xerox Global Print Driver PCL6

 

Gruß Marcel

Share this post


Link to post
Share on other sites

Muss ggf. noch was bei Win10 eingetragen werden, damit er nicht die Standard setzt, sondern die andern übernimmt?

Ich meine irgendwo dazu mal was gelesen zu haben.

 

Mal sehen, ob ich das noch finde. Ist schon ein wenig her

Share this post


Link to post
Share on other sites

Es geht IMO nicht um den Standarddrucker, sondern um Einstellungen.

 

@maeck, habt ihr denn am Printserver die Einstellungen auch über Erweiterte Einstellungen > Standardwerte erstellt? Weshalb nicht per GPP?

Share this post


Link to post
Share on other sites

Hallo zusammen, danke für die Antworten, ich komme leider erst jetzt dazu, eure Kommentare durchzugehen.

 

Habt ihr denn auch den aktuellsten Treiber genommen? Der verwendete Treiber ist für W10 freigegeben?

Ja, wir haben den aktuellen Global Print Driver von Xerox heruntergeladen, der auch Windows 10 x64 unterstützt.

 

Muss ggf. noch was bei Win10 eingetragen werden, damit er nicht die Standard setzt, sondern die andern übernimmt?

Ich meine irgendwo dazu mal was gelesen zu haben.

 

Mal sehen, ob ich das noch finde. Ist schon ein wenig her

Das ist auch meine Frage. Wenn du darauf eine Antwort hast, würde ich mich sehr freuen.

 

 

@maeck, habt ihr denn am Printserver die Einstellungen auch über Erweiterte Einstellungen > Standardwerte erstellt? Weshalb nicht per GPP?

Ja, ganz normal. Unter printers and drivers -> Drucker -> printing preferences.

Per GPP setzen wir nur den Drucker ansich mit der Option Standarddrucker.
Kann man da auch Standardwerte pro Netzwerkdrucker einstellen? Wo und wie?

 

 

Was mich wundert, unter Windows 7 hat das alles immer super funktioniert. Erst mit Windows 10 geht es auf einmal nicht mehr, als müsste irgendwo noch ein Schalter umgelegt werden, damit Windows 10 die Standardwerte vom Printserver übernimmt.

Edited by maeck

Share this post


Link to post
Share on other sites

Ja, ganz normal. Unter printers and drivers -> Drucker -> printing preferences.

Per GPP setzen wir nur den Drucker ansich mit der Option Standarddrucker.

Kann man da auch Standardwerte pro Netzwerkdrucker einstellen? Wo und wie?

Auf dem Printserver einen Drucker auswählen > Eigenschaften > Erweitert. Unten Standardwerte anklicken, erst in diesem Dialog alles einstellen und mit OK bestätigen. Die hier eingestellten Einstellungen müssen am Client ankommen.

Share this post


Link to post
Share on other sites

Hallo Sunny,

 

wir haben ein englisches System und dort in den Printer-Properties unter Preferences, die Printing Defaults eingestellt (siehe Anhang).

 

Das funktioniert unter Windows 7 einwandfrei (im Beispiel die schwarz/weiß Standardeinstellung), aber wie gesagt unter Windows 10 nicht (dort ist es im Standard farbig).

Vielleicht muss man unter Windows 10 doch noch etwas explizit aktivieren?

 

Gruß Marcel

post-9145-0-05066300-1477233360_thumb.png

Share this post


Link to post
Share on other sites

wir haben ein englisches System und dort in den Printer-Properties unter Preferences, die Printing Defaults eingestellt (siehe Anhang).

 

Das funktioniert unter Windows 7 einwandfrei (im Beispiel die schwarz/weiß Standardeinstellung), aber wie gesagt unter Windows 10 nicht (dort ist es im Standard farbig).

Vielleicht muss man unter Windows 10 doch noch etwas explizit aktivieren?

Das ist der falsche Weg. Im Reiter Advanced > und dort auf Standardeinstellungen. Nur diese Einstellungen werden am Client auch ausgewertet.

Share this post


Link to post
Share on other sites

Das ist der falsche Weg. Im Reiter Advanced > und dort auf Standardeinstellungen. Nur diese Einstellungen werden am Client auch ausgewertet.

Auch unter Advanced sind die "Printing Defaults..." richtig eingestellt.

Wie gesagt: Bei Windows 7 kommen die Einstellungen an, bei Windows 10 leider nicht.

Share this post


Link to post
Share on other sites

Moin,

 

mein Gedanke, wie schaut es aus mit den Treibern? Sind die "richtigen" Treiber installiert?

Edited by lefg

Share this post


Link to post
Share on other sites

mein Gedanke, wie schaut es aus mit den Treibern? Sind die "richtigen" Treiber installiert?

 

Wir haben extra den aktuellen Global Printer Driver von Xerox installiert (http://www.support.xerox.com/support/global-printer-driver/file-download/enus.html?operatingSystem=wins2012R2x64&fileLanguage=en&contentId=134633), der ist für WS2012R2 und Win10 kompatibel.

Share this post


Link to post
Share on other sites

Hallo,

 

wir haben das gleiche Problem, die Einstellungen werden zwar übertragen aber es wird nicht die korrekte Favoriteneinstellung gesetzt. Wir vergeben die Einstellung unter den Standardeinstellungen, dass kein beidseitiger Druck angewählt wird und alles in Graustufen gedruckt wird. Am Druckserver wird dann automatisch beim ändern der Standardwerte in den Fav. eine neue Fav Rolle angelegt "Ohne Titel", diese kann man benennen und als Standard setzen. Unter Win7 & 8 wird das ohne Probleme gezogen aber unter Win 10 nicht. Hier wird immer die Standard Fav Einstellung gezogen. Unsere Geräte sind Develop Ineo 220+ mit einem Treiber Gerneric 36C-1SeriesPS V3.7.0.0. Die Neueren Geräte Develop INEO 258+ mit dem Treiber Generic 36C-9SeriesPS V5.1.2.0 haben das Problem nicht.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...