Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Debu1337

GPOs können nicht angewendet werden

Empfohlene Beiträge

Hallo zusammen,

 

ich habe einen WSUS (Server 2012) aufgesetzt und dafür entsprechend eine GPO erstellt.

Im AD habe ich eine OU für Test Clients angelegt und 4 Clients (WIndows 7) der OU hinzugefügt und die GPO auf diese OU angewendet.

Nach einem gpupdate /force mit Neustart, haben alle CLients die GPO erhalten und verarbeitet.

Habe dann die GPO geändert und wollte die Clients wieder "aktualiseren" (also wieder über gpupdate /force und Neustart).

Dieses mal konnten 2 der Clients die GPO aber nicht anweden. Daraufhin habe ich den GPReport geöffnet (Screenshot im Anhang) und man erkennen, das es Probleme bei der Verarbeitung gibt.

In der Ereignisanzeige beider Clients findet man ebenfalls einen Hinweis, Ereignis ID 1096, Quelle Group Policy.

Habe dann gegooglet und Hinweise daraufgefunden, dass ich mal die "registry.pol" umbennen soll (Pfad C:\Windows\System32\grouppolicy\machine)

Allerdings habe ich diese Datei hier gar nicht.

SFC /Scannow habe ich ebenfalls durchgeführt, keine Besserung.

 

Bin jetzt ratlos.

 

Habt ihr noch eine Idee?

 

Besten Dank vorab.

 

post-72131-0-50389500-1469627839_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch jemand, der nicht weiß, wofür gpupdate /force da ist. Wenn du sowieso bootest ists sogar doppelt überflüssig. ;)

Was genau hast du denn am GPO verändert, damit es nicht mehr funktioniert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab erst ein gpupdate /force gemacht, dachte es wäre ausreichend, doch bin dann zu einem Neustart aufgefordert worden.

 

Habe den Zeitpunkt für die automatische Installation angepasst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

/force übernimmt alle GPOs noch mal? Und nicht nur das, was sich geändert hat?

Ich stimme Dir auf jeden Fall zu, hätte ich auch weglassen können :)

 

Danke, werd ich mal testen.

 

EDIT: Hab die GPO neuangelegt, und angewendet. Diesmal nur ein gpupdate ;)

Aber ledier wieder der Fehler.

bearbeitet von Debu1337

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zeig doch mal das komplette GPO, das auf die Clients wirkt. Und was hast Du im GPO geändert?

 

BTW: Ein gpupdate /target:computer reicht oft aus, für alles andere MUSS ein Neustart ausreichen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kenn zwar eigentlich ALLE Fehler und Lösungen rund um GPOs, aber die Event-IDs kann ich mir nicht merken :)

Was ist 1096? Und in welchem Eventlog? Was steht im GroupPolicy-Eventlog? Ist möglicherweise die Sysvol-Replikation kaputt? (Prüfe NTFRS bzw. DFSR Eventlogs dafür)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@daabm Ereignis ID 1096 habe ich am Client, in der Ereignisanzeige gefunden, Quelle Group Policy. 

DFSR wurde gestern Nachmittag neu aufgesetzt, zwischen 2 Fileservern. Kann es damit zusammenhängen?

Wie gesagt, das Problem haben nicht alle.

 

@blub Ja, alle DCs auf Server 2012 und alle Clients auf Windows 7

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen, Windows 7 Service Pack 1 ist installiert.


Der DFS-Replikationsdienst hat beim Abrufen von Konfigurationsinformationen einen Konflikt zwischen zwei oder mehr nTDSConnection-Objekten erkannt.

Fehler ID 6004


Es war zu sehen, dass bei einem DC die Einträge für die zu replizierenden Server doppelt vorhanden waren und sie deswegen nicht replizieren konnten.


:jau:

Ich behaupte mal, ich kann erfolg vermelden. Habe die doppelten Einträge herausgelöscht, dann wurde die Replizierung erneut angestartet und siehe da, es war kein Fehler mehr bei der Verarbeitung der Gruppenrichtlinien zu finden :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×