Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
H. Hennig

zugewiesener Zugriff in Windows 10

Empfohlene Beiträge

Ein Kollege von mir hat den zugewiesenen Zugriff gestern mal auf seinem Win 8.1 getestet (Win 8.1 pro 64 Bit, aktualler Updatestand).

Hat vollkommen problemlos mit IE funktioniert.

Wenn ich mir ansehe wie es unter Win10 aussieht dann ist das ein weiterer Beweis für mich, dass es sich bei Win10 nicht um ein verwendbares Betriebssystem, sondern um eine große Baustelle handelt :( .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit 8.1 habe ich es auch getestet, funktioniert problemlos. Das Nichtfunktionieren im 10 ist natürlich kritikwürdig, Das Verdammen ist des OS ist aber wohl nicht gerechtfertigt, hilft auch nicht weiter. Wichtiger wäre, wie bringt man MS das nahe, wie teilt man es mit, damit es abgestellt wird?

 

Ich fand gestern noch einen Hinweis, wie auch herkommliche Anwendungen startebar: Gruppenrichtline oder Eintrag in die Registry.

 

 

Was könnt ma momentan sonst noch tun? Zurück nach 8.1!

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist mir schon klar, dass Meckern nicht hilft. Ich finde es bloß ärgerlich, wenn vom Hersteller beschriebene Funktionen nicht funktionieren und man den Eindruck bekommt, dass viele Dinge nicht fertig durchdacht und unausgegohren sind. Das trifft aber nicht nur auf Windows zu, sondern auf jede Menge Software. Auch auf professionelle Anwendungen für die schnell hohe Lizenzkosten zu zahlen sind. Wie das Problem an Microsoft weitergegeben werden kann weiß ich leider auch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Obwohl das Thema schon etwas älter ist hier noch ein Nachtrag von mir dazu.

@lefg: Ich habe nicht weiter getestet und / oder andere Konfigurationen ausprobiert. Deshalb: vielen Dank für die Links, ich habe es aber nicht probiert.

 

Zu Windows 10 und meiner Meinung dazu:

Heute habe ich zwei PCs mit Windows 10 pro (Build 1511) in eine Domäne (Server 2008) eingebunden.

1. Mit Anmeldung als Domänenadmin ließ sich der Edge Browser mit einer Meldung in der Art wie (nicht wörlich) "Edge kann mit der Anmeldung eines Administratorkontos nicht gestartet werden" nicht starten. Zuvor funktionierte es noch (als lokaler Admin).

2. Nachdem der PC in der Domäne war ließ sich über "Einstellungen -> ... Benutzer" weder ein lokaler Benutzer anlegen noch löschen. Beim Klick auf die entsprechenden Schaltflächen passierte einfach nichts. Die entsprechenden Schaltflächen sind jedoch alle aktiv.

3. Die Einrichtung des zugewiesenen Zugriffs funktionierte ja ohnehin schon nicht. Mit einem PC in der Domäne passiert aber beim Klick auf die entsprechenden Schaltflächen gar nichts mehr. Keine Fehlermeldung, kein Hinweis, etc. . Die Schaltflächen sind aber alle aktiv.

4. Die von früheren Windowsversionen bekannte Funktion "automatisch nach Druckern suchen ..." schein etwas erweitert worden zu sein. Beide Geräte erkannten einen Netzwerkdrucker (Toshiba eStudio 2050) automatisch und haben diesen gleich 3x installiert (3 verschiedene Treibervarianten). 2 andere Netzwerkdrucker (1*Toshiba eStudio, 1*Canon) wurden nicht hingegen nicht automatisch installiert, obwohl beide eStudios die selben Treiber verwenden. Es wird übrigens kein Drucker per GPO o.ä. automatisch verteilt.

 

Bisher gab es bei allen neuen Betriebssystemen Probleme. Bei XP war nach dem SP1 so ziehmlich alles O.K., mit Win7 hatte ich von Anfang an keine großen Sorgen. Bei Windows 10 kann es meiner Meinung nach noch lustig werden. Ich will gar nicht daran denken, was uns das zwangsweise Installieren von Updates noch alles bescheren wird.

 

H.H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin H.H.

 

Lokale Benutzer hinzufügen kann ich über Einellungen/Konten und auch über die Computerverwaltung.

 

Drucker per GPP wurde zugewiesen

 

Zugewiesener Zugriff ist möglich, leider nur OneNotes und Skype-Video zur Auswahl vorhanden

 

Drucker mehrfach installiert? Nur wenn ich bei Drucker und Scanner hinzufügen auf aktualiseren gehe, da wurde die Serverfreigabe hinzugefügt und auch ein Drucker, der nicht immer an ist.

 

W10Pro, Ver 1511

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1. Mit Anmeldung als Domänenadmin ließ sich der Edge Browser mit einer Meldung in der Art wie (nicht wörlich) "Edge kann mit der Anmeldung eines Administratorkontos nicht gestartet werden" nicht starten. Zuvor funktionierte es noch (als lokaler Admin).

Gewöhn dich daran, mit Windows Server 2016 geht das noch weiter.

 

2. Nachdem der PC in der Domäne war ließ sich über "Einstellungen -> ... Benutzer" weder ein lokaler Benutzer anlegen noch löschen. Beim Klick auf die entsprechenden Schaltflächen passierte einfach nichts. Die entsprechenden Schaltflächen sind jedoch alle aktiv.

Weshalb brauchst Du auf einem Domainmember einen lokalen Benutzer?

 

 

Bisher gab es bei allen neuen Betriebssystemen Probleme. Bei XP war nach dem SP1 so ziehmlich alles O.K., mit Win7 hatte ich von Anfang an keine großen Sorgen. Bei Windows 10 kann es meiner Meinung nach noch lustig werden. Ich will gar nicht daran denken, was uns das zwangsweise Installieren von Updates noch alles bescheren wird.

Zu den Updates gibt es auch neue GPO-Einstellungen. Wenn Du schon W10 in der Domain hast, dann mußt Du dich auch mit den Neuheiten in Sachen WSUS-GPO-Einstellungen beschäftigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weshalb brauchst Du auf einem Domainmember einen lokalen Benutzer?

 

Natürlich nicht, aber es hat mich schon gewundert, dass es nicht funktioniert hat.

 

 

Zu den Updates gibt es auch neue GPO-Einstellungen. Wenn Du schon W10 in der Domain hast, dann mußt Du dich auch mit den Neuheiten in Sachen WSUS-GPO-Einstellungen beschäftigen.

 

Das bedeutet natürlich einen entsprechenden Aufwand wenn man z.B. mit einem Server 2008R2 Win 10 Clients verwalten möchte. Das war früher angenehmer. Vor allem in kleinen Netzwerken mit nur wenigen PCs.

 

 

Zugewiesener Zugriff ist möglich, leider nur OneNotes und Skype-Video zur Auswahl vorhanden
 
Das ist leider nur die halbe Miete ;-(
 

 

Drucker mehrfach installiert? Nur wenn ich bei Drucker und Scanner hinzufügen auf aktualiseren gehe, da wurde die Serverfreigabe hinzugefügt und auch ein Drucker, der nicht immer an ist.

 

Ja, hat mich auch gewundert. Keine Ahnung was da genau gelaufen ist. Ist auf 2 Geräten passiert. Ich habe jeweils ein paar Minuten nach der Anmeldung nachgesehen und der Drucker waren da.

Mit der Druckerverteilung per GPO meinte ich, dass diese hier nicht verwendet wird. Ich gehe mal davon aus, dass das ansonsten funktionieren würde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das bedeutet natürlich einen entsprechenden Aufwand wenn man z.B. mit einem Server 2008R2 Win 10 Clients verwalten möchte. Das war früher angenehmer. Vor allem in kleinen Netzwerken mit nur wenigen PCs.

Central Store ist das Zauberwort, dann hast Du in kleinen Umgebungen ganz schnell alles up2date in Sachen GPO-Einstellungen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×