Jump to content

Exchange 2010 Mail Loop


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen

 

Habe ein kleines Problem versuche es mal zu erklären :)

 

Wir haben Probleme mit Mail Loops wenn nicht sauber gearbeitet wird. Und zwar wird ein Postfach auf dem Exchange gelöscht aber in der AD bleiben irgendwelche Benutzer Informationen zurück wo noch eine Email Adresse eingetragen ist wo es das Postfach nicht mehr gibt endet das ganze in einem Loop.

Dies weil der EXCH den User sucht und darum das Email wieder an den EmailShield (Smarthost) sendet und dieser es dann postwendend wieder zurück sendet... Der Externe Smart Host fragt regelmässig per LDAP unsere AD ab, findet er dort den Benutzer mit der Entsprechenden Email Adresse werden die Emails auch durchgestellt und der Exchange Server kann Sie dann nicht zustellen weil das Postfach nicht Existiert.

 

Nun meine Frage gibt es eine Technische Möglichkeit das ganze zu unterbindend? zu steuern? dass wenn es z.B. dreimal versucht wird das ganze als unzustellbar abgehackt wird? 

Auf dem Smart Host wurde nun so eine Regel eingebunden, dass nach 10 Versuchen abgebrochen wird und das Email gar nicht mehr zugestellt wird.

Würde das ganze aber gerne auf dem Exchange direkt regeln wenn möglich.

 

Hoffe ich konnte mich einigermassen verständlich ausdrücken :)

 

Vielen Dank

 

Gruss an alle

 

 

 

Link to post

Hallo

 

Wir holen die Emails von unserem Konzern ab, wo die Zentralen Dienste betrieben werden.

Ja leider wurde Teilweise nur die Mailbox gelöscht und der Benutzer in der AD wurde stehen gelassen. In dem Benutzer Objekt steht dann immer noch die Email Adresse drin. Diese Infos werden per LDAP vom Konzern abgerufen, und wenn im Benutzer Profile eben noch die Email Adresse noch vorhanden ist gehen dann auch Emails durch und werden versucht zu zustellen.

Ganz klar ein unsauberes Arbeiten von den Admins aber ich frage mich halt ob es da irgendeine Möglichkeit gibt dass der Exchange nach einer Anzahl Versuchen das Email verwirft.

Link to post

Auch wir haben einen Smarthost vor uns, der vor Mailempfang bei uns anfragt ob es den Empfänger gibt und dann ggf. die Mail schon vorher ablehnt. Wir haben keine Mailloops wenn wir Nutzer löschen. Wir löschen die Nutzer in einem Zug aber auch komplett. Ist also wie NorbertFe schreibt, vermutlich eher ein Problem in eurer Implementierung.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...