Jump to content
Sign in to follow this  
andyarbeit

kein client in netzwerkumgebung

Recommended Posts

hi!

hab da ein problem... habe nichts verändert in einstellung etc

nun sind in der netzwerkumgebung der jew. andere client nicht mehr zu sehen.

netzwerkkarte an beiden clients ausgebaut, tcpip und client fü microsoft netzwerke deinstalliert und alles wieder neu eingerichtet ... nichts hat geholfen!

 

hier genauere beschreibung

 

(router=dhcp!)

 

Client1 (Notebook):

-------------------------

Name: nbook

Arbeitsgruppe: DOCAREA

Netzwerkeinstellungen: IP-Einstellungen automatisch beziehen / Gateway:

192.168.1.1

-> Kann Client2 ("HomePC)" per pinganfrage erreichen, sowohl per IP (bekommt

eigentlich immer vom router die 192.168.1.3 zugewiesen) als auch per name

(homepc)

-> zeigt client2 nicht in der netzwerkumgebung an (manchmal auch nicht sich

selbst)

-> Findet client2 über start->suchen>computer und kann dann auch normal

darauf zugreifen (jedoch immernoch nicht zu finden in der netzwerkumgebung!)

 

 

 

Ergebnis ipconfig -all:

 

 

Hostname . . . . . . . . . : NBOOK

DNS-Server . . . . . . . . : 192.168.1.1

Knotentyp . . . . . . . . . : Broadcast

NetBIOS-Bereichs-ID . . . . :

IP-Routing aktiviert. . . . : Nein

WINS-Proxy aktiviert. . . . : Nein

NetBIOS-Auflösung mit DNS . : Nein

 

0 Ethernet Adapter :

 

Beschreibung. . . . . . . . : Realtek RTL8180 Wireless LAN

(Mini-)PCI NI

C

Physische Adresse . . . . . : 00-02-72-03-D0-CF

DHCP aktiviert. . . . . . . : Ja

IP-Adresse. . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . : 255.255.255.0

Standard-Gateway . . . . . . : 192.168.1.1

DHCP-Server . . . . . . . . : 192.168.1.1

Erster WINS-Server . . . . :

Zweiter WINS-Server . . . :

Gültig seit. . . . . . . : 29.11.03 17:25:45

Gültig bis . . . . . . . : 09.12.03 17:25:45

 

 

 

Client2

--------------------------

Name: homepc

Arbeitsgruppe: DOCAREA

Netzwerkeinstellungen: IP-Einstellungen automatisch beziehen / Gateway:

192.168.1.1

-> Kann Client1 (nbook) NUR per ip-ping, aber nicht per name-ping

("unbekannter host nbook") erreichen

-> Hat Client1 (bekommt vom router immer die 192.168.1.2 zugewiesen) nicht

in der netzwerkumgebung (manchmal auch sich selbst nicht)

-> über start>suchen>computer findet er sich selbst aber client 1 (nbook)

nicht

 

 

Ergebnis ipconfig -all:

 

 

Windows 98 IP-Konfiguration

 

Hostname . . . . . . . . . : HOMEPC

DNS-Server . . . . . . . . : 192.168.1.1

Knotentyp . . . . . . . . . : Broadcast

NetBIOS-Bereichs-ID . . . . :

IP-Routing aktiviert. . . . : Nein

WINS-Proxy aktiviert. . . . : Nein

NetBIOS-Auflösung mit DNS . : Nein

 

0 Ethernet Adapter :

 

Beschreibung. . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet

Adapter

 

Physische Adresse . . . . . : 00-50-BA-A8-B1-72

DHCP aktiviert. . . . . . . : Ja

IP-Adresse. . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . : 255.0.0.0

Standard-Gateway . . . . . . : 192.168.1.1

DHCP-Server . . . . . . . . : 192.168.1.1

Erster WINS-Server . . . . :

Zweiter WINS-Server . . . :

Gültig seit. . . . . . . : 29.11.03 17:25:27

Gültig bis . . . . . . . :

 

 

 

 

 

 

 

-> beide clients können ohne probleme ins internet!

An den Einstellungen habe ich wie gesagt nicht verändert!

Das einzige was in diesem zeitraum geschehen ist, ist, dass ich auf client2

(homepc) emule laufen habe (der rechner ist leicht überlastet wenn ich das

laufen habe, mußte ihn deswegen ein paarmal ausschalten, ohne

runterzufahren, aber norton systemworks hat auf beiden clients mit

win/diskdoctor keine fehler entdeckt)

router-reset hab ich schon gemacht und dann die alten einstellungen wieder

reingeladen - hat auch nix bewirkt

 

 

Wo liegt der fehler???

 

danke und gruß,

andy arbeit

Share this post


Link to post

Hi andy !

Was mir auffällt, beide Clients beziehen ihre IP-KOnfig vom Router und haben unterschiedliche Subnet-Masken ?

(Das ist aber nicht die Fehlerursache).

 

Hast Du auf dem Client2 eine Firewall laufen ?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...