Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
MeinerEiner66

Öffentliche Ordner Outlook 2013 Und Exchange 2013

Empfohlene Beiträge

ich habe auch WIn8, leider. Muss es ja kennenlernen. Beim Verbinden mit dem alten Exchange oder beim Antworten und auch beim neuen erstellen von Mails kommt erst mal die Sanduhr. Aber beim alten Outlook ist alles Top. Und über das neue Design brauchen wir gar nicht reden, dass brauche ich meinen Kunden gar nicht anbieten, die kommen damit nicht zurecht. Mich stört so einiges und ich hoffe, das Microsoft nochmal nachbessert. Zum Beispiel, abschalten der Metrooberfläche. Die meisten meiner Kunden sind zu unflexibel. Die hatten schon Probleme bei der Umstellung auf Windows 7.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Wege des Computers sind unergründlich. Nun sehe ich zumindest den Schriftzug "öffentliche Ordner", Aber die Unterordner kann ich immer noch nicht öffnen. Der Exchange ist angeblich nicht eingeschaltet. Und bei der Gelegenheit verändert Outlook einfach von allein die Proxyeinstellungen in der Konfiguration und dann geht gar nix mehr bis man diese wieder richtig einstellt werden. Ich werde noch wahnsinnig mit dem Mist. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und bei der Gelegenheit verändert Outlook einfach von allein die Proxyeinstellungen in der Konfiguration und dann geht gar nix mehr bis man diese wieder richtig einstellt werden. Ich werde noch wahnsinnig mit dem Mist. 

 

Wie muss man das verstehen? Du weißt, dass Exchange 2013 nur noch RPC-over-HTTPS macht und kein reines RPC mehr?

 

Eventuell liegt das Problem also an dieser Konfig, Autodiscover, usw.?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das weiß ich. Wenn ich versuche auf die Unterordner zuzugreifen kommt die Meldung " Outlook kann nicht auf die Exchangeordner zugreifen, da dieser runtergefahren ist" was natürlich totaler Quatsch ist. Grund für diese Meldung ist, das er urplötzlich aus der Proxyeinstellung die SSL Verbindung abgeschaltet hat. Also raus aus Outlook, haken bei "SSL Verwenden" wieder rein und schon hab ich wieder zugriff. Sobald ich versuche die Öffentlichen Ordner zu öffnen, das selbe Spiel von vorne. Unabhängig davon sind heute, nach dem Neustart des Servers und des Clients die Ordner eh wieder weg.

 

Egal, ich habe Outlook 2013 jetzt runtergeschmissen, mit Outlook 2010 geht ja alles perfekt und ich habe meine geliebten Funktionen wieder, die man bei Outlook 2013 einfach weggelassen hat. Für mich heißt das nur, Finger weg von Office 2013.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Ergänzung, im OWA gibt es die öffentlichen Ordner bei uns auch nicht. Langsam hab ich das Gefühl. das da irgendwas mit den IIS Einstellungen nicht stimmt. Leider habe ich weiterhin keinerlei Idee, was das sein könnte, da ja mit Outlook 2010 alles  geht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wichtigste zuerst, zum Beispiel hat man keine Terminvorschau (Aufgabenleiste, Kalender) mehr auf zukünftige Tage, wenn man in der Emailansicht ist. Man sieht immer nur den Aktuellen Tag. Ich muss also immer in die Kalenderansicht wechseln, damit ich sehe was so anliegt. Das ist beim telefonieren mit Kunden lästig.  Die Icons der Navigationsleiste können nicht mehr untereinander angeordnet werden, wenn ich alle sehen will muss ich den Lesebereich verkleinern. Und noch ein paar andere Kleinigkeiten, die mir auf die schnelle nicht mehr einfallen, da ich das Outlook ja schon wieder runtergeworfen habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wichtigste zuerst, zum Beispiel hat man keine Terminvorschau (Aufgabenleiste, Kalender) mehr auf zukünftige Tage, wenn man in der Emailansicht ist. Man sieht immer nur den Aktuellen Tag. Ich muss also immer in die Kalenderansicht wechseln, damit ich sehe was so anliegt. Das ist beim telefonieren mit Kunden lästig.  Die Icons der Navigationsleiste können nicht mehr untereinander angeordnet werden, wenn ich alle sehen will muss ich den Lesebereich verkleinern. Und noch ein paar andere Kleinigkeiten, die mir auf die schnelle nicht mehr einfallen, da ich das Outlook ja schon wieder runtergeworfen habe.

Also wenn ich in meinem Outlook 2013 (mit funktionierenden öffentlichen Ordnern, allerdings an EX2007) öffne habe ich auf der rechten Seite den Kalender und kann auch die kommenden Tage sehen. Dazu muss man unter Ansicht -> Aufgabenleiste -> Kalender anhaken.

Das mit den Icons ist so auf den ersten Blick wohl wahr, aber dafür kann ich nun sagen, welche genau ich sehen möchte und in welcher Reihenfolge. Also packe ich mir die wichtigsten 4 vorne hin, die restlichen kann man über ... öffnen und alles ist gut. So passen dann auch mehr Ordner in die Navigationsleiste. Ich finds super.

Außerdem läuft bei mir Outlook 2013 (Windows 7, 64bit) gefühlt sogar etwas flotter als das Outlook 2010. Man muss halt den Cache wieder erhöhen, sonst eiert er ständig auf dem Server rum.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das wichtigste zuerst, zum Beispiel hat man keine Terminvorschau (Aufgabenleiste, Kalender) mehr auf zukünftige Tage, wenn man in der Emailansicht ist.

Geht hier.

mzpcdyr3edtt.png

Die Icons der Navigationsleiste können nicht mehr untereinander angeordnet werden, wenn ich alle sehen will muss ich den Lesebereich verkleinern.

pyxxlqwlvm6g.png

Und noch ein paar andere Kleinigkeiten, die mir auf die schnelle nicht mehr einfallen, da ich das Outlook ja schon wieder runtergeworfen habe.

Naja, ist schon alles nur Mist.

 

Bye

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen also ich habe das selbe Problem bei mir leider auch Exchange 2013 im Einsatz und bei mir am Notebook Windows 8 und Outlook 2013 Wenn ich einen öffentlichen Ordner öffnen will kommt nur der nette Hinweiß die Hirarchie kann nicht geöffnet werden. In Outlook 2010 auf dem Citrix Server funzt es ohne Probleme. Ich hab inzwischen einen Workaround gefunden. einfach den Kalender ausblenden (Haken weg machen) Und dann wieder einblenden, und plötzlich zeigt er den Kalender an als wäre nichts gewesen. Woran es aber wirklich liegt kann ich auch noch nicht sagen und ich such schon ne ganze weile danach.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo an Alle...

 

Super Board übrigens...und ich hoffe dass mir jemand von Euch weiterhelfen kann.:-)

 

 

Problem: Auf dem Exchange 2013 (CU2), kann ich im ECP (Verwaltungskonsole) keine neue Benutzer anlegen und auch keine öffentliche Ordner. Die Felder sind grau hinterlegt, so dass man nichts eintippen kann. Outlook, ActiveSync funktioniert problemlos. Hab schon diverses ausgeführt um das Problem zu lösen, ohne Erfolg.

AD Permission (Vererbung ist aktiviert). Es sieht so aus, dass ich nur Leserechte habe, obwohl ich mit dem Admin eingeloggt bin.

 

Umgebung: 1 Phys. Host, darauf Hyper mit zwei Windows 2012 Server. Einer ist DC, auf dem zweiten(MemberServer) ist Ex2013 CU2 installiert.

 

Ich habe schon mehrere Umgebungen so aufgebaut, ohne Probleme. Aber bei diesem weiss ich nicht mehr weiter. Habe ich ws vergessen?

Fehlermeldung bei Erstellung über Shell:(Diese Meldung erscheint immer, sobald Exchange auf dei AD zugreifen möchte.(Bild im Anhang)

 

 

 

Danke für eure Hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×