Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
sakoti

Postfächer umziehen Exchange 2010

Empfohlene Beiträge

Deaktiviert, auf dem Quell-Server gab es den Punkt deaktivieren aber nicht.

 

cert hab ich jeweils in die vertrauenswürdigen importiert auf dem entsprechenden Rechner.

 

Es geht um diese Meldung hier:

 

 

Fehler:
Fehler beim Aufruf von 'https://XXXX.local/EWS/mrsproxy.svc'. Fehlerdetails: Es konnte keine Vertrauensstellung für den sicheren SSL/TLS-Kanal mit Autorität XXXX.local eingerichtet werden. --> Die zugrunde liegende Verbindung wurde geschlossen: Für den geschützten SSL/TLS-Kanal konnte keine Vertrauensstellung hergestellt werden.. --> Das Remotezertifikat ist laut Validierungsverfahren ungültig..

Es konnte keine Vertrauensstellung für den sicheren SSL/TLS-Kanal mit Autorität XXXX.local eingerichtet werden.

Die zugrunde liegende Verbindung wurde geschlossen: Für den geschützten SSL/TLS-Kanal konnte keine Vertrauensstellung hergestellt werden..

Das Remotezertifikat ist laut Validierungsverfahren ungültig.
Hier klicken, um die Hilfe aufzurufen ... http://technet.micro...xch.err.default(EXCHG.140).aspx?v=14.2.247.1&t=exchgf1&e=ms.exch.err.Ex8FE8AA

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
'0076dad4-a701-4816-b4a3-20e06f2dc0ac' | New-MoveRequest -Remote -TargetDatabase 'test' -RemoteHostName 'XXXX.local' -TargetDeliveryDomain 'BDF.local'

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

leider, wie so oft, dass zu diesem Problem noch kein Artikel angeboten werden kann :-)



Hab es jetzt mal via Powershell versucht und bekomme diese Meldung:

 

New-MoveRequest –Identity ‘aatest5@’ –Remote –Remotehostname ‘FQDN XXXX’  -RemoteCredential $RemoteCredentials –TargetDeliverydomain ‘FQDN YYYY'
 

 

New-MoveRequest : Zielbenutzer 'aatest7' verfügt bereits über ein primäres Postfach.
Bei Zeile:1 Zeichen:16
+ New-MoveRequest <<<<  -Identity 'aatest7@XXXXX' -Remote -Remotehostname 'XXXX.DE8
eCredential $RemoteCredentials -TargetDeliverydomain 'BDFDC.BDF.local'
    + CategoryInfo          : InvalidArgument: (aatest7@XXXX:MailboxOrMailUserIdParameter
   ], RecipientTaskException
    + FullyQualifiedErrorId : 63ED206D,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

 

 

Was bedeutet die Meldung, dass dort bereits ein primäres Postfach vorhanden ist. Ich bin genau nach Anleitung vorgegangen, erst Prepare-MoveRequest und dann ADMT ausgeführt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schaut für mich so aus, als wenn das ALLE Attribute wären, die der User auch auf derm Quellrechner hat.

Welche Attribute sollten denn nicht übernommen werden mit ADMT.

Wenn ich mit dem ADMT reinschaue beim Punkt "Attribute ausschließen" waren da aber auch keine "msExch....." Attribute zu sehen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja irgendwie läufst du von einem Fehler in den nächsten und brauchst wieder eine Ewigkeit bis etwas funktioniert....

Nicht gerade toll, was MS da liefert.



Wollte es grad nach dieser Anleitung versuchen:

http://msexchangetips.blogspot.de/2012/05/exchange-2007-to-exchange-2010-cross.html

 

Habe aber kein cmdlet "New-MoveRequest" in meinem V14 Ordner.

Wo bekomme ich so ein cmdlet her?? Da gibt es auch keine Download Option bei MS...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das iast ein frisch aufgesetztes System.

Ich habe das cmdlet auf meinem source server hier auch nicht drinnen (C:\Program Files\Microsoft\Exchange Server\V14\Scripts)

Der läuft seit ca. 2 Jahren ohne jede Probleme.

 

Das cmdlet war auf dem Ziel-Server auch nach der frisch aufgesetzten Installation nicht vorhanden.

 

Woran mag das liegen ???



Wenn ich den New-MoveRequest auf dem Quellsystem ausführe kommt ja die Meldung mit "primäres Postfach, etc." --> da muss ja dieses cmdlet vorhanden sein.

Es ist da aber auch nicht im V14 Ordner?

 

Beim Zielsystem kommt dass die BEfehle nicht als cmdlet erkannt werden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist ja auch kein Skript sondern ein cmdlet. Der unterschied ist bekannt? ;)

 

Beim Zielsystem kommt dass die BEfehle nicht als cmdlet erkannt werden...

 

Hast du die Exchange Powershell gestartet?

bearbeitet von NorbertFe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann mir ein Skript erstellen und nutze dafür cmdlets oder?

 

Wie finde ich mein New-MoveRequest cmdlet am Zielsystem?



die windows powershell war gestartet. kennst die windows powershell diese ganzen befehle nicht. löst das vielleicht jetzt meine sorgen? ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die windows powershell war gestartet. kennst die windows powershell diese ganzen befehle nicht

Die Lösung siehst du in Norberts Beitrag.

Hast du die Exchange Powershell gestartet?

 

 

Per Hand kannst du sie so starten (zB Verknüpfung erstellen), wenn die Installationspfade gleich sind

C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe -noexit -command ". 'C:\Program Files\Microsoft\Exchange Server\V14\bin\RemoteExchange.ps1'; Connect-ExchangeServer -auto"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×