Jump to content
Sign in to follow this  
charly2006

Hostname in Domäne 2003 nach Sysprep anders?

Recommended Posts

Hallo Gemeinde,

 

Ich habe ein Win 7 64Bit mit Office 2010 fertiggestellt.

Mache Sysprep /generalize /oobe / reboot /unattend:c:\unattend.xml.

 

Alles ok soweit, der Rechner wird auch in die W2k03 Domäne gejoint.

 

Ich bemerke, ich habe den String <Computername> aus der xml gelöscht, so das er mich nur nach dem Computernamen fragt, klappt auch wunderbar der Client heisst nach dem Setup ,wie ich das möchte.

 

Nur wenn ich auf dem DC in AD unter Computers nachschaue, hat der Rechner einen Namen : WIN-EJ6IU79DGF,

Habe schon auf dem Client in der netsetup.log unter %windows\debug nachgeschaut.

 

 

Hat einer eine Erklärung warum der den Hostnamen in die Domäne nicht übernimmt??

 

Vielen Dank für jede Info

Share this post


Link to post

Hallo Charly,

 

leider ist sysprep für W7 etwas bescheuert (meiner Meinung nach). Du wirst beim leerlassen von Computername oder auch weglassen nach dem Computername gefragt, aber er wird nicht "übergeben".

 

Wir benutzen Mysysprep2 um diesen "bug" zu beheben. Mit diesem Tool wirst du nach dem Computernamen gefragt.

 

WDS kann zB den Computername übergeben.

 

Grüße

Stephan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...