Jump to content
Sign in to follow this  
Aquilo

IP-Einstellungen werden scheinbar nicht übernommen

Recommended Posts

Hallo,

 

ich habe mit einem neu installierten XP pro SP3 mit allen Updates ein seltsames Problem.

 

Ich verwende statische IPs und trage auch die beiden DNS fest ein. Ich klicke auf übernehmen und dann schließe ich das Fenster.

 

Wenn ich jetzt zum Überprüfen die Netzwerkeinstellungen wieder öffne und unter den IP-Einstellungen schaue, steht da alles auf "automatisch Beziehen". ABER: wenn ich in der Registry mir den Adapter anzeigen lasse, dann sind da die statischen Einstellungen drin! Auch ipconfig /all bringt die richtigen Informationen.

Kann das ein Treiberproblem sein? Ich hab auf der Fujitsu Seite den neuesten geladen und auch kontrolliert, ob es der passende ist.

Könnt Ihr euch das irgendwie erklären?

 

Gruß

 

Martin

Share this post


Link to post
Share on other sites

Ich verwende statische IPs und trage auch die beiden DNS fest ein. Ich klicke auf übernehmen und dann schließe ich das Fenster.

 

Wenn ich jetzt zum Überprüfen die Netzwerkeinstellungen wieder öffne und unter den IP-Einstellungen schaue, steht da alles auf "automatisch Beziehen". ABER: wenn ich in der Registry mir den Adapter anzeigen lasse, dann sind da die statischen Einstellungen drin! Auch ipconfig /all bringt die richtigen Informationen.

 

Was läuft denn noch alles im Hintergrund? Irgendwelche AV-Scanner mit Firewall? Start > Ausführen > msconfig [ENTER] > Systemstart [X] > alle deaktivieren, im Reiter Dienste [X] alle MS-Dienste ausblenden, die restlichen deaktivieren. Neustart. Geht es jetzt? Funktioniert es denn mit einem anderen administrativen Benutzer?

Share this post


Link to post
Share on other sites

@Sunny: Habe alle Deine Ratschläge versucht, leider kein Erfolg. Es wird weiterhin stur angezeigt, dass angeblich IP und DNS automatisch konfiguriert werden, aber er stellt laut ipconfig /all das ein, was in der registry hinterlegt ist.

 

Irgendwie komisch ist das schon!

 

Martin

Share this post


Link to post
Share on other sites

Hallo,

 

hat ein bisschen gedauert....

 

Hat leider auch nichts gebracht. Auch die neuesten Treiber der Netzwerkkarte brachten keine Abhilfe! KOMISCH!

 

Gruß

 

Martin

Share this post


Link to post
Share on other sites

Setze mal den Stack bzw. WINSOCK zurück ...

NETSH INT IP RESET C:\RESETLOG.TXT

NETSH WINSOCK RESET CATALOG

Danach neu starten und Adresse noch mal einstellen ...

Share this post


Link to post
Share on other sites

Ist das ein Mitglied einer Domain? Wenn ja, welche GPOs kommen bei dem Client an? RSOP.MSC via Start > Ausführen aufrufen, darin siehst Du welche GPOs mit welchen Einstellungen ankommen.

 

Sind denn irgendwelche Fujitsu Tools installiert und aktiv im Hintergrund? Welche Sicherheitssoftware läuft ständig im Hintergrund?

Share this post


Link to post
Share on other sites

Genau das kann sein.

 

Wenn dort ein Tool läuft, das die Netzwerkkarte verwaltet (of bei broadcom so) dann verwirft er die einstellungen direkt wieder die gemacht wurden.

 

Du musst die dann in dem jeweiligen tool einstellen

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...