Jump to content
Sign in to follow this  
edvuschi

Emails bleiben im OWA im Postausgang obwohl sie versendet sind.

Recommended Posts

Hallo,

 

wir setzen einen Windows 2008 mit Exchange 2007 ein.

 

Die Outlook Clients können sich im interen Netz und vom Internet aus mit dem Exchange verbinden.

 

Seit gestern meldet ein Benutzer wenn er mittels Outlook von einer externen Location eine email versendet, das die emails zwar versendet werden, aber im WebClient( OWA ) noch im Postausgang hängen und die emails treffen mit zeitlicher Verzögerung ein.

 

Wie kann denn sowas ein?

Besser noch wie krieg man das wieder korrigiert?

 

Exchange 2007 SP3

Outlook 2010

 

Danke für euere Anteilnahme.

 

Gruss Uschi

Edited by edvuschi

Share this post


Link to post

Hi,

 

Problem gelöst.

 

Exchange-Cache-Modus deaktivieren.

 

 

Machen Sie bitte folgendes in Ihrem Outlook.

 

1) Klicken Sie auf Datei und dann auf Kontoeinstellungen

 

2) Doppelklick Sie auf Ihren Namen/Profile

 

3) Entfernen Sie den Hacken von "Exchange-Cache-Modus"

 

4) Klicken Sie auf "Weiter" und dann auf "Fertigstellen" und dann auf "Schließen"

 

5) Starten Sie Ihr Outlook bitte neu

 

Alle emails sind jetzt sofort ersichtlich ohne Zeitverzögerung und die emails bleiben auch nicht mehr im Postausgang hängen.

 

Gruss Uschi

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...