Jump to content
Sign in to follow this  
Netscape

Get-ADPermission kann nicht abgefragt werden

Recommended Posts

Hi,

 

ich habe ein komisches Problem auf einem Exch2k7 SP2. Und zwar kann ich bei einigen Mailboxen die ADPermission nicht abfragen.

 

 

Folgender Fehler kommt:

Get-ADPermission : Der Vorgang konnte nicht ausgeführt werden, weil das Objekt
'mmuster nicht auf dem Domänencontroller 'srv.domain.local' gefund
en wurde.
At line:1 char:17
+ Get-ADPermission  <<<< mmuster | fl

 

Bei einigen geht´s, bei einigen nicht. Die Mailboxen funktionieren aber bei allen Problemlos. Die User sind auch im AD vorhanden.

Share this post


Link to post

Ist in den Sicherheitseinträgen (ACL) der betroffenen Benutzerobjekte in AD die Option "Vererbbare Berechtigungen des übergeordneten Objektes einschliessen" aktiviert?

Share this post


Link to post

Ja, ist sowohl auf dem Benutzerobjekt, als auch auf der OU gesetzt. Ich hab in einer OU, wo die Rechte gesetzt sind, zwei User. Bei einem kann ich die ADPermission abfragen, beim Anderen nicht.

Share this post


Link to post

Hallo Netscape

 

Verwende die DN des User Objekts im AD:

 

Get-ADPermission -Identity "CN=user1,OU=ou,DC=domain,DC=ch"

 

 

Grüsse

fluehmann

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...