Jump to content
Sign in to follow this  
hlat

VPN: kein Pingen entfernter Rechner möglich und kein DNS

Recommended Posts

Hallo zusammen,

 

ich habe gestern zwei entfernte Domänennetzwerke über einen VPN-Tunnel verbunden (2 Fritzboxen). Das ganze funktioniert soweit grundsätzlich auch. Die Rechner können sich gegenseitig pingen und auf Freigaben zugreifen. Ich habe jedoch zwei Probleme:

1. DC 1 (SBS2003) bekommt keinerlei Verbindung zur anderen Seite. Ich kann keine der entfernten IPs erreichen. Auch die Gegenseite erreicht diesen Host nicht.

2. Obwohl ich den DNS-Server der Gegenseite in die IP-Konfiguration der Rechner eingebunden habe funktionieren die DNS-Anfragen nicht. Ich bekomme nur über die IPs eine Verbindung.

 

Hat zufällig jemand eine Idee woran es liegen könnte?

 

Bei den Netzwerken handelt es sich um eine Domäne auf Basis eines SBS2003 und eine Domäne auf Basis eines 2008 R2. Es sind verschiedene andere Server und Rechner in den Netzwerken. Die IP-Netze sind 10.1.1.x und 10.10.10.x, Subnet jeweils 255.255.255.0.

 

Gruß & Dank

hlat

Share this post


Link to post

Zu 1. Evtl. Firewall auf dem SBS die Ursache?

Zu 2. Pingst du nur Namen oder FQN, also Host.Domäne.tld?

Ich Denke dr DNS der jeweils anderen Seite sollte im DNS-Server eingerichtet werden, nicht am Client.

Share this post


Link to post

Hi,

 

es läuft keine Firewall auf dem SBS, die interne ist auch deaktiviert.

Beim Pingen habe ich schon beide varianten probiert. Beides leider ohne Erfolg.

Die DNS kann ich leider nicht auf den DNS-Servern einrichten, da der eine eben keine Verbindung hergibt. Sämtliche Anfragen laufen demnach ins leere.

Ich habe auch schon überlegt ob es irgendwelche Komplikationen geben könnte durch die zwei Domänennetzwerke. Ich kann mir allerdings nicht vorstellen wo das Problem liegen könnte.

Share this post


Link to post

Hat der SBS 2003 zwei Netzwerkadapter, wovon einer für WAN-Verbindungen eingerichtet ist?

 

Wenn ja: Ist NAT auf diesem Netzwerkadapter sowie auf der FritzBox aktiviert?

 

Wir hatten vor Jahren ein ähnliches Problem mit einer VoIP-Installation in einem SBS 2003-Netzwerk und das Problem gelöst, indem wir auf dem WAN-Adapter des SBS das NAT deaktivierten, um nicht ein Doppel-NAT zu haben.

Share this post


Link to post

Nein, der Server hängt mit nur einer Karte am Netzwerk. Über die Karte geht der komplete Verkehr (kleines Netzwerk). NAT ist deaktiviert und Internet kommt direkt über die FritzBox.

Irgendwie ist es für mich unbegreiflich warum der SBS nichts außerhalb seines eigenen Netzwerks findet. Der andere Server hat schließlich überhaupt keine Probleme.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...