Jump to content
Sign in to follow this  
Candy

Netzlaufwerk verbinden über VPN SBS 2003

Recommended Posts

Hallo,

 

ich habe einen Test Server von Strato (SBS2003) gemietet

Er ist ganz frisch installiert.

Nun teste ich VPN Verbindung und Netzlaufwerk verbinden.

 

Ich habe den VPN Server nach folgenden Vorgaben konfiguriert.

SO WIRD'S GEMACHT: Installieren und Konfigurieren eines VPN-Servers in Windows Server 2003

 

Zusätzlich habe ich beim DHCP Relay Agent die LAN IP von Server 10.0.0.x die RAS IP vom Server 10.0.0.x und die statische IP von Strato 85.214.23.x eingetragen.

Ob die dort alle rein müssen weiss ich nicht.

Dazu kommt noch das ich beim RAS Dienst ein IP Adressbereich aus dem LAN vorgegeben habe 10.0.0.1x bis 10.0.0.2x.

 

Ich habe einen Benutzer namens test angelegt und ihm über die Registerkarte Einwählen "Zugriff erlaubt" vergeben.

 

Danach habe ich eine Partition die E:\Daten heisst.

Auf dieser Partition habe ich die Freigeba Vollzugriff für Benutzer Test konfiguriert.

 

Notebook aufgeklappt(XP Home SP32 SP3) und nach Vorgabe eine VPN Verbindung hergestellt. Mit Hilfe des Benutzernamens und Kennwort wurde die VPN Verbindung beim ersten Versuch hergestellt. ich war erfreut das es sofort klappte. :D

 

Was jetzt nicht klappt ist die Netzlaufwerkverbindung.

Ich gebe vor \\10.0.0.x\Daten

Es kommt das Anmeldefenster wo ich nochmals den Benutzernamen test mit dem dazugehörigen Kennwort angebe, aber er verbindet sich nicht.

Meldung " Das Netzlaufwerk wurde nicht gefunden "

Wenn ich z.B. über den Internet Explorer gehe kommt die Meldung

"Die Datei \\10.0.0.x\Daten wurde nicht gefunden. Überprüfen sie Schreibweise und wiederholen sie den Vorgang"

 

Was mache ich falsch?

 

Danke für eure Unterstützung!

Share this post


Link to post

Ich habe einen Benutzer namens test angelegt und ihm über die Registerkarte Einwählen "Zugriff erlaubt" vergeben.

 

Danach habe ich eine Partition die E:\Daten heisst.

Auf dieser Partition habe ich die Freigeba Vollzugriff für Benutzer Test konfiguriert.

 

Hast Du auch dem Benutzer in den NTFS-Einstellungen Berechtigungen vergeben?

Share this post


Link to post

Hi Sunny,

 

rechter Mausklick auf die Daten(E:) Partition, dann Freigabe und Sicherheit.

Auf Freigabe habe ich die Partition frei gegeben.

Unter Berechtigungen habe ich jeder und den Benutzer test mit Vollzugriff stehen.

Unter der Registerkarte Sicherheit, habe ich den Benutzer test auch mit Vollzugriff stehen.

 

Ich denke das hast du gemeint?

Share this post


Link to post

Hi,

 

auch der Versuch der Anmeldung schlägt mit den gleichen Fehlermeldungen fehl.

In der Ereignisanzeige kann ich nichts passendes(Warnung/ Fehler) dazu finden.

 

Unter ipconfig / all habe ich folgendes. (Server)

 

 

PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : WAN (PPP/SLIP Interface

Physikalische Adresse . . . . . . : 00-53-45-00-XX

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 10.0.0.2X

Subnetzmaske . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

Ist das denn alles richtig, oder hat das damit nichts zu tun?

Zumal auf dem Client Notebook unter ipconfig hinter DNS Suffix der Domain Name steht und die IP Adresse beim client die gleiche ist wie der Standard Gateway.?!

 

Edit:

 

Um einen Fehler vom XP Notebook auszuschliessen, habe ich eine VPN Verbindung mit einem seperaten Win7 PC hergestellt. VPN Einwahl ohne Probleme, Zugriff auf Server Freigaben funktionieren auch hier nicht.

Edited by Candy

Share this post


Link to post

Ich habs, aber ich verstehe es noch nicht ganz.

 

Vielleicht kann es mir einer erklären.

 

In der Computerverwaltung-->Freigegebene Ordner-->Freigaben-->Daten

 

Registerkarte Veröffentlichen

 

Häkchen gesetzt bei "Diese Freigabe in der Active Directory veröffentlichen".

 

Danach gehts ohne Probleme, sogar ohne Angabe von Login und Kennwort.

Also nimmt er wohl die VPN Einwahldaten dafür.

 

Müsste das aber nicht auch ohne dieses Häkchen funktionieren?

 

Danke...

Share this post


Link to post

In der Computerverwaltung-->Freigegebene Ordner-->Freigaben-->Daten

 

Registerkarte Veröffentlichen

 

Häkchen gesetzt bei "Diese Freigabe in der Active Directory veröffentlichen".

 

Danach gehts ohne Probleme, sogar ohne Angabe von Login und Kennwort.

Also nimmt er wohl die VPN Einwahldaten dafür.

 

Funktioniert bei mir mit einem SBS2003 ohne Setzen dieses Haken.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...