Jump to content
Sign in to follow this  
Rygel62

3,5 "HDD´s werden unter Win 7 und XP nicht erkannt

Recommended Posts

Hallo Gemeinde,

 

habe diesen Beitrag versehentlich unter LAN & WAN gestellt. Daher jetzt hier noch einmal. Bitte nicht wundern wenn der Anfrage 2 x zu finden ist.

Ich hoffe das ich unter dieser Rubrik richtig bin.

 

Nun zu meinem Problem. Mein einer PC hat eine defekte HDD, diese möchte ich ersetzen. Nun habe ich noch zwei 3,5 "HDD´s Samsung 160 GB IDE gefunden, sehen Neu aus, liegen aber schon ca. 6 Jahre im Schrank. Nun weis ich nicht mehr ob und was da noch für Daten drauf sind. Daher wollte ich sie testen.

 

Dazu habe ich die beiden Platten per USB zur Überprüfung an zwei verschiedene PC´s angeschlossen. Einer läuft mit Win XP Prof., der andere mit Win 7 Utimate. Bei beiden wurden die angeschlossen Platten nicht mit der üblichen Meldung, die erscheint, wenn man neue USB Geräte anschließt, angezeigt.

 

Darauf schaute ich in die Datenträgerverwaltung. Dort erkennt man einen Datenträger 2 , mit dem Text "nicht initialisiert". Unter Win 7 erscheint dann ein Fenster zur Datenträgerinitialisierung. Man hat da die Auswahl zwischen MBR und GPT. Ich habe beides ausprobiert. Es erscheint dann immer das selbe Fenster Verwaltung virtueller Datenträger mit der Meldung "Das Gerät ist nicht bereit". Die externen HDD´s werden mit Strom versorgt.

 

Wenn ich eine 2,5" HDD 20 GB extern am selben Port mit dem selben Kabel anschließe wird diese erkannt und funktioniert einwandfrei.

 

Für den Anschluss benutze ich ein externes Kabel (USB Highspeed Adapter) womit an alle Arten von HDD´s 2,5", 3,5" IDE und SATA anschließen kann .

 

Wie bekomme ich Zugriff auf die 3,5" externen HDD´s?

Wäre über Hilfe sehr dankbar.

 

Grüße

Rygel

Share this post


Link to post

Hallo.

 

Samsung 160 GB IDE

 

Wie sind die Jumpereinstellungen der Platten? Master, Slave CS?

Stell das mal um. Ansonsten häng sie in den Rechner und boote von eine BartPe oder einer Linux-CD.

Share this post


Link to post

Hallo.

 

Das schrub er schon:

ein externes Kabel (USB Highspeed Adapter)

Hab auch so ein Teil. Ist oft sehr nützlich, macht aber bei IDE-Platten schon mal Probleme. Daher auch meine Fragen.

Share this post


Link to post

Hallo Leute,

 

danke für eure schnellen Antworten.

 

Zu euren Fragen. Den Adapter den ich verwende ist von Digitus und nennt sich USB Highspeed to SATA/IDE Adapter Cable Set.

Die funktionierende 2,5" HDD hat keine Jumper.

Eine der 3,5" HDD ist auf Master, die andere auf Cable Select gejumpert.

Ich habe auch eine CD (Ubuntu 8.10 Desktop Edition), auch diese hat die 3,5" HDD nicht erkannt, besser gesagt es wurde angezeigt das ein USB Gerät dran ist, konnte aber nicht eingehangen werden, wie es da heißt. Damit konnte ich aber schon einmal eine HDD erkannt,besser deren Inhalt, retten, die Windows nicht mehr erkannt wurde.

 

Was mich irritiert ist der Fall, das Win 7 und XP damit nicht klarkommen. Die Platten liefen vor 4 Jahren noch in einem PC, hatte sie nur ausgebaut, da ich den PC aufgerüstet haben, und auf SATA Platten umgestiegen bin.

 

Ich wollte mir natürlich die Arbeit ersparen, die PC aufzuschrauben um die Platten da wieder reinzuhängen. Allerdings wenn das die einzige Lösung ist, werde ich das wohl tun.

 

Grüße

Rygel

 

Nachtrag:

Beschreibung des Adapters:

Unterstützt 1,8"/2,5"/3,5" IDE und SATA Festplatten

Kompartibel zu USBMass Storage Class, unterstützt SATA und SAT II

Unterstützt 480Mbps High Speed und 12Mbps Full Speed USB

Unterstützt ATA/Atapi Ultra DMA Mode

Rote/grüne LEDfür Statusanzeige

Unterstützte Betriebssysteme:Win 98SE / ME / 2000 / XP / 2003 / Vista

Edited by Rygel62

Share this post


Link to post

Hallo Zahni,

 

ja, Netzteil ist natürlich angeschlossen. Ich habe auch neue Erkenntnisse gewonne, die wie ich finde sehr kurios sind.

Also unter XP wird die 2,5" HDD erkannt, die 3.5" nicht.

 

Unter Win 7 habe ich die 2,5" HDD angeschlossen und die funktioniert, dannach habe ich dann noch einmal die 3.5" HDD (Jumper Master) angeschlossen, selben Adapter, selber USB Port und er hat die Platte erkannt. Zugriff war voll möglich, es kam freude auf :-)

Ich schaltete dannach den PC aus. Als ich ihn später wieder anschaltete, das gleiche Problem wie zuvor. Die 3,5" HDD, die er zuvor korrekt erkannt wird jetzt wieder nicht erkannt.

 

Nun bin ich auch nicht wirklich schlauer. Was ist den das für ein Mist?

 

Gruß

Rygel

Share this post


Link to post

Ich habe auch einen derartigen Adapter und hatte auch mal Probleme damit bis ich folgendes herausgefunden habe:

 

Erst die Platte an den Adapter anschließen, dann die Platte mit Strom versorgen und einschalten und nachdem diese hochgelaufen ist erst den USB Stecker in den PC.

 

So funktioniert es bei mir eigentlich immer.

Share this post


Link to post

Hi matzte-it,

 

habe das mal so gemacht wie du beschrieben hast, funktioniert bei leider nicht.

 

Bin aber dennoch weiter gekommen. Mir fiel ein, das ich noch ein externes Gehäuse für 3,5" HDD´s habe und habe damit meine Versuche gestartet.

Und was soll ich sagen, eine der zwei 3,5" HDD´s (die als Master gejumpert war) wurde erkannt, sowohl unter Win 7 als auch unter Win XP. Scheint so das mein Adapter nicht korrekt mit 3,5" Platten kann.

 

Allerdings die zweite identische Platte die auf Cable Select stand geht auf beiden Systemen immer noch nicht. Habe die Platte dann auf Master und ohne Jumper ausprobiert ohne Erfolg. Lediglich in der Jumpereinstellung Slave wurde mir ein "lokaler Datenträger" angezeigt mit der medlung das die Platte formatiert werden muss.

Also USB mäßig wird sie aber erkannt. Es kommt die Meldung das Gerät verwendet werden kann. Sie taucht aber nicht unter Festplatten auf.

In der Datenträgerverwaltung steht sie in beiden Systemen drin als "Datenträger2, Dynamisch, ungültig".

 

Wie kann ich sie zum laufen bringen?

 

Gruß

Rygel

Edited by Rygel62

Share this post


Link to post

Häng die Platten den Strom, Stecke sie per USB an den rechner an. Vergewissere dich dass sie läuft und dstarte dann den rechner.

 

geht bei mir oft aber nicht immer.

 

Diese Adapter funktionieren oft nicht besonders gut und sind halt nur Notbehelfsmittel..

Share this post


Link to post

Hallo Dr. Melzer,

 

danke für die Info, werde das mal so ausprobieren.

Wie schon schrieb, konnte ich eine Platte mittels externem Gehäuse zum laufen bringen. Konnte auf die erstellten Partitionen (NTFS) zugreifen. Beide Platten waren zuvor mal in einem PC den ich umgerüstet haatte, bin dabei auf SATA Platten umgestiegen.

Leider kann ich auf zweite Platte immer noch nicht zugreifen, möchte sie nicht formatieren, bevor ich nicht weis was da noch für Daten drauf sind, bei der ersten konnte ich so noch Daten kopieren bevor ich sie formatiert habe.

Eine Ahnung warum Platte 2 nicht will?

 

Gruß

Rygel

Share this post


Link to post

Hallo Leute,

 

wollte euch nur mitteilen, das ich eine Platte mit externen Gehäuse zum laufen bekommen habe. Die zweite wurde zwar in der Datenverwaltung erkannt, aber ich konnte sie nicht auslesen. So habe ich sie dann formatiert und partioniert und nun kann ich sie wieder benutzen.

Also hatte ich wohl zwei Probleme, der Adapter der wohl nicht korrekt funktioniert, und die ein Platte selber.

Ich bedanke mich bei allen die mitgeholfen haben mein Problem zu lösen.

 

Grüße

Rygel

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...