Jump to content
Sign in to follow this  
Anubis2k

Umgeleitete Druckaufträge?

Recommended Posts

Hallo Leute, ich habe da mal eine kleine Frage.. Vielleicht ist mein Problem ja auch ehr ein Thema aus dem Serverbereich :rolleyes:

 

Es dreht sich um folgendes, im Büro habe ich seit ein paar Tagen einen Windows 7 Prof. Arbeitsplatz, dieser ist schon in der neuen Domäne eingebunden. Der Server ist ein Windows 2008 SBS. Auf dem Server sind die beiden Drucker installiert, die wir im Netzwerk stehen haben.

 

So, nun habe ich anschließend die Drucker auf dem 2008 SBS freigegeben, und auf meinem Arbeitsplatz eingerichtet. Doch ich bekomme in unregelmäßigen Abständen eine kleines Popup..

 

EXP-printer01.jpg

 

Zuhause habe ich eine VPN Verbindung, so das ich ins Netzwerk der Firma komme. Nun habe ich diese heute Mittag gestartet, habe mich via Remotedesktop verbunden und ping, sagen mir meine lokalen Drucker das sie ein umgeleitetes Dokument drucken wollen!

 

Weiß jemand woher das kommt?

Wenn ich auf dem Server selbst in die Systemsteuerung und dann auf Drucker gehe, stehen alle Drucker die dort installiert sind doppelt drin, mit dem Zusatz (Umgeleitet 2) und ich weiß nicht was das sein soll.

 

Ist das jetzt ehr ein Problem von Client Seite, oder vielleicht doch ehr Server..?! Ich hoffe man ist mir nicht böse, weil ich dieses Fenster mal als Screenshot eingebunden habe.

 

Nachtrag: Ich persönlich habe zu Hause auch Windows 7. Und als ich mich eben mal via Remotedesktop mit dem Server verbunden habe, tauchten sofort diese beiden Auftrage auf!

 

WXP-printer02.jpg

 

liegt es vielleicht daran, dass ich auf dem Server eine Option aktiviert habe..?!

-> Druckauftragsbearbeitung auf Clientcomputer durchführen

Share this post


Link to post

Hallo.

 

Klick einmal bei deinem RDP Client auf das Register -> Lokale Ressourcen und deaktiviere die Checkbox Drucker.

 

Du kannst dies aber auch in den Einstellungen der Terminal Services (Terminaldienstkonfiguration -> Clienteinstellungen) am Server generell deaktivieren.

 

LG Günther

Share this post


Link to post
Klick einmal bei deinem RDP Client auf das Register -> Lokale Ressourcen und deaktiviere die Checkbox Drucker.

Ah, nun habe ich zu Hause schon mal meine Ruhe, wenn ich die VPN Verbindung aufmache und mit dem Server verbinde. Ist das eigentlich eine neue Funktion im 2008 SBS oder Win7? Also auf unserem alten 2003 SBS ist das nie passiert.

 

Du kannst dies aber auch in den Einstellungen der Terminal Services (Terminaldienstkonfiguration -> Clienteinstellungen) am Server generell deaktivieren.

Hm.. Da habe ich jetzt nicht nach geschaut, weil ich mich mit Terminal-Services noch nie befasst habe. Da die Mitarbeiter im Büro ja stationär an den PCs arbeiten, mit eigenen Profilen, und sich damit nur in der Domäne anmelden und nicht noch via Terminal-Dienst. Aber irgend wann sollte ich mir das noch mal anschauen, um meine Neugierde zu beruhigen :D

 

So, und ob diese Meldung wie im ersten Bild gezeigt auch im Büro weg ist, kann ich leider erst ab Montag mitteilen. Da ich erst dann wieder im Büro bin. Aber schon mal meinen besten Dank :)

Share this post


Link to post

Hallo.

 

Ist das eigentlich eine neue Funktion im 2008 SBS oder Win7?

 

NEIN

 

Also auf unserem alten 2003 SBS ist das nie passiert.

 

Würde mich jetzt sehr wundern, denn die Default Einstellungen haben sich seit Windows 2000 nicht geändert ;)

 

LG Günther

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...