Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
nerd

UMTS Modem in einem Lenovo T400 taucht nicht auf

Empfohlene Beiträge

Aber klar.

 

Hier ist der Link zu dem Access Conections,

 

Lenovo Support & downloads - ThinkVantage Access Connections for Windows 7 (32-bit, 64-bit) - Notebooks

 

Und hier zu dem Treiber für das UMTS Modem.

 

Lenovo Support & downloads - Vodafone and AT&T Wireless WAN (HSPA) Driver for Windows 7 - ThinkPad L410, L510, SL300, SL400, SL400c, SL410, SL500, SL500c, SL510, T400, T400s, T500, W500, X200, X200s, X200 Tablet, X301

 

Wichtig ist, das Access Conections vorher zu deinstallieren.

Sonst kann es passieren, das bei Fn+F5 das WWan nicht angezeigt wird, obwohl es richtig installiert ist. (Dann lässt es sich nur über den Status der drahtlosen Verbindung ein und aus schalten)

 

Gruß

TheSpawn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann folgendes zum besten geben:

Ich nutze hier ein T500 mit einer Vodafone-SIM-Karte. Dies habe ich mit AccessConnections nie zum laufen gebracht, erst als ich die Software Vodafone Mobile Connect installierte, konnte ich das eingebaute UMTS-Modem nutzen. Jetzt habe ich aber manchmal das Problem, dass beim ersten Starten am Tag die Software erst die UMTS-Karte aktiviert und mir meldet "Kein Gerät gefunden". Wenn ich dann die Software beende und neu starte (meist erst nach 2-3 Minuten möglich) dann funktioniert es einwandfrei und ich kann eine UMTS-Verbindung aufbauen.

Gruß

Thomas

P.S.: wäre auch sehr froh, wenn ich diese Software nicht mehr nutzen müsste!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

moin,

zwar ein bisschen off-topic, aber ich hab vor kurzem mal ein lenovo notebook gesehen, wo das umts modem einfach nicht eingebaut war... da wars mit den treibern auch nicht leicht :-/

 

gruß

werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Aber klar.

 

Hier ist der Link zu dem Access Conections,

 

Lenovo Support & downloads - ThinkVantage Access Connections for Windows 7 (32-bit, 64-bit) - Notebooks

 

Und hier zu dem Treiber für das UMTS Modem.

 

Lenovo Support & downloads - Vodafone and AT&T Wireless WAN (HSPA) Driver for Windows 7 - ThinkPad L410, L510, SL300, SL400, SL400c, SL410, SL500, SL500c, SL510, T400, T400s, T500, W500, X200, X200s, X200 Tablet, X301

 

Wichtig ist, das Access Conections vorher zu deinstallieren.

Sonst kann es passieren, das bei Fn+F5 das WWan nicht angezeigt wird, obwohl es richtig installiert ist. (Dann lässt es sich nur über den Status der drahtlosen Verbindung ein und aus schalten)

 

Gruß

TheSpawn

 

Hi,

 

führt bei mir leider nicht zum Erfolg :cry::cry::cry:

 

... bin kurz davor das Gerät einfach zurück zu schicken. Sowas kann ich garnicht leiden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mhm........

also wie TheSpawn schon sagte: Wir haben eine Menge von den T400 im Einsatz. Einige zickten mit UMTS rum, andere nicht. In jedem Fall hat aber die manuelle Installation der Treiber geholfen.

 

@nerd

Bei Dir scheint das Problem aber ein anderes zu sein.

Wenn ich es richtig verstehe wird bei Dir im Geräte Manager gar nichts zum Thema UMTS Modem angezeigt ? Es müsste ja mindestens einmal als unbekanntes Gerät auftauchen.

 

Ich schlage also folgendes vor:

 

- prüfen ob im BIOS aktiviert

- Durchführung einer Neuinstallation von W7

- ohne vorher weiteres von Lenovo installiert zu haben Treiber mit diesem Tool installieren: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkvantage_en/systemupdate40-2009-10-19.exe

 

Achte darauf, ob diese Tool nach Prüfung des Gerätetyps Dir in der Auswahl überhaupt UMTS anbietet.

Wenn alles klar ist, sollte dannach auch UMTS wieder funktionieren.

 

Greetings Userle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
eine Idee hätte ich noch: ist bei Dir der Hardware-Schalter vorne am Notebook eventuell auf "aus" gestellt? Weil dieser schaltet auch das UMTS-Modem ab!!!

 

:D ist natürlich auf on.

 

Neuinstallation habe ich auch schon drei Mal durchgeführt und die Installation der Treiber auf verschiedenen Wegen durchgeführt.

 

... ich rufe morgen mal beim Support an. Mal sehen ob die ne Lösung kennen - sonst geht das Gerät zurück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht ist es ja nen DOA? Hatte ich auch mal bei ner großen Lieferung von Notebooks, da waren bei zwei die UMTS-Modems hin und bei einem die Platte.

 

Kann halt leider passieren.

 

Gruß,

Zomb

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

so ich habe jetzt mal beim Lenovo Support angerufen. War echt nett der junge Mann und hat mir sofort angeboten, die Hardware zu tauschen. Lenovo bietet dafür sogar zwei Optionen. Entweder man tauscht die UMTS - Karte (mit Anleitung) selbst oder man schickt das Gerät ein. Als ITler wählt man natürlich Option 1 :) Die Karte soll in zwei bis drei Tagen bei mir sehen - hoffe, das hilft.

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Johannes,

 

die Option 1 war eine gute Wahl....:D

Der Tausch ist wirklich nicht schwer.

Ich habe hier schon mal Karten nachgerüstet, und das war mit drei Handgriffen erledigt.

 

Gruß

TheSpawn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ergänzung:

Ich hab ehier ein T410i, direkt vom Händler gekommen. Die UMTS-Karte (Qualcomm) wird im Geräte-Manager einwandfrei erkannt (Windows 7).

Wenn ich versuche mit der Lenovo-Software die UMTS-Karte zu betreiben, bekomme ich die Meldung:

"VZAccess ist unable to connect due to insufficient coverage"

Nutze ich die Vodafone-Mobile Connect Software sagt er mir es sein keine SIM-KArte eingelegt. Beides kann ich defintiv ausschliessen, mein LAptop steht nebendran und hat GPRS Empfang und die SIM-Karte die ich benutze geht auch nicht in dem neuen T410i.

Ich habe jetzt bei Lenovo angerufen und bekomme eine Austausch-UMTS-Karte zugeschickt. Bin mal gespannt, ob es dann geht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×