Jump to content

Laufwerk mappen bei Systemstart


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

wir haben hier in Hagen einen 2008-Server (SBS Prem.), der via Routing / Ras ne VPN-Verbindung nach Bremen zu nem 2008 Server aufbaut.

Nachdem die Verbindung steht, soll der Hagner Server ein Laufwerk U: erhalten, welches auf ein freigegebenen Verzeichnis in Bremen zeigt.

 

Das ganze sollte unbedingt beim Systemstart ausgeführt werden.

Batch-Datei geschrieben, via Aufgabenplanung ausgeführt (beim Systemstart).

Wir kriegen das jedoch nicht hin, via Aufgabenverwaltung steht zwar, dass die Aufgabe ausgeführt wurde, jedoch ist das Laufwerk U: nicht vorhanden.

 

Wir haben schon alles mögliche ausprobiert, scheitern jedoch, wenn's automatisch laufen soll.

Manuelle Eingabe (net use...) funktioniert.

 

Wie geht das?

 

Vielen Dank!

 

Tazze

Link to post

Darf ich fragen, was Ihr genau erreichen wollt ? Das das Laufwerk nicht sichtbar ist, ist normal, da es einem anderen Benutzer-Kontext gemappt wurde. Wenn Du ein Laufwerk brauchst, musst Du eine Anmeldescript schreiben und einen Nutzer anmelden.

 

-Zahni

Link to post
Darf ich fragen, was Ihr genau erreichen wollt ? Das das Laufwerk nicht sichtbar ist, ist normal, da es einem anderen Benutzer-Kontext gemappt wurde. Wenn Du ein Laufwerk brauchst, musst Du eine Anmeldescript schreiben und einen Nutzer anmelden.

 

-Zahni

 

Wir haben ein Backup-Script, welches von lokalem laufwerk C: auf ein gemapptes Serverlaufwerk (U:) eine Sicherung durchführt. Natürlich könnte man den UNC-Pfad benutzen, dann wäre das Prob erledigt. Es liegt aber nicht in unserer Hand. Das was Du schreibst, macht Sinn und hatten wir so gar nicht bedacht. Wir sprechen den Script-Schreiber darauf an.

Danke!

 

Tazze

Link to post

hi, danke, wird umgestellt.

Wir stossen hier aber auf ein neues Problem...

Wir haben zwei NAS-Festplatten am System, auf denen würden wir ganz gerne die Sicherung vom SBS-Server machen wollen.

per \\sbs-nas\backup kommen wir auch im Explorer drauf.

Nur... können wir überhaupt die Sicherung mit ~ntbackup machen, wenn kein Laufwerk gemappt ist, z.B. wenn kein User am Server angemeldet ist? Der Assistent meldet, dass er keine Sicherungsfestplatte finden kann (logisch, ist ja auch nicht gemappt).

 

danke!

Tazze

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...