Jump to content
Sign in to follow this  
Eddy80

Autodiscover fordert immer wieder Anmeldung

Recommended Posts

Hallo zusammen,

 

ich bin Mitarbeiter an einem Lehrstuhl der Uni Bamberg und an unserem Lehrstuhl für Exchange verantwortlich. Diese "tolle" Aufgabe habe ich von meinem Vorgänger übernommen. Bis dato lief alles einigermaßen reibungslos und kleinere, sporadisch auftretende Probleme ließen sich vergleichsweise schnell lösen. Seit letzter Woche habe ich allerdings ein Problem, das sich mir einfach nicht erschließt. Vielleicht gibt es ja hier irgendjemanden, der mir helfen kann.

 

Zunächst einmal zum Hintergrund:

Wir haben Exchange 2007 (SP1, Rollup 9) im Einsatz. Unsere interne Lehrstuhl-Domäne lautet "lehrstuhl.local", die offizielle Domäne der Uni "uni-bamberg.de". In Exchange wird die Domäne "uni-bamberg.de" akzeptiert, da wir über diese Domäne Mails aus Exchange heraus versenden. Bei jedem Exchange-Benutzer lautet die primäre SMTP-Adresse folglich "vorname.nachname@uni-bamberg.de". Ein Versenden über "vorname.nachname@lehrstuhl.local" wäre zwar möglich, macht jedoch keinen Sinn, da ein Empfänger auf diese Adresse nicht antworten kann.

 

So weit so gut. Senden und Empfangen hat bislang auch super geklappt. Mit Autodiscover gab es allerdings immer Probleme - bis auf einen Zeitraum von etwa 5 Tagen im Februar, in denen ich doch tatsächlich das OAB herunterladen konnte und im Terminplanungsassistenten die Frei-/Gebucht-Zeiten der anderen Exchange-Benutzer sehen konnte. Aber dieser seelige Zustand hielt wie schon gesagt nicht lange an, keine Ahnung warum. Nun gut, in der Folge funktionierte Autodiscover zwar nicht, was aber weniger schlimm war, weil auch für unsere Zwecke nicht zwingend erforderlich. Seit letzter Woche tritt allerdings etwas auf, was jedem User den letzten Nerv raubt:

Alle Clients erhalten urplötzlich beim Start von Outlook ein Popup, das Anmeldeinformationen für "autodiscover.uni-bamberg.de" verlangt. Dieses Popup ist aus meiner Sicht schon prinzipiell Schwachsinn, da sich Autodiscover wenn schon auf unseren lehrstuhlinternen Exchange-Server (mail.lehrstuhl.uni-bamberg.de) verbinden müsste, aber niemals auf uni-bamberg.de. Hat es ja in der Vergangenheit auch nicht gemacht. Das Popup ansich hat auch überhaupt keine Wirkung. Anmeldedaten für "autodiscover.uni-bamberg.de" besitzen wir eh nicht, also kann man das Popup einfach wegdrücken oder auch Abbrechen klicken. Die Verbindung zu Exchange wird trotzdem ohne Probleme hergestellt. Würde das Popup weg bleiben, nachdem man es einmal weggedrückt hat, hätten die Clients auch kein Problem. Allerdings kommt es immer wieder, am Anfang etwa alle 30 Sekunden und nachdem man es geschätzte 50 mal weggedrückt hat in etwas größeren zeitlichen Abständen. Ganz verschwinden tut es aber nie. Das ist kein Zustand, vor allem, weil das Popup auch den Fokus anzieht. Katastrophe! Allein während ich diesen Eintrag schreibe rutscht der Fokus 6 Mal in dieses nervige Popup.

 

Kann mir bitte irgendjemand helfen und sagen, wie ich dieses Popup wegbekomme? Ich dreh noch durch. :cry::cry::cry:

 

Vielen vielen Dank im Voraus,

 

Eddy

Share this post


Link to post

Hi,

 

mit Worten wie "Schwachsinn" hinsichtlich solcher Funktionen um sich zu werfen, wenn man deren Arbeitsweise nicht versteht ist schon delikat. ;)

 

Habt ihr die grundsätzlich korrekte Einrichtung des Autodiscovers (Zertifikate, interne und externe URL, Authentifizierung) schon kontrolliert? Google spuckt bspw. sowas hier aus: Outlook 2007 - autodiscover - authentication popup mistery - PDT IT Services Blog Posts - TryCatch.be

Ansonsten sei gesagt, dass ihr einen mächtig alten Patchlevel habt. Aktuell ist Exchange 2007 SP2 Rollup 4.

 

Bye

Norbert

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...