Jump to content

Windows 7 RTM - wie läuft die Final bei Euch?


Lian
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

  • 3 weeks later...

ich schreibsels hier auch nochmal kurz rein:

 

ich bin nach der Umstellung von Vista x64 Ultimate auf Win7 x64 Ultimate nicht wirklich zufrieden. statt weniger RAM wird sogar mehr RAM verbraucht (nach der frischen Install waren es schon knapp 2GB!), es fühlt sich vom Tempo her nicht wirklich schneller an wie Vista, eher gleich, auch der Startvorgang ist gefühlt nicht schneller (aber da jetzt kein Ladebalken mehr zu sehen ist, ist das eh nicht so einfach zu beurteilen :D)

 

und es gibt hier und da noch viele kleine Probleme die ich unter Vista nicht hatte. Mal schauen ob ich die noch gelöst bekomme.

nervig ist vorallem das die Taskleiste sich nicht merkt das man sie "breiter" gemacht hat und ab und zu verschwindet sie sogar einfach mal komplett und man muss den explorer neustarten damit sie wiederkommt.

Auch wenn man ein Spiel spielt und das will den Grafikmodus umstellen reagiert da Win7 irgendwie sehr empfindlich wie es scheint.

 

 

Achja, Hardware:

Dual Dual Opteron 2212

16GB

2x Geforce 9600GT

320GB RAID0 fürs System

 

 

was positiv ist, die Installation der Soundkarte war erheblich stressfreier als unter Vista, wo man zum installieren einer XFi ein paar Stunden einrechnen kann je nach Konfig. Hier dauerte es nur ne halbe Stunde oder so....nur 8)

Link to post
ich bin nach der Umstellung von Vista x64 Ultimate auf Win7 x64 Ultimate nicht wirklich zufrieden. statt weniger RAM wird sogar mehr RAM verbraucht (nach der frischen Install waren es schon knapp 2GB!)

 

Was genau verstehst du denn unter "verbrauchtem" RAM?

 

Der Resource Monitor ist ein gutes Werkzeug um mal grundsätzlich zu sehen wie das RAM benutzt wird - in meinem Fall benutzt Windows 7 alle 4GB, wobei 2GB momentan als Cache dienen:

 

laptop.png

 

Hier sind wohlgemerkt eine ganze Menge Programme am laufen u.A. Outlook, Firefox, FCS, OCS Comm., Live Mess. Seesmic, RDP Client, SonicWALL VPN, Adobe Reader, ERP Client, etc. pp.

 

es fühlt sich vom Tempo her nicht wirklich schneller an wie Vista, eher gleich, auch der Startvorgang ist gefühlt nicht schneller

 

Das liegt daran das Windows 7 gegenüber Vista nicht messbar schneller geworden ist - was jedoch massiv reduziert wurde sind die Reaktionszeiten z.B. im beim öffnen des Startmenüs. Startvorgang oder Ausschaltvorgang ist jedoch in allen Benchmarks etc. die man im Netz so sieht nicht wirklich schneller geworden. Wenn du dort etwas verbessern willst dürfte eine SSD die richtige Wahl sein.

 

nervig ist vorallem das die Taskleiste sich nicht merkt das man sie "breiter" gemacht hat und ab und zu verschwindet sie sogar einfach mal komplett und man muss den explorer neustarten damit sie wiederkommt.

 

Hab ich in der Art noch nie gesehen, aber eine (ab und zu) flackernde Taskleiste hatten wir bei unserem Deployment mal auf 8 Rechnern, hatten alle die gleiche Intel-Grafik, ein Treiberupdate half dann.

 

Auch wenn man ein Spiel spielt und das will den Grafikmodus umstellen reagiert da Win7 irgendwie sehr empfindlich wie es scheint.

 

Kann ich bei mir nicht nachvollziehen - bis vor kurzem hatte ich eine GTX260, jetzt eine ATI HD5870. Bei beiden null Probleme.

Link to post

ich hab die Taskleiste links am Bildschirmrand vom linken der drei MOnitore und lasse sie automatisch ausblenden. Meistens geht es. Aber wenn man z.B. aus einem Spiel zurück nach Windows kommt dann ist sie von der Breite her wieder so schmal wie möglich eingestellt. Und wenn ich mal den mittleren Monitor als primären Monitor aktiviere, dann verschwindet fast jedesmal die Taskleiste völlig und wenn ich dann die Windows-Taste drücke, kommt das Startmenü zwar, aber auf einem ganz anderen Monitor und ohne Taskleiste.

 

Its not a bug, its a feature :D

 

 

und bei Spielen ist es bei einigen so, das diese mehrmals vorher die Auflösung umschalten, zuerst irgendwas kleines für das Introvideo und dann halt erst die eigentliche Spieleauflösung, und bei dem Umschalten flackert das Bild auf allen drei Monitoren recht oft und lange. Unter Vista gabs da nie ein Flackern. Warum auch immer. Wenn man im Spiel drin ist, läuft dann aber alles wunderbar.

 

 

wegen den anderen Sachen hab ich einen Thread eröffnet.

Link to post

Hi,

 

auch hier (wie im anderen Thread) der Hinweis, daß die zweite Fragestellung keine Frage des Betriebssystems selbst ist, sondern eine Fragestellung des Treibers.

 

Wenn Du die Standard-Treiber nutzt, die bei der Installation verwendet wurden, dann solltest Du einmal auf der Herstellerseite der Grafikkarte schauen, ob es Aktualisierungen gibt. Gleiches gilt übrigens auch dann, wenn Du den Treiber von der Herstellerseite hast - diese werden naturgemäß bei der Neueinführung von Betriebssystemen öfter aktualisiert.

 

Also vielleicht einmal weniger auf das System schimpfen und eher prüfen, was genau eigentlich zu den Problemen führt. Das ist nämlich schon seit der Einführung von beliebigen Betriebssystemen nicht nur das System selbst, sondern zu großen Teilen auch die Software von Drittherstellern, die installiert werden. Das ist keine Neuigkeit.

 

Und jetzt bitte keine Diskussion darüber, warum denn dann die Treiber in Windows nicht "besser" seien - das SIND größtenteils die Treiber der Hersteller, die zu einem Zeitpunkt X geliefert wurden. Oder generische Treiber, die man dann in jedem Fall austauschen sollte.

 

Ich würde mir doch wirklich wünschen, daß diese Diskussionen auf einer Ebene geführt werden, die dafür geeignet ist. "OS-bashing" macht da wenig Sinn, man sollte sich schon erst einmal mit den Ursachen der Probleme befassen.

 

Viele Grüße

olc

Link to post

wenn du dir eine bessere Ebene wünscht unterstelle bitte nicht anderen Leuten die Inkompetenz.

es sind die aktuellsten Treiber von nVidia für eine ebenfalls noch sehr aktuelle Grafikkartenreihe.

 

da parallel die Taskleiste dauernd verschwindet und halt der gesamte Desktop "in mitleidenschaft" gezogen wird geh ich gerechtfertigterweise zu sagen wir 75% davon aus das Windows rein von der Grafikseite her noch nicht "perfekt" ist. Klar kann auch nVidia hier Mist gebaut haben, aber dann würde es meiner Meinung nach keinen Einfluss auf die von Microsoft so hoch gelobte Taskleiste haben, denk ich mir.

 

Oder was meinst du, oh allwissender?

Link to post

Ok, auch die unterste Ebene der Kommunikation wurde nun von Dir erreicht.

 

Lies Dir einfach noch einmal meine Hinweise durch und Du wirst feststellen, daß ich Dir die Antwort auf Deine Frage schon gegeben habe.

 

Ich klinke mich damit mal aus, solche Zwiegespräche sind nichts für mich.

 

Gruß olc

Link to post
  • 3 weeks later...

Ich hatte Jahre lang Windows XP 32 im Einsatz und war davon recht begeistert.

Windows VISTA konnte mich damals nicht überzeugen. Die systemvoraussetzungen und die doch recht spärlichen Neuerungen gegenüber XP waren den Umstieg für meine Sinne nicht wert.

Mit Windows 7 hat sich das alles nun gewandelt, so das ich hier gleich auf die 64 Bit umgestiegen bin. Bis auf ein paar Dinge habe ich es nicht bereut diesen Schritt getan zu haben.

 

Folgende Punkte stören mich allerdings noch:

 

- Die Schrift wird recht unscharf dargestellt, selbst das aktivierte Clear Type ändert daran nicht. Das Problem habe ich allerdings durch das deaktivieren von Clear Type, sowie der Einstellunge der schriftart behoben, so das die Schrift nun so scharf dargestellt wird wie ich es bei XP gewohnt bin/war.

 

- Das laden des Benutzerprofiles dauert länger asl bei XP und das obwohl das Benutzerprofil von Windows 7 kleiner ist als das von XP.

 

- Der doch recht nah ans Herz gewachsene Befehl "DEVCON" funktioniert nicht. Diesen habe ich gegen die entsprechende Datei für die 64 Bit Version ausgetauscht.

Hierbei muss ich aber die DEVCON.EXE nicht als Administrator starten, da sonst die Fehlermeldungen nicht erscheinen.

Weiterhin ist auch das deaktivieren der entsprechenden Komponenten nicht möglich, da hier immer die Meldung DISABLED FAILd erscheint, obwohl die richtige HW ID eingegeben wurde.

 

- Diverse Programme und Tools laufen nicht mehr, auch der Kompatibilitätsmodus ändert daran nichts. Den XP MODE kann ich für die meisten Programme vergessen da der XP MODE keinen 3D Beschleuniger hat, welcher für diese Programme und Tools nötig wären.

 

- Mein Scanner wurde ebenfalls nicht korrekt erkannt und Treiber gibt es für diesen leider nicht, dies liegt aber nicht an Windows sondern eher am Hardware Hersteller, welcher seit XP keine Teiber für diesen Scanner heraus gibt.

Link to post

Ich habe W7 nun seit Verfügbarkeit auf allen 3 von mir genutzten Systemen. Auf dem PC und dem Notebook die x64 Ultimate und auf dem Netbook die x32 Variante.

 

Bei keinem der Systeme gab es bei der Installation irgendwelche Probleme, die auf das BS zurückzuführen waren. Einzig das Lenovo Notebook war etwas "fummelig" bis es die W7 Treiber offizieller Art gab. Das ist aber ja nicht W7 zuzuschreiben.

 

Alles in Allem muss ich ganz klar sagen: Ich fühl mich sauwohl mit W7. Am meisten profitiert mein Notebook von W7. Nachdem es ja jetzt entsprechende Treiber gibt, ist das mobile Arbeiten sehr geschmeidig geworden. Ruhezustand, Multimonitorbetrieb, WLAN, UMTS, Bluetooth alles im wechselnden Gebrauch vollkommen schmerzfrei. So machts arbeiten Spass.

 

Greetings Ralf

Link to post
  • 4 weeks later...

Hi,

ich habe mir auf einem meiner Systeme: Axer Aspire X3200 mit 64 Bit Amd Prozessor und der Ati Radeon HD 4350 die Ultimate x86 von 7 Installiert.

Direkt beim einlegen der DVD "Black Screen" obwohl DVD-Laufwerk und Festplatte was machen.

Anderen Monitoranschluss versucht, aber der scheint abgeklemmt.

Also Bios Reset und neuer Versuch, wieder Black Screen, wobei es komisch war, dass mein DVD-Laufwerk nicht mehr vorhanden war wenn ich im Bios von Onboard Grafik auf PCIe geschaltet habe *Kopfkratz*.

Nach langen suchen in Foren, wo mir auch nicht weitergeholfen werden konnte bin ich mal mit dem Rechner ins Wohnzimmer und habe an den HDMI Port meinen Fernseher angeschlossen.

Siehe da, Installation klappt wunderbar.

Antivirenprogramm von Kaspersky 2009 zu 2010 upgedatet, klappte nach Neustart auch wunderbar.

Neuen Grafikkartentreiber installiert, ebenso Razor Treiber für die Maus.

 

Seit dem ist der Rechner in WoW meiner Meinung nach schneller bei Lags in der Reaktionszeit.

Andere Spiele habe ich noch nicht testen können wegen MCITP Enterprise Prüfungsvorbereitung.

 

Werde auf meinem Datenrechner wohl die Tage ebenfalls Windows 7 installieren sowie den 2008 R2.

 

Gruß

 

Flammi

Link to post
  • 1 month later...

Hallo Leute,

 

meine Erfahrungen mit Win 7 sind sehr positiv. Der Start und das Herunterfahren sind schön schnell, kein Vergleich mit Vista. Sehr gut finde ich auch, das wenn man auf Herunterfahren klickt das auch gesachieht was man meint ohne zusätzliches nachfragen. Die installation ging auch sehr schnell und der PC lief danach ohne das ich diverse Treiber installieren musste. Viele Einstellungen lassen sich bequemer vornehmen ohne über umständliche Menüs zu gehen.

 

Meine Hardware: 4 GB RAM, CPU Core 2 E6600, Grafikkarte Nvidia GTX 275.

 

Allerdings finde ich es sehr schade, das es keine Option mehr gibt um auf die klassische Ansicht zu wechseln. Muss man sich halt anpassen, geht schon.

 

Gruß

Rygel62

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...