Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Danseba

Gerätetreiber

Empfohlene Beiträge

Bislang gar nichts...

und der Support ist unerreichbar...

 

Ich frag mich halt nur warum ich das Programm ohne probleme installiert und zum laufen bekomme, nur die Verbindung zum inet will nicht -.-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sag mal, ist ein nicht billiger ein aktuelles Modell aus dem Billig-Segment zu kaufen (ich meine die GK) ? Dann gibt es Treiber und so schnell wie Deine Alte, ist die Neue alle Mal.

 

Zum Stick: Als Dialer könntest Du mal MWconn - mobiles Internet probieren.

 

Ansonsten geht normalerweise das DFÜ-Netzwerk direkt, wenn man die PIN-Abfrage ausschaltet. Anleitungen gibt es im Internet.

 

Die Software vom Stick stellt auch nur eine Verbindung über RAS (oder wie auch immer das bei W7 heißt) her.

 

-Zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Punkt mit der GK ist, das ich auf AGP angewiesen bin da ich momentan nicht grade die finanziellen Mittel hab mir auch noch ein neues Board etc. zu kaufen.

 

Das mit dem Dialer, bzw. dem DFÜ kann ich ja mal ausprobieren, dann könnte sich der rest vielleicht von selbst erledigen^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, danke erstmal für den Tip mit dem Internet, das läuft jetzt unter Windows 7, ich werd jetzt versuchen ob ich nun die fehlenden Treiber direkt installieren kann...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, durch das Update für die SiS Grafikkarten hat Windows 7 nun auch meine GK erkannt und damit fehlt eigentlich nur noch der Sound...

 

Sobald ich den Soundkartentreiber installieren möchte kommt die Meldung das die Rtkvac.sys fehlt und beendet das Setup.

 

Vielleicht kann mir noch jemand helfen und mir vielleicht auch sagen welche beiden Treiber mir da noch fehlen.

 

ae60zc.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der hat bei mir auch Funktioniert der Treiber.

Versuchs eventuell mal mit draufschlagen :D

 

Nein, im ernst: Was ich mir denken könnte wäre das eventuell im BIOS (glaube das mal gesehen zu haben) nich der HD Chip aufm Board läuft sondern der AC97.

Soweit ich weiß kann man das bei einigen Boards switchen, je nach Anschluss.

Also wenn der HD Treiber von Realtek nich geht, dann nehm mal den AC97.

 

MFG Zomb

 

PS: Übrigens, coole Uhrzeit für nen Post Zahni ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also unter XP, hatte ich die Probleme mit dem Sound auch anfangs mal, hab da jetzt wenn ich mich nicht irre auch den AC97 laufen, im geräte-Manager nennt der sich "Crative SB live! series (WDM)"

Ich weiß nur nicht genau wo ich den für Win 7 herbekomme...

Desweiteren funktioniert der download den du mir gegeben hast nicht richtig... ich bekomm immer ne Fehlermeldung das der Pfad oder so nicht geändert werden kann...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok liebe Leute...

spätestens nach dem letzten Post hätte irgendjemandem auffallen müssen das ich die ganze zeit versuche einen falschen Soundkartentreiber zu installieren.

Ich hab versucht den Realtek-Treiber für die On-Board Karte zu installieren, ich habe aber zusätzlich eine relativ alte Soundblaster eingebaut für die ich bis eben keinen passenden Treiber gefunden hab.

Ich hab jetzt den passenden kX Treiber installiert und es läuft wunderbar, damit hab ich derzeit keine probleme mehr und ihr dürft von meiner Seite aus hier gerne dicht machen^^

 

Danke nochmal an alle die mir weitergeholfen haben^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte es gesehen, doch keine Lösung. Irgendwie gibt es keine Treiber mehr von Creative Labs.

 

BTW. Du solltest das nächste Mal deine Hardware-Konfig exakt beschreiben. Mit Raten kommt doch niemand weiter...

 

-Zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×