Jump to content
Sign in to follow this  
joCasa

Bücher 1.Auflage noch nutzbar?

Recommended Posts

Hallo,

 

ich bin neu hier und hab direkt eine Frage. Ein Bekannter von mir hat vor einiger Zeit seine MCSA und MCSE Prüfungen bestanden und hat noch die Bücher 70-290 und 70-291 die er mir gerne für meine Vorbereitung zur Verfügung stellt.

 

Diese sind allerdings noch in der 1.Auflage. Ist das ein Problem? Sollte ich mir lieber die in der 2.Auflage zulegen oder ist die 1.Auflage zum lernen vollkommen ausreichend?

 

Vielen Dank schonmal für die Antwort :)

Share this post


Link to post

Hallo,

 

ich kenne die 1. Auflage nicht, aber wenn du dich ernsthaft mit den Inhalten beschäftigen willst, solltest du die aktuellen Versionen verwenden. Auch später in der Praxis ist bei W2K3 doch immer der SP2 installiert.

 

Auch die 2. Auflage sollte es inzwischen gebraucht sehr günstig geben.

 

VG JAva

Share this post


Link to post

Hallo joCasa und willkommen an Board!

 

Ich bin der Meinung, dass die 1. Auflage ausreichend ist.

Zumindest wenn man dabei Geld sparen kann oder es dann lieber in zusätzliche Literatur investiert. Hab grad mal das Inhaltsverzeichnis der 2. Auflage(290) mit der 1. Auflage verglichen ist eigentlich genau dasselbe. Außer das in der neuen Auflage es im zweiten Kapitel zusätzlich eine Lektion für den Terminalserver gibt, was im alten Buch ganz am Ende steht. Und es wird auf WSUS statt auf SUS eingegangen, was aber meiner Meinung nach nen kauf des neuen Buches notwendig macht, wenn man sich das alte borgen kann.

 

@java42 & Stonehedge konntet ihr die Bücher schon mal direkt vergleichen, wenn ja worin unterscheiden sie sich noch?

Share this post


Link to post

JA, ich konnte hatte von 70-290 beide Ausgaben und da fehlen halt viele Neuerungen, die danach kamen, z.B. wird in der ersten Auflage SUS verwendet und in der zweiten WSUS

Share this post


Link to post

Denk mal dass es für die Prüfung nicht so wichtig ist(bei den deutschen Prüfungen wird ja immer noch SUS abgefragt).

Was fehlt denn außer WSUS noch? Meiner Meinung nach kann man sich die Neuerung die mit dem Release 2 kamen auch so aneignen.

Share this post


Link to post

abend,

ich hab meine 291, 294 und 297 mit den "alten" Büchern OHNE PROBLEME gemacht, bin also der Meinung das du dir das Geld für die Neuen sparen kannst.

 

mfg

 

schuster harry

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...