Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
madbest

Einrichten DSL auf Cisco 876

Empfohlene Beiträge

Entweder 12.4.22T(ED) oder 124-15.T8, die 15er ist zwar etwas aelter, hat aber MD-Status, sprich fuer diesen Zweig wird es noch Updates bis 2010 geben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal noch mal so ein ****e Frage von mir??

 

Was ist bei den einzelen IOS

 

12.4.22T(ED)

12.4.15-XY4(ED)

12.4.11-XW9(ED)

12.4.11-XJ4(ED)

12.4.4-XC7(ED)

12.3.8-YI2(ED)

 

eigentlich kurz gefasst der Unterschied??

 

Wenn ich dann 12.4.22T(ED) auswähle kommt ja auch normal eine reihe zum aussuchen:

 

AESK9-AESK9 FEAT SET FACTORY UPG FOR BUNDLES

c870-adventerprisek9-mz.124-22.T.bin

Release Date: 11/Oct/2008

AESK9-AESK9 FEAT SET FACTORY UPG FOR BUNDLES

Size: 21450.01 KB (21964804 bytes)

Minimum Memory: DRAM:128 MB Flash:28 MB

 

ADVANCED ENTERPRISE SERVICES

c870-adventerprisek9-mz.124-22.T.bin

Release Date: 11/Oct/2008

ADVANCED ENTERPRISE SERVICES

Size: 21450.01 KB (21964804 bytes)

Minimum Memory: DRAM:128 MB Flash:28 MB

 

ADVANCED IP SERVICES

c870-advipservicesk9-mz.124-22.T.bin

Release Date: 11/Oct/2008

ADVANCED IP SERVICES

Size: 21226.43 KB (21735864 bytes)

Minimum Memory: DRAM:128 MB Flash:28 MB

 

AISK9-AISK9 FEAT SET FACTORY UPG FOR BUNDLES

c870-advipservicesk9-mz.124-22.T.bin

Release Date: 11/Oct/2008

AISK9-AISK9 FEAT SET FACTORY UPG FOR BUNDLES

Size: 21226.43 KB (21735864 bytes)

Minimum Memory: DRAM:128 MB Flash:28 MB

 

ADVANCED SECURITY

c870-advsecurityk9-mz.124-22.T.bin

Release Date: 11/Oct/2008

ADVANCED SECURITY

Size: 18293.66 KB (18732700 bytes)

Minimum Memory: DRAM:128 MB Flash:24 MB

 

 

Und was von da ist da das richtige??

Ich weis ich hab heut ****e Fragen ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit "T" bist du immer gut beraten. Da gibts irgendwo im Ciscouniversum ne Seite wo alles erklaert ist. Deine Lizenz ist Advanced IP Services, also nimmst du fuer 12.4.22 auch Adv. IP Services.

Eins drunter mit weniger Features ist Adv. Security, eins drueber Adv. Ent. Services (da kann der Router halt BGP und so Zeug)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So habe nun ein richtig großen Problem

habe IOS c870-adventerprisek9-mz.124-15.T8.bin draufgemacht.

 

nun Kommt beim restart folgendes:

 

ystem Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

Technical Support: Cisco - Shortcut

Copyright © 2006 by cisco Systems, Inc.

 

 

Testing lower main memory - data equals address

Testing lower main memory - checkerboard

Testing lower main memory - inverse checkerboard

Clearing lower 16K memory for cache initialization

Clearing bss

Initializing Flash

Reading monitor variables from NVRAM

Finish Reading monitor variables from NVRAM.

Enabling interrupts

Enabling instruction cache

Reading cookie

Initializing main memory

Sizing NVRAM

Exiting init

 

C870 series (Board ID: 6-148) platform with 131072 Kbytes of main memory

 

Booting flash:c870-adventerprisek9-mz.124-15.T8.bin

ELF Loader: read error

Elf loader error

 

 

remmon 1>

 

 

wie kann ich das ganze nun rückgänig machen????!!!!

 

Bitte um Antwort.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Er hat das eine vom flash gelöscht und das neue draufgespielt

Anschließend hat er gefragt ob er das neue beim Reload laden soll

 

Und beim Reload kommt jetzt immer der Fehler :(

 

Und er fährt nicht mehr hoch

 

Also wer kennt sich beim

 

rommon Modus aus??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Advanced Enterprise ist fuer dein Modell nicht geeignet, ich hab dir doch geschrieben du sollst Advanced IP Services nehmen. Geh auf Cisco.com und such nach IOS Recovery, oder nach "rommon" und "tftpdnld". Da kannste dann ueber TFTP ein passendes Image auf Flash oder in RAM laden ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

kuzer Status Bericht.

 

nach dem ich mich in den rommon Modus eingelesen hab, habe ich dann das richtige IOS drauf gemacht.

 

Und anschließend hab ich gleich mal geteset ob es jetzt Sync wird.

 

Dis ist jetzt zum klück der FALL :)

 

Möcht mich normal bei allen bedanken die mich hier Unterstützt haben.

 

Gruß

 

Madbest

 

--keiner ist perfekt--

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so sycn wir er aber ich komme nicht ins Internet hier mal die aktuelle Config:

 

Current configuration : 3369 bytes

!

! Last configuration change at 18:09:45 UTC Thu Dec 11 2008

! NVRAM config last updated at 18:04:39 UTC Thu Dec 11 2008 by admin

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

no logging buffered

enable secret 5 XXXXX

enable password xxxx

!

no aaa new-model

!

crypto pki trustpoint TP-self-signed-4001804692

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4001804692

revocation-check none

rsakeypair TP-self-signed-4001804692

!

!

crypto pki certificate chain TP-self-signed-4001804692

certificate self-signed 01

3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 34303031 38303436 3932301E 170D3032 30333031 30383432

34355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30303138

30343639 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

8100BA4B F949E14C 4DD485F0 F7876095 6F460A34 ADB86A38 AD2A81C0 501BEA10

A8EC7192 8F565DE3 674C23F3 037C0D6C BAA673D1 F1B9A605 22A6E9E4 3233B93C

53AA92D9 EA88662B D483816D AD77FA46 195A7210 688AFD18 A6F40261 4D7D373E

7B5C803C 3E05F586 D35C4DEC 7644C9CA 8D9471BF 2D9AAEBE 071D768C 882077F9

4FBD0203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603

551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 42F0CD8A

CF1FE230 4AC6E47F 94576817 9DB8842C 301D0603 551D0E04 16041442 F0CD8ACF

1FE2304A C6E47F94 5768179D B8842C30 0D06092A 864886F7 0D010104 05000381

8100331F 84E8CD3F 8EE5D778 3C15A24E 521D9AFD 3086DF03 77815C6E 464DB7B7

2BFD4851 1686E800 371BE085 AE2E1C08 D3328CA7 0869510F 3F12EC41 3C5C1B94

DA00DDD8 086F47B1 6FD14705 2C08C066 37007201 3CE200D6 D8234315 71E75131

7E08CE1D 39FA4461 7FAE3B52 18AA69BF 603F4EBB 68606979 8E179DE2 B5ACA25C E987

quit

dot11 syslog

ip source-route

no ip routing

!

!

!

!

no ip cef

ip name-server 10.250.1.20

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

username admin privilege 15 password 0 xxxx

!

!

!

archive

log config

hidekeys

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

no ip route-cache

shutdown

!

interface ATM0

no ip address

no ip route-cache

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

no ip route-cache

pvc 1/32

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 10.250.1.50 255.255.248.0

no ip route-cache

ip tcp adjust-mss 1412

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxx#0001@t-online.de password 0 xxxx

ppp ipcp dns request

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

!

dialer-list 1 protocol ip permit

!

!

!

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password xxxx

login

!

scheduler max-task-time 5000

end

 

 

wenn ich sh int dialer 0 mache scheint auch so das er eine IP bekommt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Advanced Enterprise ist fuer dein Modell nicht geeignet, ich hab dir doch geschrieben du sollst Advanced IP Services nehmen. Geh auf Cisco.com und such nach IOS Recovery, oder nach "rommon" und "tftpdnld". Da kannste dann ueber TFTP ein passendes Image auf Flash oder in RAM laden ...

 

Hallo,

 

nicht geeignet ist gut, das Model mit 24 MB Flash hat nur eine AIS Lizenz, man darf AES nicht benutzen (Lizenzverstoss / Raubkopie).

 

Alle Router mit AES Lizenz haben 28 MB Flash per default.

 

Wenn man CDM nutzen will braucht man sogar 36 MB Flash (20 MB + 16 MB).

 

Ansonsten wenn schon ein T Reales dann das neueste, auf meinem privatem läuft 12.4(22)T.

 

Wobei bei allem T-Releasen ab 12.4(20) min. 192 MB RAM vorhanden sein sollten. Dies Stand auch in den Release notes von 12.4(20)T, ab 12.4(20)T1 werden lt. CISCO jedoch nur noch 128 MB benötigt.

 

Dennoch machen sich 256 MB RAM nicht schlecht. (Mit etwas Glück läuft auch "normaler" SDRAM.

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi,

 

schau meinen 5# Beitrag. Bei mir kam ich nur mit CHAP ins Internet, ohne Witz, war T-Online Zugang mit fester IP.

 

Habe ja keine Feste IP is normaler T-DSL 16000 Anschluss

 

 

no ip routing ==> ???

 

==> no def route to dialer

==> not Nat overload

 

= no Internet!

 

Also was muss genau machen das es geht???

 

Wäre echt dankbar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×