Jump to content
Sign in to follow this  
StefanK

Nach Anmeldung werden Benutzer direkt wieder abgemeldet?

Recommended Posts

Hallo,

 

ich habe hier ein Notebook (HP, XP SP2) mit einem sehr seltsamen Phänomen.

 

Man kann sich anmelden, und wird direkt wieder abgemeldet, ohne dass man auch nur das geringste machen kann. Benutzereinstellungen werden geladen, und direkt danach Benutzereinstellungen gespeichert.

Auch im abgesicherten Modus!

 

Reparaturinstallation geht nicht, da die vorherige Installation von HP war und nicht von unserer InstallationsCD gefunden wird.

 

 

Hat da jemand einen Tip?

 

Viele Grüße

Stefan

Share this post


Link to post

Man kann sich anmelden, und wird direkt wieder abgemeldet, ohne dass man auch nur das geringste machen kann. Benutzereinstellungen werden geladen, und direkt danach Benutzereinstellungen gespeichert.

Auch im abgesicherten Modus!

 

Das hier könnte was sein für dich: Unable to log on if the boot partition drive letter has changed

Windows 2000 - FAQ

 

Reparaturinstallation geht nicht, da die vorherige Installation von HP war und nicht von unserer InstallationsCD gefunden wird.

 

Du mußt die SATA-Treiber entweder mit integrieren, oder mittels Floppy beim starten einbinden.

 

faq-o-matic.net Aktuelle SCSI Controller ins I386 integrieren

Share this post


Link to post

ich tippe auf ein kaputtes Profil oder ein viel zu großes Profil.

D.h. als Administrator anmelden, neuen Benutzer anlegen (oder in der Domäne neu anmelden), altes Profil kopieren... (vorher aufräumen?)

Share this post


Link to post

Hab das gleiche schonmal gehabt, und bin fast dran verzweifelt...

Im Endeffekt wars ein Virus der sich mit den bekannten Tools problemlos entfernen lies.

Share this post


Link to post

Nabend!

 

Also an der Größe des Profils oder an veränderten Laufwerksbuchstaben kann es nicht liegen.

 

Ich habe verschiedene Benutzer angemeldet, manche waren noch gar nicht angemeldet gewesen.

 

Mit der InstallationsCD ist das kein Problem der SATA Treiber. Die Festplatten wurden schon erkannt, nur die Windows Installation auf der entsprechenden Platte nicht.

 

@SFHE

Welche bekannten Tools hast du verwendet?

Würde das gerne morgen früh direkt ausprobieren.

 

 

Vielen Dank für die vielen Tips!

 

Schönen Abend noch

Stefan

Share this post


Link to post

Wenn dem so ist, dann wird das Notebook morgen erstmal platt gemacht.

 

Antivirus war auch defekt auf dem Notebook.

Das passt leider alles zusammen... :(

Nur zur Info:

Es fehlte wirklich die userinit.exe. Diese war umbenannt in userini.exe.

 

Das System wird dann gleich formatiert :D

 

@Schotte

Vielen Dank für den Hinweis!

Share this post


Link to post

Ich hab auch das problem ...ich glaube es ist ein virus .. aber ich weiß auch nicht wie ich es entfernensoll da nach dem anmelden direkt abgemeldet wird könnt ihr mir helfen bitte ! thx

Share this post


Link to post

Hi Airkan,

 

damals haben wir das Problem so gelöst, dass wir einfach eine userinit.exe von einem ähnlichen System auf das fehlerhafte System kopiert haben.

 

Danach konnte man sich wieder anmelden.

 

Hilft dir das?

 

Viele Grüße

Stefan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...